	<!doctype html>
<!--[if lt IE 9]><html class="no-js no-svg ie lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 9]><html class="no-js no-svg ie ie9 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
	<html
	class="no-js no-svg" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8"/>
		<meta name="description" content="Blog of the European Journal of International Law">
		<link rel="stylesheet" href="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/style.css" type="text/css" media="screen"/>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="author" href="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/humans.txt"/>
		<link rel="pingback" href="https://www.ejiltalk.org/xmlrpc.php"/>
		<link
		rel="profile" href="http://gmpg.org/xfn/11">

		<!-- Twitter Sharing Meta -->
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="https://www.ejiltalk.org/we-cant-breathe-un-ohchr-experts-issue-joint-statement-and-call-for-reparations/" />
		<meta name="twitter:title" content="We Can&#8217;t Breathe: UN OHCHR Experts Issue Joint Statement and Call for Reparations" />
		<meta name="twitter:description" content="No one on this planet could have failed to see the 8 minutes and 46 seconds in which George Floyd was killed. The United States signed the International Covenant on the Elimination of All Forms of Racial Discrimination in 1966, ratifying the same in 1994.  Article 2 of ICERD contains fundamental obligations assumed by parties [&hellip;]" />
		<meta name="twitter:image" content="" />

		<meta property="og:url" content="https://www.ejiltalk.org/we-cant-breathe-un-ohchr-experts-issue-joint-statement-and-call-for-reparations/" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="We Can&#8217;t Breathe: UN OHCHR Experts Issue Joint Statement and Call for Reparations" />
		<meta property="og:description" content="No one on this planet could have failed to see the 8 minutes and 46 seconds in which George Floyd was killed. The United States signed the International Covenant on the Elimination of All Forms of Racial Discrimination in 1966, ratifying the same in 1994.  Article 2 of ICERD contains fundamental obligations assumed by parties [&hellip;]" />
		<meta property="og:image" content="" />
		<meta property="og:image:secure_url" content= />
		<meta property="og:image:type" content= /> 
		<meta property="og:image:width" content= />
		<meta property="og:image:height" content= />

		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11073886-1"></script>

		<script>
			window.dataLayer = window.dataLayer || [];
function gtag() {
dataLayer.push(arguments);
}
gtag('js', new Date());
gtag('config', 'UA-11073886-1');
		</script>
		<title>We Can&#8217;t Breathe: UN OHCHR Experts Issue Joint Statement and Call for Reparations &#8211; EJIL: Talk!</title>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EJIL: Talk! &raquo; Feed" href="https://www.ejiltalk.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="EJIL: Talk! &raquo; Comments Feed" href="https://www.ejiltalk.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EJIL: Talk! &raquo; Calibrating Human Rights and Necessity in a Global Public Health Emergency: Revive the UN OHCHR&#8217;s ICESCR Compliance Criteria Comments Feed" href="https://www.ejiltalk.org/calibrating-human-rights-and-necessity-in-a-global-public-health-emergency-revive-the-un-ohchrs-icescr-compliance-criteria/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ejiltalk.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='widget-css'  href='https://www.ejiltalk.org/wp-content/plugins/aboutejil/widget.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgetlistarchives-css'  href='https://www.ejiltalk.org/wp-content/plugins/list-archives/list-archives.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgettitlerotator-css'  href='https://www.ejiltalk.org/wp-content/plugins/postrotator/widget.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='https://www.ejiltalk.org/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='customized-recent-comments-css'  href='https://www.ejiltalk.org/wp-content/plugins/customized-recent-comments/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ejiltalk.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.ejiltalk.org/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.ejiltalk.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='app_style-css'  href='https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/css/app.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hamburgers_style-css'  href='https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/css/lib/hamburgers.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slinky_style-css'  href='https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/css/lib/slinky.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hover-css'  href='https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/css/lib/hover.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-dialog-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ejiltalk.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='dtree.css-css'  href='https://www.ejiltalk.org/wp-content/plugins/wp-dtree-30/wp-dtree.min.css?ver=4.4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/plugins/list-archives/list-archives.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/plugins/postrotator/widget.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5e5e6a75c4fe84001b31fb84&#038;product=inline-share-buttons-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPdTreeSettings = {"animate":"1","duration":"250","imgurl":"https:\/\/www.ejiltalk.org\/wp-content\/plugins\/wp-dtree-30\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/plugins/wp-dtree-30/wp-dtree.min.js?ver=4.4.5'></script>
<link rel='https://api.w.org/' href='https://www.ejiltalk.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ejiltalk.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ejiltalk.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Part III: Due Diligence and COVID-19: States’ Duties to Prevent and Halt the Coronavirus Outbreak' href='https://www.ejiltalk.org/part-iii-due-diligence-and-covid-19-states-duties-to-prevent-and-halt-the-coronavirus-outbreak/' />
<link rel='next' title='COVID-19 and EJIL' href='https://www.ejiltalk.org/covid-19-and-ejil/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.ejiltalk.org/we-cant-breathe-un-ohchr-experts-issue-joint-statement-and-call-for-reparations/" />
<link rel='shortlink' href='https://www.ejiltalk.org/?p=18652' />
<link rel="alternate" type="application/json+oembed" href="https://www.ejiltalk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ejiltalk.org%2Fcalibrating-human-rights-and-necessity-in-a-global-public-health-emergency-revive-the-un-ohchrs-icescr-compliance-criteria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ejiltalk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ejiltalk.org%2Fcalibrating-human-rights-and-necessity-in-a-global-public-health-emergency-revive-the-un-ohchrs-icescr-compliance-criteria%2F&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #6D9F00;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
								</style>
		<style type='text/css'>img#wpstats{display:none}</style>
	</head>
</html>
	</head><body id="ejil-website" class="post-template-default single single-post postid-18652 single-format-standard nav-mrg" data-template="base.twig">

<nav id="nav-mobile">
	<a href="https://www.ejiltalk.org">
		<div id="illustration-mobile"></div>
	</a>
	<div class="container">
					<span class="logo-mobile">
				<a href="https://www.ejiltalk.org">EJIL:Talk!
					<br/>
				</a>
			</span>
		

<div id="navSearchWapper" class="nav-mobile-search-wrapper">
	<div id="nav-mobile-search-button">
		<button type="button" id="nav-button-search" value="0">
			<span id="search-cancel" class="hidden">Cancel</span>
			<div id="mobile-search-icon" alt="Search Icon"></div>
		</button>
	</div>

	<div id="mobile-search-input-wrapper"></div>
	<div class="nav-mobile-button">
		<button type="button" id="nav-button" value="0" class="hamburger hamburger--collapse">

			<div class="hamburger-box">
				<div class="hamburger-inner"></div>
			</div>

		</button>
	</div>
</div></div><div id="mobile-subtitle">
<p>Blog of the European Journal of International Law</p></div></nav>

<nav id="nav-desktop">

	<div id="ejil-logo">
		<a href="https://www.ejiltalk.org">
			<h1>EJIL:Talk!</h1>
			<h4>Blog of the European Journal of International Law</h4>
		</a>
	</div>
	<a href="https://www.ejiltalk.org">
		<div style="background: url('https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/illustration-ejil@2x.png') no-repeat center center; background-size:cover;" id="ejil-illustration"></div>
	</a>

	<div id="btn-search-wrapper" class="btn-search-wrapper">
		<form action="/" method="GET" id='search-desktop' data-searchbar="true">
			<img src="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/icons/search-icon.svg" alt="search button" id="search-desktop-img">
			<input type="text" autofocus required name='s' id="search-desktop-input" placeholder="Search">
			<input type="submit" class='submit-desktop'>
		</form>

		<button id="btn-search-desktop" class="btn-search" value="0">
			<span id="search-cancel-desktop" class="hidden">Cancel</span>
			<div id="search-icon" alt="search button icon"></div>
		</button>
	</div>
	<a id="btn-advanced-search-link" href="/advanced-search">
		<div class="btn-advanced-search">
			<span>Advanced Search</span>
		</div>
	</a>

		<ul id="nav-links-desktop">
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18049 menu-item-has-children">
				<a target="" href="https://www.ejiltalk.org/categories/" class="hvr-underline-from-left">Categories</a>
										<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18051">
			<a target="" href="https://www.ejiltalk.org/category/armed-conflict/">Armed Conflict</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18054">
			<a target="" href="https://www.ejiltalk.org/category/economic-development/">Economic Development</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18281">
			<a target="" href="https://www.ejiltalk.org/category/global-health/">Global Health</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18050">
			<a target="" href="https://www.ejiltalk.org/category/human-rights/">Human Rights</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18053">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/international-criminal-court/">International Criminal Court</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18056">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/inter-state-arbitration/">Inter-State Arbitration</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18282">
			<a target="" href="https://www.ejiltalk.org/category/state-responsibility/">State Responsibility</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18059">
			<a target="" href="https://www.ejiltalk.org/categories/">View All</a>
				<ul>
		</ul>
		</li>
		</ul>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13255">
				<a target="" href="https://www.ejiltalk.org/category/ejil-analysis/" class="hvr-underline-from-left">Analysis</a>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18016 menu-item-has-children">
				<a target="" href="https://www.ejiltalk.org/category/symposia/" class="hvr-underline-from-left">Symposia</a>
										<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031">
			<a target="" href="https://www.ejiltalk.org/category/symposia/">Symposia</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258">
			<a target="" href="https://www.ejiltalk.org/category/ejil-book-discussion/">Book Discussion</a>
				<ul>
		</ul>
		</li>
		</ul>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845">
				<a target="" href="https://www.ejiltalk.org/category/editorials/" class="hvr-underline-from-left">Editorials</a>
							</li>
					<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-13261">
				<a target="" href="http://ejil.org/live.php" class="hvr-underline-from-left">EJIL: Live!</a>
							</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18369">
				<a target="" href="https://www.ejiltalk.org/ejil-the-podcast-page/" class="hvr-underline-from-left">EJIL: The Podcast!</a>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18018">
				<a target="" href="https://www.ejiltalk.org/category/announcements-and-events/" class="hvr-underline-from-left">Announcements</a>
							</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-13260 menu-item-has-children">
				<a target="" href="https://www.ejiltalk.org/about/" class="hvr-underline-from-left">About EJIL: Talk!</a>
										<ul>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18055">
			<a target="" href="https://www.ejiltalk.org/about/">About</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18017">
			<a target="" href="https://www.ejiltalk.org/rules-for-contribution-to-the-blog/">Contributing a Blog Post</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18071">
			<a target="" href="https://www.ejiltalk.org/contributing-an-announcement/">Contributing an Announcement</a>
				<ul>
		</ul>
		</li>
		</ul>
							</li>
			</ul>

</nav>

<div id="navMobile" class="overlay">
    <div class="container">
        <div id="menu" class="slinky-menu">
                    <ul>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/categories/" >Categories</a>
                                            	<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18051">
			<a target="" href="https://www.ejiltalk.org/category/armed-conflict/">Armed Conflict</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18054">
			<a target="" href="https://www.ejiltalk.org/category/economic-development/">Economic Development</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18281">
			<a target="" href="https://www.ejiltalk.org/category/global-health/">Global Health</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18050">
			<a target="" href="https://www.ejiltalk.org/category/human-rights/">Human Rights</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18053">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/international-criminal-court/">International Criminal Court</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18056">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/inter-state-arbitration/">Inter-State Arbitration</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18282">
			<a target="" href="https://www.ejiltalk.org/category/state-responsibility/">State Responsibility</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18059">
			<a target="" href="https://www.ejiltalk.org/categories/">View All</a>
				<ul>
		</ul>
		</li>
		</ul>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/ejil-analysis/" >Analysis</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/symposia/" >Symposia</a>
                                            	<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031">
			<a target="" href="https://www.ejiltalk.org/category/symposia/">Symposia</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258">
			<a target="" href="https://www.ejiltalk.org/category/ejil-book-discussion/">Book Discussion</a>
				<ul>
		</ul>
		</li>
		</ul>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/editorials/" >Editorials</a>
                                    </li>
                            <li>
                    <a target="" href="http://ejil.org/live.php" >EJIL: Live!</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/ejil-the-podcast-page/" >EJIL: The Podcast!</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/announcements-and-events/" >Announcements</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/about/" >About EJIL: Talk!</a>
                                            	<ul>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18055">
			<a target="" href="https://www.ejiltalk.org/about/">About</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18017">
			<a target="" href="https://www.ejiltalk.org/rules-for-contribution-to-the-blog/">Contributing a Blog Post</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18071">
			<a target="" href="https://www.ejiltalk.org/contributing-an-announcement/">Contributing an Announcement</a>
				<ul>
		</ul>
		</li>
		</ul>
                                    </li>
                        </ul>
                </div>
    </div>
</div>

	<!-- Citation - Zotero -->
	<span class="citation" title="&amp;rft.title=We Can&#8217;t Breathe: UN OHCHR Experts Issue Joint Statement and Call for Reparations">
		<span style="visibility:invisible" class='Z3988' title='url_ver=Z39.88-2004&amp;ctx_ver=Z39.88-2004&amp;rft_val_fmt=info%3Aofi%2Ffmt%3Akev%3Amtx%3Adc&amp;rfr_id=info%3Asid%2Focoins.info%3Agenerator&amp;rft.btitle=Blog of the European Journal of International Law&amp;rft.description=No one on this planet could have failed to see the 8 minutes and 46 seconds in which George Floyd was killed. The United States signed the International Covenant on the Elimination of All Forms of Racial Discrimination in 1966, ratifying the same in 1994.  Article 2 of ICERD contains fundamental obligations assumed by parties [&hellip;]&amp;rft.title=We Can&#8217;t Breathe: UN OHCHR Experts Issue Joint Statement and Call for Reparations&amp;rft.aulast=Desierto&amp;rft.aufirst=Diane&amp;rft.subject=International Covenant on Civil and Political Rights&amp;rft.source=EJIL: Talk!&amp;rft.date=2020-06-05&amp;rft.type=blogPost&amp;rft.format=text&amp;rft.identifier=https://www.ejiltalk.org/we-cant-breathe-un-ohchr-experts-issue-joint-statement-and-call-for-reparations/&amp;rft.language=English'></span>
		<!-- End of Zotero -->
		<section title="" class="blog-ejil">
			<div class="container">
				<div class="blog-wrapper">
					<div class="article-comments-wrapper">
						<article class="article-ejil post-type-post" id="post-18652">
							<div class="blog-info">

								<time class="blog-info-date pf-date" pubdate datetime="June 5, 2020" title="June 5, 2020">June 5, 2020</time>

								<h1 class="blog-info-title">We Can&#8217;t Breathe: UN OHCHR Experts Issue Joint Statement and Call for Reparations</h1>
								<address class="author">Written by
									<a href="https://www.ejiltalk.org/author/ddesierto/" title="Posts by Diane Desierto" class="author url fn" rel="author">Diane Desierto</a>
								</address>
							</div>

							
							<div class="blog-content">
								<p><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><div class="pf-content"><p>No one on this planet could have failed to see the<a target="_blank" href="https://www.nytimes.com/video/us/100000007159353/george-floyd-arrest-death-video.html" > 8 minutes and 46 seconds in which George Floyd was killed.</a></p>
<p style="text-align: justify;">The United States signed the <a target="_blank" href="https://www.ohchr.org/en/professionalinterest/pages/cerd.aspx" >International Covenant on the Elimination of All Forms of Racial Discrimination</a> in 1966, ratifying the same in 1994.  Article 2 of ICERD contains fundamental obligations assumed by parties to ICERD, which are further elaborated in specific provisions in Articles 5, 6, and 7 of the same treaty:</p>
<blockquote>
<p><em><strong>&#8220;Article 2</strong></em></p>
<p style="text-align: justify;">1. States Parties condemn racial discrimination and undertake to pursue by all appropriate means and without delay a policy of eliminating racial discrimination in all its forms and promoting understanding among all races, and, to this end: (a) Each State Party undertakes to engage in no act or practice of racial discrimination against persons, groups of persons or institutions and to ensure that all public authorities and public institutions, national and local, shall act in conformity with this obligation;</p>
<p style="text-align: justify;">(b) Each State Party undertakes not to sponsor, defend or support racial discrimination by any persons or organizations;</p>
<p style="text-align: justify;">(c) <strong>Each State Party shall take effective measures to review governmental, national and local policies, and to amend, rescind or nullify any laws and regulations which have the effect of creating or perpetuating racial discrimination wherever it exists</strong>;</p>
<p style="text-align: justify;">(d) <strong>Each State Party shall prohibit and bring to an end, by all appropriate means, including legislation as required by circumstances, racial discrimination by any persons, group or organization</strong>;</p>
<p style="text-align: justify;">(e) Each State Party undertakes to encourage, where appropriate, integrationist multiracial organizations and movements and other means of eliminating barriers between races, and to discourage anything which tends to strengthen racial division.</p>
<p style="text-align: justify;">2. States Parties shall, when the circumstances so warrant, take, in the social, economic, cultural and other fields, special and concrete measures to ensure the adequate development and protection of certain racial groups or individuals belonging to them, for the purpose of guaranteeing them the full and equal enjoyment of human rights and fundamental freedoms. These measures shall in no case en tail as a con sequence the maintenance of unequal or separate rights for different racial groups after the objectives for which they were taken have been achieved.&#8221;</p>
</blockquote>
<p style="text-align: justify;">The United States&#8217; fundamental obligations under Article 2 of ICERD merit serious consideration, especially when one recalls pending (and long overdue) domestic legislation initiatives in the United States, such as <a target="_blank" href="https://www.congress.gov/bill/116th-congress/house-bill/40" >House Resolution 40</a> on establishing a committee to study and develop reparations proposals for African-Americans, the pending <a target="_blank" href="https://www.congress.gov/bill/116th-congress/house-bill/35/text" >House Resolution 35 or the Emmett Till Anti-Lynching bill</a> seeking to turn lynching into a federal crime in the United States,  as well as the <a target="_blank" href="file:///C:/Users/diane/Downloads/A_HRC_33_61_Add-2-EN.pdf" >2016 Report</a> of the UN Working Group of Experts on People of African Descent on its mission to the United States of America containing recommendations for human rights reparations.</p>
<p style="text-align: justify;">Today, all of the independent experts of the UN Office of the High Commissioner for Human Rights &#8211; including our own <a href="https://www.ejiltalk.org/author/michael-fakhri/" >Contributing Editor Michael Fakhri</a> (Special Rapporteur on the Right to Food) &#8211; released their <a target="_blank" href="https://www.ohchr.org/en/NewsEvents/Pages/DisplayNews.aspx?NewsID=25927&amp;LangID=E" >joint statement on systemic racism in the United States</a>.  It is particularly significant not just for its authoritativeness, but for its central emphasis on reparative intervention for contemporary and historical racial injustice.  For those unable to access the link, we are reproducing the text below in full.</p>
<p><!--more--></p>
<p><span id="ctl00_PlaceHolderMain_DisplayNewsID_lblNewsTitle" class="h2">Statement on the Protests against Systemic Racism in the United States</span> <span id="ctl00_PlaceHolderMain_DisplayNewsID_lblNewsTitleOrange" class="lblNewsTitleOrange"></span></p>
<div class="ExternalClass9C4CE0F7946D486E9A131204ADB95DB2">
<p>June 5, 2020</p>
<p style="text-align: center;"><em>This statement is issued by independent experts* of the Special Procedures of the United Nations Human Rights Council:</em></p>
<p style="text-align: justify;">The recent killing of George Floyd has shocked many in the world, but it is the lived reality of black people across the United States. The uprising nationally is a protest against <a target="_blank" href="https://ap.ohchr.org/documents/dpage_e.aspx?si=A/HRC/33/61/Add.2" >systemic racism</a> that produces state-sponsored racial violence, and licenses impunity for this violence. The uprising also reflects public frustration and protest against the many other glaring manifestations of systemic racism that have been impossible to ignore in the past months, including the racially disparate death rate and socioeconomic impact of the COVID-19 pandemic and the disparate and discriminatory enforcement of pandemic-related restrictions. This systemic racism is <a target="_blank" href="https://ap.ohchr.org/documents/dpage_e.aspx?si=A/HRC/32/44/Add.2" >gendered</a>. The protests the world is witnessing, are a rejection of the fundamental racial inequality and discrimination that characterize life in the United States for black people, and other people of color.</p>
<p style="text-align: justify;">The response of the President of the United States to the protests at different junctures has included threating more state violence using language directly associated with racial segregationists from the nation’s past, who worked hard to deny black people fundamental human rights. We are deeply concerned that the nation is on the brink of a militarized response that reenacts the injustices that have driven people to the streets to protest.</p>
<p style="text-align: justify;">Expressions of solidarity—nationally and internationally—are important but they are not enough. Many in the United States and abroad are finally acknowledging that the problem is not a few bad apples, but instead the problem is the very way that economic, political and social life are structured in a country that prides itself in liberal democracy, and with the largest economy in the world. The true demonstration of whether Black lives do indeed matter remains to be seen in the steps that public authorities and private citizens take in response to the <a target="_blank" href="https://m4bl.org/week-of-action/" >concrete demands</a> that protestors are making. One example is nationwide calls to rollback staggering police and military budgets, and for reinvestment of those funds in healthcare, education, housing, pollution prevention and other social structures, especially in communities of color that have been impoverished and terrorized by discriminatory state intervention.</p>
<p style="text-align: justify;">Reparative intervention for historical and contemporary racial injustice is urgent, <a target="_blank" href="https://undocs.org/A/74/321" >and required by international human rights law</a>. This is a time for action and not just talk, especially from those who need not fear for their lives or their livelihoods because of their race or ethnicity. Globally, people of African descent and others have had to live the truths of systemic racism, and the associated pain, often without meaningful recourse as they navigate their daily lives. International leaders that have spoken out in solidarity with protestors, and with black people in the United States should also take this opportunity to address structural forms of racial and ethnic injustice in their own nations, and within the international system itself.</p>
<p>* <em>UN experts:</em></p>
<ul>
<li><strong>Tendayi Achiume,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Racism/SRRacism/Pages/IndexSRRacism.aspx" >Special Rapporteur on contemporary forms of racism, racial discrimination, xenophobia and related intolerance</a></li>
<li><strong>Ikponwosa Ero,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Albinism/Pages/IEAlbinism.aspx" >Independent Expert on the enjoyment of human rights by persons with albinism</a></li>
<li><strong>Leigh Toomey (Chair-Rapporteur), Elina Steinerte (Vice-Chair), José Antonio Guevara Bermúdez, Sètondji Roland Adjovi, and Seong-Phil Hong, </strong><a target="_blank" href="https://www.ohchr.org/en/issues/detention/pages/wgadindex.aspx" >Working Group on Arbitrary Detention</a></li>
<li><strong>Githu Muigai (Chair), Anita Ramasastry (Vice-chair), Surya Deva, Elżbieta Karska, and Dante Pesce,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Business/Pages/WGHRandtransnationalcorporationsandotherbusiness.aspx" >Working Group on Business and Human Rights</a></li>
<li><strong>Rhona Smith,</strong><a target="_blank" href="https://cambodia.ohchr.org/en/un-human-rights-mechanisms/special-rapporteur-situation-human-rights-cambodia" >Special Rapporteur on the situation of human rights in Cambodia</a></li>
<li><strong>Nourredine Amir (Chair),</strong> <a target="_blank" href="https://www.ohchr.org/EN/HRBodies/CERD/Pages/CERDIndex.aspx" >Committee on the Elimination of Racial Discrimination (CERD)</a></li>
<li><strong>Fionnuala D. Ní Aoláin,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Terrorism/Pages/SRTerrorismIndex.aspx" >Special Rapporteur on the promotion and protection of human rights and fundamental freedoms while countering terrorism</a></li>
<li><strong>Livingstone Sewanyana,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/IntOrder/Pages/IEInternationalorderIndex.aspx" >Independent Expert on the promotion of a democratic and equitable international order</a></li>
<li><strong>Tomás Ojea Quintana,</strong><a target="_blank" href="https://www.ohchr.org/EN/HRBodies/SP/CountriesMandates/KP/Pages/SRDPRKorea.aspx" >Special Rapporteur on the situation of human rights in the Democratic People&#8217;s Republic of Korea</a></li>
<li><strong>Catalina Devandas-Aguilar,</strong><a target="_blank" href="https://www.ohchr.org/en/issues/disability/srdisabilities/pages/srdisabilitiesindex.aspx" >Special Rapporteur on the rights of persons with disabilities</a></li>
<li><strong>Meskerem Geset Techane, Elizabeth Broderick (Chair), Alda Facio, Ivana Radačić, and Melissa Upreti(Vice Chair),</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Women/WGWomen/Pages/WGWomenIndex.aspx" >Working Group on discrimination against women and girls</a></li>
<li><strong>Kombou Boly Barry,</strong><a target="_blank" href="https://www.ohchr.org/en/issues/education/sreducation/Pages/SREducationIndex.aspx" >Special Rapporteur on the right to education</a></li>
<li><strong>David R. Boyd,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Environment/SREnvironment/Pages/SRenvironmentIndex.aspx" >Special Rapporteur on human rights and the environment</a></li>
<li><strong>Agnès Callamard,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Executions/Pages/SRExecutionsIndex.aspx" >Special Rapporteur on extrajudicial, summary or arbitrary executions</a></li>
<li><strong>Michael Fakhri,</strong><a target="_blank" href="https://www.ohchr.org/en/issues/food/pages/foodindex.aspx" >Special Rapporteur on the right to food</a></li>
<li><strong>Yuefen LI,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Development/IEDebt/Pages/IEDebtIndex.aspx" >Independent Expert on the effects of foreign debt and other related international financial obligations of States on the full enjoyment of all human rights, particularly economic, social and cultural rights</a></li>
<li><strong>Clément Nyaletsossi Voule,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/AssemblyAssociation/Pages/SRFreedomAssemblyAssociationIndex.aspx" >Special Rapporteur on the rights to freedom of peaceful assembly and of association</a></li>
<li><strong>David Kaye,</strong><a target="_blank" href="https://www.ohchr.org/en/issues/freedomopinion/pages/opinionindex.aspx" >Special Rapporteur on the promotion and protection of the right to freedom of expression</a></li>
<li><strong>Ahmed Shaheed,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/FreedomReligion/Pages/FreedomReligionIndex.aspx" >Special Rapporteur on freedom of religion or belief</a></li>
<li><strong>Dainius Pūras,</strong><a target="_blank" href="https://www.ohchr.org/en/issues/health/pages/srrighthealthindex.aspx" >Special Rapporteur on the right to physical and mental health</a></li>
<li><strong>Balakrishnan Rajagopal</strong>, <a target="_blank" href="https://www.ohchr.org/EN/Issues/Housing/Pages/HousingIndex.aspx" >Special Rapporteur on adequate housing as a component of the right to an adequate standard of living, and on the right to non-discrimination in this context</a></li>
<li><strong>Alice Cruz,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Leprosy/Pages/LeprosyIndex.aspx" >Special Rapporteur on the elimination of discrimination against persons affected by leprosy and their family members</a></li>
<li><strong>Alioune Tine,</strong><a target="_blank" href="https://www.ohchr.org/EN/HRBodies/SP/CountriesMandates/ML/Pages/IEMali.aspx" >Independent Expert on the situation of human rights in Mali</a></li>
<li><strong>Chris Kwaja (Chair), Jelena Aparac, Lilian Bobea, Sorcha MacLeod, and Saeed Mokbil, </strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Mercenaries/WGMercenaries/Pages/WGMercenariesIndex.aspx" >Working Group on the use of mercenaries as a means of violating human rights and impeding the exercise of the right of peoples to self-determination</a></li>
<li><strong>Felipe González Morales, </strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Migration/SRMigrants/Pages/SRMigrantsIndex.aspx" >Special Rapporteur on the human rights of migrants</a></li>
<li><strong>Fernand de Varennes,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Minorities/SRMinorities/Pages/SRminorityissuesIndex.aspx" >Special Rapporteur on minority issues</a></li>
<li><strong>Thomas Andrews</strong>, <a target="_blank" href="https://www.ohchr.org/EN/HRBodies/SP/CountriesMandates/MM/Pages/SRMyanmar.aspx" >Special Rapporteur on the situation of human rights in Myanmar</a></li>
<li><strong>Claudia Mahler,</strong><a target="_blank" href="https://www.ohchr.org/en/issues/olderpersons/ie/pages/ieolderpersons.aspx" >Independent Expert on the enjoyment of all human rights by older persons</a></li>
<li><strong>Michael Lynk,</strong><a target="_blank" href="https://www.ohchr.org/EN/HRBodies/SP/CountriesMandates/PS/Pages/SRPalestine.aspx" >Special Rapporteur on the situation of human rights in the Palestinian Territory occupied since 1967</a></li>
<li><strong>Olivier De Schutter,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Poverty/Pages/SRExtremePovertyIndex.aspx" >Special Rapporteur on extreme poverty and human rights</a></li>
<li><strong>Ahmed Reid (Chair), Michal Balcerzak, Dominique Day, Sabelo Gumedze, and Ricardo A. Sunga III, </strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Racism/WGAfricanDescent/Pages/WGEPADIndex.aspx" >Working Group of experts on people of African descent</a></li>
<li><strong>Joe Cannataci,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Privacy/SR/Pages/SRPrivacyIndex.aspx" >Special Rapporteur on the right to privacy</a></li>
<li><strong>Saad Alfarargi,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Development/SRDevelopment/Pages/SRDevelopmentIndex.aspx" >Special Rapporteur on the right to development</a></li>
<li><strong>Mama Fatima Singhateh,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Children/Pages/ChildrenIndex.aspx" >Special Rapporteur on sale and sexual exploitation of children</a></li>
<li><strong>Victor Madrigal-Borloz,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/SexualOrientationGender/Pages/Index.aspx" >Independent Expert on protection against violence and discrimination based on sexual orientation and gender identity</a></li>
<li><strong>Tomoya Obokata, </strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Slavery/SRSlavery/Pages/SRSlaveryIndex.aspx" >Special Rapporteur on contemporary forms of slavery, including its causes and consequences</a></li>
<li><strong>Obiora C. Okafor,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Solidarity/Pages/IESolidarityIndex.aspx" >Independent Expert on human rights and international solidarity</a></li>
<li><strong>Isha Dyfan,</strong><a target="_blank" href="https://www.ohchr.org/EN/HRBodies/SP/CountriesMandates/SO/Pages/IESomalia.aspx" >Independent Expert on the situation of human rights in Somalia</a></li>
<li><strong>Aristide Nononsi,</strong><a target="_blank" href="https://www.ohchr.org/EN/HRBodies/SP/CountriesMandates/SD/Pages/IESudan.aspx" >Independent Expert on the situation of human rights in the Sudan</a></li>
<li><strong>Nils Melzer,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Torture/SRTorture/Pages/SRTortureIndex.aspx" >Special Rapporteur on torture and other cruel, inhuman or degrading treatment or punishment</a></li>
<li><strong>Baskut Tuncak,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Environment/ToxicWastes/Pages/SRToxicWastesIndex.aspx" >Special Rapporteur on human rights and hazardous substances and wastes</a></li>
<li><strong>Maria Grazia Giammarinaro,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Trafficking/Pages/TraffickingIndex.aspx" >Special Rapporteur on trafficking in persons, especially women and children</a></li>
<li><strong>Fabian Salvioli, </strong><a target="_blank" href="https://www.ohchr.org/en/issues/truthjusticereparation/pages/index.aspx" >Special Rapporteur on the promotion of truth, justice, reparation and guarantees of non-recurrence</a></li>
<li><strong>Alena Douhan, </strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/UCM/Pages/SRCoerciveMeasures.aspx" >Special Rapporteur on the negative impact of the unilateral coercive measures on the enjoyment of human rights</a></li>
<li><strong>Dubravka Šimonovic,</strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/Women/SRWomen/Pages/SRWomenIndex.aspx" >Special Rapporteur on violence against women, its causes and consequences</a></li>
<li><strong>Léo Heller, </strong><a target="_blank" href="https://www.ohchr.org/EN/Issues/WaterAndSanitation/SRWater/Pages/SRWaterIndex.aspx" >Special Rapporteur on the human rights to water and sanitation</a></li>
</ul>
</div>
<p>&nbsp;</p>
<div class="printfriendly pf-alignright"><a target="_blank" href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png"  alt="Print Friendly, PDF & Email" /></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
							</div>
							<div class="categories-tags">
								<div class="categories-tags-banner">
									<h3>Categories</h3>
								</div>
								<div class="categories-tags-items">
																			<li>
											<a title="American Convention on Human Rights" href="/category/american-convention-on-human-rights">American Convention on Human Rights</a>
										</li>
																			<li>
											<a title="Deprivation of Liberty" href="/category/deprivation-of-liberty">Deprivation of Liberty</a>
										</li>
																			<li>
											<a title="Economic Social Cultural Rights" href="/category/economic-social-cultural-rights">Economic Social Cultural Rights</a>
										</li>
																			<li>
											<a title="EJIL Analysis" href="/category/ejil-analysis">EJIL Analysis</a>
										</li>
																			<li>
											<a title="Human Rights" href="/category/human-rights">Human Rights</a>
										</li>
																			<li>
											<a title="International Covenant on Civil and Political Rights" href="/category/international-covenant-on-civil-and-political-rights">International Covenant on Civil and Political Rights</a>
										</li>
									
								</div>
							</div>

							<div class="categories-tags">
								<div class="categories-tags-banner">
									<h3>Tags
									</h3>
								</div>
								<div class="categories-tags-items">
																			<p>No tags available</p>
									
								</div>
							</div>


						</article>

						<section class="comments-ejil comments-desktop">
							<div class="aside-title-wrapper">
								<h3>Leave a Comment</h3>
							</div>
															<!-- comment form -->
								<form class="comment-form article-comment-form" method="post" action="https://www.ejiltalk.org/wp-comments-post.php">
			<label>Email<br>
			<input required name="email" type="email" id="email">
		</label>
		<label>Name<br>
			<input required name="author" type="text">
		</label>
		<label>Website<br>
			<input name="url" type="url">
		</label>
		<label>Comment<br>
		<textarea placeholder="Leave a comment..." name="comment" cols="60" rows="3"></textarea>
	</label>
	<input name="comment_post_ID" value="18652" type="hidden">
	<input name="comment_parent" value="0" type="hidden">
	<div id="comment-buttons">
		<button type="submit" name="Submit" class="btn">Send</button>
		<button id="cancel-button" type="reset">Cancel</button>
	</div>

	<p>Your comment will be revised by the site if needed.</p>
</form>
							
															<div class="aside-title-wrapper">
									<h3>Comments</h3>
								</div>
								<div class="comments-ejil-wrapper">
																	</div>
													</section>
					</div>


					<aside class="aside-ejil">

						<div class="aside-ejil-wrapper">
							<div class="author-socail-wrapper">
								<div class="micro-bio">

									<div class="entry_author_image"><img src="https://www.ejiltalk.org/wp-content/authors/ddesierto-660.jpeg"  alt="Diane Desierto" /></div>

									
										
																			
									
									<h3 class="micro-bio-author">
										<a class="blog-info-author" rel="author" href="/author/ddesierto/">Diane Desierto</a>
									</h3>
																		<p>Prof. Dr. Diane Desierto (JSD, Yale) is tenured Associate Professor of Human Rights Law and Global Affairs at the University of Notre Dame (USA) and Faculty Fellow in five of&hellip;</p>
									<hr>
								</div>

								<div class="aside-share-wrapper">
									
										
								</div>

								<div class="more-articles-wrapper">

																																																	
									<!-- mobile comments -->
									<section class="comments-ejil comments-mobile">
										<div class="aside-title-wrapper">
											<h3>Leave a Comment</h3>
										</div>

																					<!-- comment form -->
											<form class="comment-form article-comment-form" method="post" action="https://www.ejiltalk.org/wp-comments-post.php">
			<label>Email<br>
			<input required name="email" type="email" id="email">
		</label>
		<label>Name<br>
			<input required name="author" type="text">
		</label>
		<label>Website<br>
			<input name="url" type="url">
		</label>
		<label>Comment<br>
		<textarea placeholder="Leave a comment..." name="comment" cols="60" rows="3"></textarea>
	</label>
	<input name="comment_post_ID" value="18652" type="hidden">
	<input name="comment_parent" value="0" type="hidden">
	<div id="comment-buttons">
		<button type="submit" name="Submit" class="btn">Send</button>
		<button id="cancel-button" type="reset">Cancel</button>
	</div>

	<p>Your comment will be revised by the site if needed.</p>
</form>
																				

											<p>No comments to display</p>
										
									</section>

									<!-- Read more from -->
									<div class="more-articles-by">
										
																																															<div class="aside-title-wrapper">
													<h3>More Articles by
														<a class="blog-info-author" rel="author" href="/author/ddesierto">Diane Desierto</a>
													</h3>
												</div>

																									<div class="post-tease-ejil">
														<div class="post-tease-content-ejil">

															<a href="https://www.ejiltalk.org/the-myth-and-mayhem-of-build-back-better-human-rights-decision-making-as-the-human-dignity-imperative-in-covid-19/" class="article-link">
																<h3>The Myth and Mayhem of ‘Build Back Better’:  Human Rights Decision-Making and Human Dignity Imperati...</h3>
															</a>
															<div class="featured-date-and-author">
																<p>May 25, 2020</p>
																<a class="blog-info-author" rel="author" href="/author/ddesierto/">
																	<p>Diane Desierto</p>
																</a>
															</div>
															<p>Human rights were already under siege everywhere around the world before COVID-19.  But there is also a dawning race now against reaching the ‘twilight of human rights&hellip;</p>
														</div>
														<a class="post-tease-link-ejil hvr-sweep-to-bottom" href="https://www.ejiltalk.org/the-myth-and-mayhem-of-build-back-better-human-rights-decision-making-as-the-human-dignity-imperative-in-covid-19/">Read more</a>
													</div>
																									<div class="post-tease-ejil">
														<div class="post-tease-content-ejil">

															<a href="https://www.ejiltalk.org/quo-vadis-international-dispute-settlement-through-the-art-of-law-in-the-international-community/" class="article-link">
																<h3>Quo Vadis? The Future of International Dispute Settlement through the Art of Law in the Internationa...</h3>
															</a>
															<div class="featured-date-and-author">
																<p>April 28, 2020</p>
																<a class="blog-info-author" rel="author" href="/author/ddesierto/">
																	<p>Diane Desierto</p>
																</a>
															</div>
															<p>Reading Professor O'Connell's latest opus, The Art of Law in the International Community, one cannot help but see its (deliberate or unintended?) twinning with Hersch Lauterpacht's&hellip;</p>
														</div>
														<a class="post-tease-link-ejil hvr-sweep-to-bottom" href="https://www.ejiltalk.org/quo-vadis-international-dispute-settlement-through-the-art-of-law-in-the-international-community/">Read more</a>
													</div>
																									<div class="post-tease-ejil">
														<div class="post-tease-content-ejil">

															<a href="https://www.ejiltalk.org/calibrating-human-rights-and-necessity-in-a-global-public-health-emergency-revive-the-un-ohchrs-icescr-compliance-criteria/" class="article-link">
																<h3>Calibrating Human Rights and Necessity in a Global Public Health Emergency: Revive the UN OHCHR&#821...</h3>
															</a>
															<div class="featured-date-and-author">
																<p>March 26, 2020</p>
																<a class="blog-info-author" rel="author" href="/author/ddesierto/">
																	<p>Diane Desierto</p>
																</a>
															</div>
															<p>COVID-19 has reached every continent, every region, and almost all countries in the world. Most of us are either in quarantine, sheltering in place, i&hellip;</p>
														</div>
														<a class="post-tease-link-ejil hvr-sweep-to-bottom" href="https://www.ejiltalk.org/calibrating-human-rights-and-necessity-in-a-global-public-health-emergency-revive-the-un-ohchrs-icescr-compliance-criteria/">Read more</a>
													</div>
												
																					
									</div>
									<!-- /Read more from -->

																			<a href="http://www.ejil.org" id="featured-journal-link" target="_blank">
											<img src="https://www.ejiltalk.org/wp-content/uploads/2020/03/journal-cover.png" alt="featured journal" class="featured-journal"/>
										</a>


									

								</div>


							</div>
						</aside>
					</div>
				</section>
			
	<footer id="footer">
		<footer id="footer-dektop">

	<div class="footer-subscribe">
		<h2>Subscribe to EJIL:Talk!</h2>
		<p>Sign up to receive updates on our latest posts.</p>

					  
  
  <div class="mailpoet_form_popup_overlay"></div>
  <div
    id="mailpoet_form_2"
    class="mailpoet_form mailpoet_form_shortcode"
      >
        <style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_2 .mailpoet_form { padding: 10px; }
#mailpoet_form_2 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_2 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_2 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_2 .mailpoet_segment_label, #mailpoet_form_2 .mailpoet_text_label, #mailpoet_form_2 .mailpoet_textarea_label, #mailpoet_form_2 .mailpoet_select_label, #mailpoet_form_2 .mailpoet_radio_label, #mailpoet_form_2 .mailpoet_checkbox_label, #mailpoet_form_2 .mailpoet_list_label, #mailpoet_form_2 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea, #mailpoet_form_2 .mailpoet_select, #mailpoet_form_2 .mailpoet_date_month, #mailpoet_form_2 .mailpoet_date_day, #mailpoet_form_2 .mailpoet_date_year, #mailpoet_form_2 .mailpoet_date { display: block; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea {  }
#mailpoet_form_2 .mailpoet_checkbox {  }
#mailpoet_form_2 .mailpoet_submit {  }
#mailpoet_form_2 .mailpoet_divider {  }
#mailpoet_form_2 .mailpoet_message {  }
#mailpoet_form_2 .mailpoet_validate_success { font-weight: 600; color: #000; }
#mailpoet_form_2 .mailpoet_validate_error { color: #b94a48; }
#mailpoet_form_2 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_2 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_2{}@media (max-width: 500px) {#mailpoet_form_2 {background-image: none;}}</style>
    <form
      target="_self"
      method="post"
      action="https://www.ejiltalk.org/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode"
      novalidate
      style=""
      data-delay=""
      data-position=""
      data-background-color=""
    >
      <input type="hidden" name="data[form_id]" value="2" />
      <input type="hidden" name="token" value="85c359a818" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_OWZkZDJhYTM3Y2IxX2VtYWls]" title="Email address" value="" data-automation-id="form_email"  placeholder="Email address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  
		
	</div>

	<div class="footer-containter">

		<div class="footer-content">
			<div class="logo-and-links-footer-ejil">
				<div class="logo-footer-ejil">
					<p class="footer-logo">EJIL:Talk!</p>
					<p class="logo-subtitle">Blog of the European Journal of International Law</p>
				</div>
				<div class="ejil-footer-links">
											<a href="http://www.ejil.org" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2015/01/EJIL.jpg">
						</a>
											<a href="https://esil-sedi.eu/" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2020/03/esil-sedi-image.png">
						</a>
									</div>
			</div>
			<div class="menu-and-search-footer-ejil">
				<div class="menu-footer-ejil">
						<ul>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18049 menu-item-has-children">
			<a target="" href="https://www.ejiltalk.org/categories/" >Categories</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13255">
			<a target="" href="https://www.ejiltalk.org/category/ejil-analysis/" >Analysis</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18016 menu-item-has-children">
			<a target="" href="https://www.ejiltalk.org/category/symposia/" >Symposia</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845">
			<a target="" href="https://www.ejiltalk.org/category/editorials/" >Editorials</a>
		</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-13261">
			<a target="" href="http://ejil.org/live.php" >EJIL: Live!</a>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18369">
			<a target="" href="https://www.ejiltalk.org/ejil-the-podcast-page/" >EJIL: The Podcast!</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18018">
			<a target="" href="https://www.ejiltalk.org/category/announcements-and-events/" >Announcements</a>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-13260 menu-item-has-children">
			<a target="" href="https://www.ejiltalk.org/about/" >About EJIL: Talk!</a>
		</li>
		</ul>
				</div>
				<div class="ejil-footer-links-mobile">
											<a href="http://www.ejil.org" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2015/01/EJIL-100x200-c-default.jpg">
						</a>
											<a href="https://esil-sedi.eu/" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2020/03/esil-sedi-image-100x200-c-default.png">
						</a>
									</div>
				<div class="search-footer">
					<div id="btn-search-footer-wrapper" class="btn-search-footer-wrapper">

						<button id="btn-search-footer" class="btn-search-footer" value="0">
							<img id="search-icon-footer" src="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/icons/search-icon.svg" alt="search button icon">
						</button>

						<form action="/" method="GET" id='search-footer' data-searchbar="true">
							<input type="text" autofocus required id="search-footer-input" name="s" placeholder="Search">
							<button type="submit" id='submit-footer'>Go</button>
						</form>

					</div>

					<a id="advanced-search-footer-link" href="/advanced-search">
						<div class="advanced-search-footer-wrapper">
							<span>Advanced Search</span>
						</div>
					</a>
					<div class="social-links-footer">

						<a href="https://www.facebook.com/EJILTalk/" target="_blank">
							<div class="social-links-wrapper">
								<i class="fab fa-facebook-f"></i>
							</div>
						</a>
					</a>
					<a href="https://twitter.com/ejiltalk" target="_blank">
						<div class="social-links-wrapper">
							<i class="fab fa-twitter"></i>
						</div>
					</a>
				</a>
			</div>

		</div>
	</div>
</div></div><img src="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/illustration-ejil@2x.png" alt="EJIL Illustration" class="footer-image"><div class="social-links-footer-mobile">

<a href="https://www.facebook.com/EJILTalk/" target="_blank">
	<div class="social-links-wrapper">
		<i class="fab fa-facebook-f"></i>
	</div>
</a></a><a href="https://twitter.com/ejiltalk" target="_blank">
<div class="social-links-wrapper">
	<i class="fab fa-twitter"></i>
</div></a></a></div></footer>
	</footer>
	        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'small';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <link rel='stylesheet' id='mailpoet_public-css'  href='https://www.ejiltalk.org/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.83abe04b.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_ajax_object = {"ajax_url":"https:\/\/www.ejiltalk.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/js/app.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.ejiltalk.org\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/plugins/mailpoet/assets/dist/js/public.ca9b7095.js?ver=3.47.1'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'177628555',post:'18652',tz:'1',srv:'www.ejiltalk.org'} ]);
	_stq.push([ 'clickTrackerInit', '177628555', '18652' ]);
</script>


<script src="https://kit.fontawesome.com/6e8dc7ac2d.js" crossorigin="anonymous"></script></body></html>
