	<!doctype html>
<!--[if lt IE 9]><html class="no-js no-svg ie lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 9]><html class="no-js no-svg ie ie9 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
	<html
	class="no-js no-svg" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8"/>
		<meta name="description" content="Blog of the European Journal of International Law">
		
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="author" href="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/humans.txt"/>
		<link rel="pingback" href="https://www.ejiltalk.org/xmlrpc.php"/>
		<link
		rel="profile" href="http://gmpg.org/xfn/11">

		<!-- Twitter Sharing Meta -->
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="https://www.ejiltalk.org/two-weeks-in-review-7-november-20-november/" />
		<meta name="twitter:title" content="Two Weeks in Review, 7 November &#8211; 20 November" />
		<meta name="twitter:description" content="Javier García Olmedo and Lorenzo Gradoni offer insights on the recent events leading to the seizing of assets of AMIC Ukraine, by the Bureau of Economic Security of Ukraine (ESBU). AMIC Ukraine is the local subsidiary of AMIC Energy, an Austrian private equity firm. The Ukrainian authorities acted on charges of tax fraud, money laundering and the [&hellip;]" />
		<meta name="twitter:image" content="" />

		<meta property="og:url" content="https://www.ejiltalk.org/two-weeks-in-review-7-november-20-november/" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Two Weeks in Review, 7 November &#8211; 20 November" />
		<meta property="og:description" content="Javier García Olmedo and Lorenzo Gradoni offer insights on the recent events leading to the seizing of assets of AMIC Ukraine, by the Bureau of Economic Security of Ukraine (ESBU). AMIC Ukraine is the local subsidiary of AMIC Energy, an Austrian private equity firm. The Ukrainian authorities acted on charges of tax fraud, money laundering and the [&hellip;]" />
		<meta property="og:image" content="" />
		<meta property="og:image:secure_url" content= />
		<meta property="og:image:type" content= /> 
		<meta property="og:image:width" content= />
		<meta property="og:image:height" content= />

		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11073886-1"></script>

		<script>
			window.dataLayer = window.dataLayer || [];
function gtag() {
dataLayer.push(arguments);
}
gtag('js', new Date());
gtag('config', 'UA-11073886-1');
		</script>
		<title>Two Weeks in Review, 7 November &#8211; 20 November &#8211; EJIL: Talk!</title><link rel="stylesheet" id="siteground-optimizer-combined-css-bbd4f9bbd8fa52ff599669927980dff5" href="https://www.ejiltalk.org/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-bbd4f9bbd8fa52ff599669927980dff5.css" media="all" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>



<style id='global-styles-inline-css' type='text/css'>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</style>





<link rel='stylesheet' id='jquery-ui-dialog-css' href='https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.4/css/all.css' type='text/css' media='all' integrity="sha384-DyZ88mC6Up2uqS4h/KRgHuoeGwBcD4Ng9SiP4dIRy0EXTlnuz47vAwmeGwVChigm" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.4/css/v4-shims.css' type='text/css' media='all' integrity="sha384-Vq76wejb3QJM4nDatBa5rUOve+9gkegsjCebvV/9fvXlGWo4HCMR4cJZjjcF6Viv" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.4/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>



<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>

<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>

<script type='text/javascript' id='dtree-js-extra'>
/* <![CDATA[ */
var WPdTreeSettings = {"animate":"1","duration":"250","imgurl":"https:\/\/www.ejiltalk.org\/wp-content\/plugins\/wp-dtree-30\/"};
/* ]]> */
</script>

<link rel="canonical" href="https://www.ejiltalk.org/two-weeks-in-review-7-november-20-november/" />
<link rel='shortlink' href='https://www.ejiltalk.org/?p=21554' />
                       <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        12px 12px 12px 12px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #6D9F00 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>

        <style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
                		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
								</style>
		<style>img#wpstats{display:none}</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Weeks in Review, 7 November &#8211; 20 November" />
<meta property="og:url" content="https://www.ejiltalk.org/two-weeks-in-review-7-november-20-november/" />
<meta property="og:description" content="Javier García Olmedo and Lorenzo Gradoni offer insights on the recent events leading to the seizing of assets of AMIC Ukraine, by the Bureau of Economic Security of Ukraine (ESBU). AMIC Ukraine is …" />
<meta property="article:published_time" content="2022-11-20T12:00:16+00:00" />
<meta property="article:modified_time" content="2022-11-19T23:41:05+00:00" />
<meta property="og:site_name" content="EJIL: Talk!" />
<meta property="og:image" content="https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-300x216.jpeg" />
<meta property="og:image:width" content="492" />
<meta property="og:image:height" content="354" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->

	</head>
</html>
	</head><body id="ejil-website" class="post-template-default single single-post postid-21554 single-format-standard nav-mrg" data-template="base.twig">

<nav id="nav-mobile">
	<a href="https://www.ejiltalk.org">
		<div id="illustration-mobile"></div>
	</a>
	<div class="container">
					<span class="logo-mobile">
				<a href="https://www.ejiltalk.org">EJIL:Talk!
					<br/>
				</a>
			</span>
		

<div id="navSearchWapper" class="nav-mobile-search-wrapper">
	<div id="nav-mobile-search-button">
		<button type="button" id="nav-button-search" value="0">
			<span id="search-cancel" class="hidden">Cancel</span>
			<div id="mobile-search-icon" alt="Search Icon"></div>
		</button>
	</div>

	<div id="mobile-search-input-wrapper"></div>
	<div class="nav-mobile-button">
		<button type="button" id="nav-button" value="0" class="hamburger hamburger--collapse">

			<div class="hamburger-box">
				<div class="hamburger-inner"></div>
			</div>

		</button>
	</div>
</div></div><div id="mobile-subtitle">
<p>Blog of the European Journal of International Law</p></div></nav>

<nav id="nav-desktop">

	<div id="ejil-logo">
		<a href="https://www.ejiltalk.org">
			<h1>EJIL:Talk!</h1>
			<h4>Blog of the European Journal of International Law</h4>
		</a>
	</div>
	<a href="https://www.ejiltalk.org">
		<div style="background: url('https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/illustration-ejil@2x.png') no-repeat center center; background-size:cover;" id="ejil-illustration"></div>
	</a>

	<div id="btn-search-wrapper" class="btn-search-wrapper">
		<form action="/" method="GET" id='search-desktop' data-searchbar="true">
			<img src="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/icons/search-icon.svg" alt="search button" id="search-desktop-img">
			<input type="text" autofocus required name='s' id="search-desktop-input" placeholder="Search">
			<input type="submit" class='submit-desktop'>
		</form>

		<button id="btn-search-desktop" class="btn-search" value="0">
			<span id="search-cancel-desktop" class="hidden">Cancel</span>
			<div id="search-icon" alt="search button icon"></div>
		</button>
	</div>
	<a id="btn-advanced-search-link" href="/advanced-search">
		<div class="btn-advanced-search">
			<span>Advanced Search</span>
		</div>
	</a>

		<ul id="nav-links-desktop">
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18049 menu-item-has-children">
				<a target="" href="https://www.ejiltalk.org/categories/" class="hvr-underline-from-left">Categories</a>
										<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20793">
			<a target="" href="https://www.ejiltalk.org/category/ukraine/">Ukraine</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18051">
			<a target="" href="https://www.ejiltalk.org/category/armed-conflict/">Armed Conflict</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18054">
			<a target="" href="https://www.ejiltalk.org/category/economic-development/">Economic Development</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18281">
			<a target="" href="https://www.ejiltalk.org/category/global-health/">Global Health</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18050">
			<a target="" href="https://www.ejiltalk.org/category/human-rights/">Human Rights</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18053">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/international-criminal-court/">International Criminal Court</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18056">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/inter-state-arbitration/">Inter-State Arbitration</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18059">
			<a target="" href="https://www.ejiltalk.org/categories/">View All</a>
				<ul>
		</ul>
		</li>
		</ul>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13255">
				<a target="" href="https://www.ejiltalk.org/category/ejil-analysis/" class="hvr-underline-from-left">Analysis</a>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18016 menu-item-has-children">
				<a target="" href="https://www.ejiltalk.org/category/symposia/" class="hvr-underline-from-left">Symposia</a>
										<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031">
			<a target="" href="https://www.ejiltalk.org/category/symposia/">Symposia</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258">
			<a target="" href="https://www.ejiltalk.org/category/ejil-book-discussion/">Book Discussion</a>
				<ul>
		</ul>
		</li>
		</ul>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845">
				<a target="" href="https://www.ejiltalk.org/category/editorials/" class="hvr-underline-from-left">Editorials</a>
							</li>
					<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-13261">
				<a target="" href="http://ejil.org/live.php" class="hvr-underline-from-left">EJIL: Live!</a>
							</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18369">
				<a target="" href="https://www.ejiltalk.org/ejil-the-podcast-page/" class="hvr-underline-from-left">EJIL: The Podcast!</a>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18018">
				<a target="" href="https://www.ejiltalk.org/category/announcements-and-events/" class="hvr-underline-from-left">Announcements</a>
							</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-13260 menu-item-has-children">
				<a target="" href="https://www.ejiltalk.org/about/" class="hvr-underline-from-left">About EJIL: Talk!</a>
										<ul>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18055">
			<a target="" href="https://www.ejiltalk.org/about/">About</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18017">
			<a target="" href="https://www.ejiltalk.org/rules-for-contribution-to-the-blog/">Contributing a Blog Post</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18071">
			<a target="" href="https://www.ejiltalk.org/contributing-an-announcement/">Contributing an Announcement</a>
				<ul>
		</ul>
		</li>
		</ul>
							</li>
			</ul>

</nav>

<div id="navMobile" class="overlay">
    <div class="container">
        <div id="menu" class="slinky-menu">
                    <ul>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/categories/" >Categories</a>
                                            	<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20793">
			<a target="" href="https://www.ejiltalk.org/category/ukraine/">Ukraine</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18051">
			<a target="" href="https://www.ejiltalk.org/category/armed-conflict/">Armed Conflict</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18054">
			<a target="" href="https://www.ejiltalk.org/category/economic-development/">Economic Development</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18281">
			<a target="" href="https://www.ejiltalk.org/category/global-health/">Global Health</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18050">
			<a target="" href="https://www.ejiltalk.org/category/human-rights/">Human Rights</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18053">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/international-criminal-court/">International Criminal Court</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18056">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/inter-state-arbitration/">Inter-State Arbitration</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18059">
			<a target="" href="https://www.ejiltalk.org/categories/">View All</a>
				<ul>
		</ul>
		</li>
		</ul>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/ejil-analysis/" >Analysis</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/symposia/" >Symposia</a>
                                            	<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031">
			<a target="" href="https://www.ejiltalk.org/category/symposia/">Symposia</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258">
			<a target="" href="https://www.ejiltalk.org/category/ejil-book-discussion/">Book Discussion</a>
				<ul>
		</ul>
		</li>
		</ul>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/editorials/" >Editorials</a>
                                    </li>
                            <li>
                    <a target="" href="http://ejil.org/live.php" >EJIL: Live!</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/ejil-the-podcast-page/" >EJIL: The Podcast!</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/announcements-and-events/" >Announcements</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/about/" >About EJIL: Talk!</a>
                                            	<ul>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18055">
			<a target="" href="https://www.ejiltalk.org/about/">About</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18017">
			<a target="" href="https://www.ejiltalk.org/rules-for-contribution-to-the-blog/">Contributing a Blog Post</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18071">
			<a target="" href="https://www.ejiltalk.org/contributing-an-announcement/">Contributing an Announcement</a>
				<ul>
		</ul>
		</li>
		</ul>
                                    </li>
                        </ul>
                </div>
    </div>
</div>

	<!-- Citation - Zotero -->
	<span class="citation" title="&amp;rft.title=Two Weeks in Review, 7 November &#8211; 20 November">
		<span style="visibility:invisible" class='Z3988' title='url_ver=Z39.88-2004&amp;ctx_ver=Z39.88-2004&amp;rft_val_fmt=info%3Aofi%2Ffmt%3Akev%3Amtx%3Adc&amp;rfr_id=info%3Asid%2Focoins.info%3Agenerator&amp;rft.btitle=Blog of the European Journal of International Law&amp;rft.description=Javier García Olmedo and Lorenzo Gradoni offer insights on the recent events leading to the seizing of assets of AMIC Ukraine, by the Bureau of Economic Security of Ukraine (ESBU). AMIC Ukraine is the local subsidiary of AMIC Energy, an Austrian private equity firm. The Ukrainian authorities acted on charges of tax fraud, money laundering and the [&hellip;]&amp;rft.title=Two Weeks in Review, 7 November &#8211; 20 November&amp;rft.aulast=Gross&amp;rft.aufirst=Tal&amp;rft.subject=Two Weeks in Review&amp;rft.source=EJIL: Talk!&amp;rft.date=2022-11-20&amp;rft.type=blogPost&amp;rft.format=text&amp;rft.identifier=https://www.ejiltalk.org/two-weeks-in-review-7-november-20-november/&amp;rft.language=English'></span>
		<!-- End of Zotero -->
		<section title="" class="blog-ejil">
			<div class="container">
				<div class="blog-wrapper">
					<div class="article-comments-wrapper">
						<article class="article-ejil post-type-post" id="post-21554">
							<div class="blog-info">

								<time class="blog-info-date pf-date" pubdate datetime="November 20, 2022" title="November 20, 2022">November 20, 2022</time>

								<h1 class="blog-info-title">Two Weeks in Review, 7 November &#8211; 20 November</h1>
								<address class="author">Written by
									<a href="https://www.ejiltalk.org/author/tal-gross/" title="Posts by Tal Gross" class="author url fn" rel="author">Tal Gross</a>
								</address>
							</div>

							
							<div class="blog-content">
								<p><div class="pf-content"><p style="text-align: justify;"><span style="font-size: 14pt;"><a href="https://www.ejiltalk.org/author/javiergarciaolmedo/" class="author url fn" title="Posts by Javier García Olmedo"  rel="author">Ja</a><a href="https://www.ejiltalk.org/author/javiergarciaolmedo/" class="author url fn" title="Posts by Javier García Olmedo"  rel="author">vier García Olmedo</a> and <a href="https://www.ejiltalk.org/author/lorenzogradoni/" class="author url fn" title="Posts by Lorenzo Gradoni"  rel="author">Lorenzo Gradoni</a> offer insights on the recent events leading to the seizing of assets of AMIC Ukraine, by the Bureau of Economic Security of Ukraine (ESBU). AMIC Ukraine is the local subsidiary of AMIC Energy, an Austrian private equity firm. The Ukrainian authorities acted on charges of tax fraud, money laundering and the company&#8217;s connection to Russia. AMIC Ukraine, backed by Austia&#8217;s Ambassador to Ukraine stated in a press conference that, if necessary, they will file claims to international tribunals. The writers note, that this is the first time that a corporation threatens to file an ISDS claim against Ukraine after and despite the ongoing invasion. In turn, this might trigger a wider chain of reactions. The two conclude that the EU should probe this matter and act upon its finding to ensure the integrity and effectiveness of the sanctions regime. </span></p>
<p><span style="font-size: 14pt;">Read the full post <a href="https://www.ejiltalk.org/a-little-threat-from-my-friends-an-eu-based-company-contemplates-taking-war-torn-ukraine-to-investment-arbitration/" >here</a>.</span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;"><a href="https://www.ejiltalk.org/author/marcobronckers/" class="author url fn" title="Posts by Marco Bronckers"  rel="author">Marco Bronckers</a><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">, examines the EU’s Inconsistent Approach toward Sustainability Treaties. In his post, he sheds light on the discrepancies between due diligence legislation and trade policy put forward by the EU in 2022. He asserts that <a href="https://eur-lex.europa.eu/resource.html?uri=cellar:bc4dcea4-9584-11ec-b4e4-01aa75ed71a1.0001.02/DOC_1&amp;format=PDF"  target="_blank" rel="noopener">the EU corporate sustainability due diligence directive</a> places stricter obligations on companies than the <a href="https://ec.europa.eu/commission/presscorner/detail/en/ip_22_3921"  target="_blank" rel="noopener">policy paper on the Trade and Sustainable Development</a> places on the EU itself and its partners. <a href="https://www.ejiltalk.org/author/marcobronckers/" class="author url fn" title="Posts by Marco Bronckers"  rel="author">Bronckers</a> concludes that: &#8216;There needs to be a better connection between obligations that EU governments impose on themselves, and want to impose on companies when it comes to implementation, enforcement and sanctions in respect of sustainability treaties.&#8217; </span></span></p>
<p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif; font-size: 14pt;">Read his full analysis <a href="https://www.ejiltalk.org/the-eus-inconsistent-approach-towards-sustainability-treaties-due-diligence-legislation-v-trade-policy/" >here</a>.</span></p>
<p><span style="font-size: 14pt;"><img decoding="async" class="wp-image-21526 aligncenter lazyload jetpack-lazy-image" src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-300x216.jpeg" alt width="492" height="354" data-srcset="https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-300x216.jpeg 300w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-1024x738.jpeg 1024w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-768x554.jpeg 768w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-1536x1107.jpeg 1536w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-2048x1476.jpeg 2048w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-1320x951.jpeg 1320w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-scaled.jpeg 1200w" data-lazy-sizes="(max-width: 492px) 100vw, 492px" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" class="wp-image-21526 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-300x216.jpeg" alt="" width="492" height="354" data-srcset="https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-300x216.jpeg 300w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-1024x738.jpeg 1024w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-768x554.jpeg 768w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-1536x1107.jpeg 1536w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-2048x1476.jpeg 2048w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-1320x951.jpeg 1320w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-scaled.jpeg 1200w" sizes="(max-width: 492px) 100vw, 492px" /></noscript><noscript><img decoding="async" class="wp-image-21526 aligncenter lazyload jetpack-lazy-image" src="https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-300x216.jpeg" alt width="492" height="354" data-lazy-srcset="https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-300x216.jpeg 300w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-1024x738.jpeg 1024w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-768x554.jpeg 768w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-1536x1107.jpeg 1536w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-2048x1476.jpeg 2048w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-1320x951.jpeg 1320w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-scaled.jpeg 1200w" data-lazy-sizes="(max-width: 492px) 100vw, 492px" data-lazy-src="https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-300x216.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" class="wp-image-21526 aligncenter lazyload" src="https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-300x216.jpeg" alt="" width="492" height="354" srcset="https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-300x216.jpeg 300w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-1024x738.jpeg 1024w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-768x554.jpeg 768w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-1536x1107.jpeg 1536w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-2048x1476.jpeg 2048w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-1320x951.jpeg 1320w, https://www.ejiltalk.org/wp-content/uploads/2022/11/European-Commission-flags-scaled.jpeg 1200w" sizes="(max-width: 492px) 100vw, 492px" /></noscript></noscript></span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">In her post, &#8216;Of Mazes and Layers: Can a UN Convention on Tax Change the Rules of the Game?&#8217;, <a href="https://www.ejiltalk.org/author/lqueiroz/" class="author url fn" title="Posts by Luiza Leite de Queiroz"  rel="author">Luiza Leite de Queiroz</a>, explores the recent decision of the UN General Assembly’s Economic and Financial Committee to table a <a href="https://undocs.org/Home/Mobile?FinalSymbol=A%2FC.2%2F77%2FL.11&amp;Language=E&amp;DeviceType=Desktop&amp;LangRequested=False"  target="_blank" rel="noopener">draft resolution</a> calling for the elaboration of a UN convention on international tax cooperation. <a href="https://www.ejiltalk.org/author/lqueiroz/" class="author url fn" title="Posts by Luiza Leite de Queiroz"  rel="author">Leite de Queiroz</a> concludes:</span></p>
<blockquote>
<p style="text-align: justify;"><span style="font-size: 14pt;">&#8216;Mundane as it may sound, the only true antidote against complexity is simplicity. As we presently stand, the aim and scope of the convention are yet to be determined. If the UN chooses to overlap efforts and re-write parts of existing norms to completely shift the centre of gravity of international taxation, the OECD will be perfectly vindicated in its (likely) claims. If, however, the UN uses the convention to strategically assert itself as the rightful birthplace of a new permanent inter-state dispute resolution mechanism, an important power transfer can still take place without the political fatigue that comes with direct confrontation. Unlike the UN, the OECD cannot properly claim to have adjudication expertise, and defending the integrity of current mechanisms on the basis of their adherence is hardly admissible. But what is more, the prerogative to design a fresh adjudication system must be taken for what it can offer: a real chance at changing the configuration of the maze and the dynamic of the game.&#8217;</span></p>
</blockquote>
<p><span style="font-size: 14pt;">Read her full analysis <a href="https://www.ejiltalk.org/of-mazes-and-layers-can-a-un-convention-on-tax-change-the-rules-of-the-game/" >here</a>.</span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;"><span style="text-align: justify; font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">In their post, &#8216;Desk Rejections&#8217;, </span><a href="https://www.ejiltalk.org/author/jweiler/" class="author url fn" style="text-align: justify; font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" title="Posts by Joseph Weiler"  rel="author">Joseph Weiler</a><span style="text-align: justify; font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">, </span><a href="https://www.ejiltalk.org/author/gdeburca/" class="author url fn" style="text-align: justify; font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" title="Posts by Gráinne de Búrca"  rel="author">Gráinne de Búrca</a><span style="text-align: justify; font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> and </span><a href="https://www.ejiltalk.org/author/snouwen/" class="author url fn" style="text-align: justify; font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" title="Posts by Sarah Nouwen"  rel="author">Sarah Nouwen</a><span style="text-align: justify; font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">, explain the procedure at EJIL and I•CON that results in desk rejections. </span></span></p>
<p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif; font-size: 14pt;">Read their full note <a href="https://www.ejiltalk.org/desk-rejections/" >here</a>. </span></p>
<p><span style="font-size: 14pt;"><img decoding="async" class="wp-image-19478 aligncenter lazyload jetpack-lazy-image" src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-300x200.jpg" alt width="467" height="311" data-srcset="https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-300x200.jpg 300w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-1024x683.jpg 1024w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-768x512.jpg 768w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-1536x1024.jpg 1536w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-2048x1365.jpg 2048w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-1320x880.jpg 1320w" data-lazy-sizes="(max-width: 467px) 100vw, 467px" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" class="wp-image-19478 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-300x200.jpg" alt="" width="467" height="311" data-srcset="https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-300x200.jpg 300w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-1024x683.jpg 1024w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-768x512.jpg 768w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-1536x1024.jpg 1536w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-2048x1365.jpg 2048w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-1320x880.jpg 1320w" sizes="(max-width: 467px) 100vw, 467px" /></noscript><noscript><img decoding="async" class="wp-image-19478 aligncenter lazyload jetpack-lazy-image" src="https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-300x200.jpg" alt width="467" height="311" data-lazy-srcset="https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-300x200.jpg 300w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-1024x683.jpg 1024w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-768x512.jpg 768w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-1536x1024.jpg 1536w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-2048x1365.jpg 2048w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-1320x880.jpg 1320w" data-lazy-sizes="(max-width: 467px) 100vw, 467px" data-lazy-src="https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-300x200.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" class="wp-image-19478 aligncenter lazyload" src="https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-300x200.jpg" alt="" width="467" height="311" srcset="https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-300x200.jpg 300w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-1024x683.jpg 1024w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-768x512.jpg 768w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-1536x1024.jpg 1536w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-2048x1365.jpg 2048w, https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-1320x880.jpg 1320w" sizes="(max-width: 467px) 100vw, 467px" /></noscript></noscript></span></p>
<div class="featured-date-and-author" style="text-align: justify;"><span style="font-size: 14pt;">In her post, &#8216;Twenty Years of Drone Attacks&#8217;, <a href="https://www.ejiltalk.org/author/meoconnell/" class="author url fn" title="Posts by Mary Ellen O'Connell"  rel="author">Mary Ellen O&#8217;Connell</a>, reflects on the history of the U.S. practice of targeted killings via drone strikes. She notes: </span></p>
<blockquote><p><span style="font-size: 14pt;">&#8216;Twenty years have passed since that first drone strike in Yemen, twenty-one years since 9/11, and thirty since the Cold War ended. These have been years of major violence and disregard for the prohibition on force with devastating consequences for human rights and the environment. Russia’s drive to Kyiv marks a new era. It can be one to which international lawyers contribute constructively by rejecting false claims of legality whether for major invasions or targeted killings. Or the undermining of law can continue.&#8217;</span></p></blockquote>
</div>
<p><span style="font-size: 14pt;">Read her full analysis <a href="https://www.ejiltalk.org/twenty-years-of-drone-attacks/" >here</a>.</span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">In his post, &#8216;Towards Advisory Opinions of the International Criminal Court&#8217;, <a href="https://www.ejiltalk.org/author/giorgionakashidze/" class="author url fn" title="Posts by Giorgi Nakashidze"  rel="author">Giorgi Nakashidze</a> <span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">examines the <a href="https://www.icc-cpi.int/court-record/icc-01/14-01/21-514"  target="_blank" rel="noopener"><em>Decision on the Admissibility of the Appeal in the case of The Prosecutor v. Mahamat Said Abdel Kani</em></a> (&#8220;<em>Said Decision&#8221;)</em>. Nakashidze argues that the <em>Said Decision</em> is a turning point as it raises the possibility to extend the ICC’s jurisdiction to give advisory opinions by amending the <a href="https://www.icc-cpi.int/sites/default/files/Publications/Rules-of-Procedure-and-Evidence.pdf"  target="_blank" rel="noopener">Rules of Procedure and Evidence</a>. However, it is highly likely that in the process of adopting the new procedures by a two-thirds majority of the Assembly of the State Parties, the activation of the ICC’s competence to render advisory opinions will face legal, policy, and legitimacy-based challenges, both from inside and outside the Court. </span></span></p>
<p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif; font-size: 14pt;">Read his full analysis <a href="https://www.ejiltalk.org/towards-advisory-opinions-of-the-international-criminal-court/" >here</a>.</span></p>
<p><span style="font-size: 14pt;"><img decoding="async" class="wp-image-18475 aligncenter lazyload jetpack-lazy-image" src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-300x200.jpg" alt width="560" height="373" data-srcset="https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-300x200.jpg 300w, https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-1024x681.jpg 1024w, https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-768x511.jpg 768w, https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-600x399.jpg 600w, https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC.jpg 1120w" data-lazy-sizes="(max-width: 560px) 100vw, 560px" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" class="wp-image-18475 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-300x200.jpg" alt="" width="560" height="373" data-srcset="https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-300x200.jpg 300w, https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-1024x681.jpg 1024w, https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-768x511.jpg 768w, https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-600x399.jpg 600w, https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC.jpg 1120w" sizes="(max-width: 560px) 100vw, 560px" /></noscript><noscript><img decoding="async" class="wp-image-18475 aligncenter lazyload jetpack-lazy-image" src="https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-300x200.jpg" alt width="560" height="373" data-lazy-srcset="https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-300x200.jpg 300w, https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-1024x681.jpg 1024w, https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-768x511.jpg 768w, https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-600x399.jpg 600w, https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC.jpg 1120w" data-lazy-sizes="(max-width: 560px) 100vw, 560px" data-lazy-src="https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-300x200.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" class="wp-image-18475 aligncenter lazyload" src="https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-300x200.jpg" alt="" width="560" height="373" srcset="https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-300x200.jpg 300w, https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-1024x681.jpg 1024w, https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-768x511.jpg 768w, https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC-600x399.jpg 600w, https://www.ejiltalk.org/wp-content/uploads/2020/05/ICC.jpg 1120w" sizes="(max-width: 560px) 100vw, 560px" /></noscript></noscript></span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;"><a href="https://www.ejiltalk.org/author/guestcontributor/" class="author url fn" title="Posts by Marko Milanovic"  rel="author">Marko Milanovic</a> offers his analysis of the recent missile strike on a village in Poland, near the Ukrainian border. The attack prompted immediate fears of escalation and of a more direct entry of NATO states into the Russian/Ukrainian armed conflict. Milanovic concluded: </span></p>
<blockquote>
<p style="text-align: justify;"><span style="font-size: 14pt;"><em>&#8216;</em>To put a long story short, on one view Ukraine would be responsible for any errors its organs and agents have made, however innocent, and Poland in particular could not be expected to bear the cost of a use of force against it. On another view, an honest and reasonable mistake of fact could operate as an excuse or justification – if the relevant Ukrainian agents did all that could reasonably be expected of them to prevent the S-300 system from hitting Polish territory while defending Ukraine against Russian attacks, Ukraine’s own reliance on self-defence would preclude the wrongfulness of the injury done to Poland. (My own view is that the former option is at least generally the right one in the <em>ad bellum </em>context; this is of course also an issue that arises in other contexts, especially in responses to cyber attacks). It will be very interesting to observe what legal positions the affected states eventually take on this matter, in the case the hypothesis of a misdirected Ukranian S-300 strike ultimately proves correct.&#8217;</span></p>
</blockquote>
<p><span style="font-size: 14pt;">Read the full post <a href="https://www.ejiltalk.org/as-far-as-we-know-there-has-been-no-armed-attack-against-poland/" >here</a>.</span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">Vivianne Yen-Ching Weng and Yu-Jie Chen explore the ECtHR&#8217;s judgment in <em>Liu v. Poland, in which the court</em> established, for the first time, a <em>general standard</em> for extradition requests from China in applying the <em>non-refoulment</em> principle. The two note: </span></p>
<blockquote>
<p style="text-align: justify;"><span style="font-size: 14pt;">&#8216;given that the Court has decided in Liu’s favor on the ground of Art. 3 of the ECHR, it is understandable, yet regrettable, that the Court does not go further to consider the applicant’s claim about his rights to a fair trial under Art. 6, examining Chinese criminal procedure under the <a href="https://www.ejiltalk.org/extradition-the-divisional-court-has-refused-to-extradite-alleged-genocidaires-to-rwanda-will-a-domestic-prosecution-follow/"  target="_blank" rel="noopener">“flagrant denial of justice”</a> test (see <em>Al Nashiri v. Poland</em>, <a href="https://hudoc.echr.coe.int/eng#%7B%22itemid%22:%5B%22001-146044%22%5D%7D"  target="_blank" rel="noopener">no. 28761/11</a>). While this question may seem unresolved, we believe that the Court’s grounds for relieving the burden of proof for individualized assessment in <em>Liu</em> would also exist in scenarios evaluating whether a “flagrant denial of justice” exists and therefore should be similarly applicable to the test in future cases.&#8217;</span></p>
</blockquote>
<p><span style="font-size: 14pt;">Read the full post <a href="https://www.ejiltalk.org/liu-v-poland-a-game-changer-for-the-extradition-agendas-of-autocracies-like-china/" >here</a>.</span></p>
<p style="text-align: justify;"><span style="font-size: 14pt;">In his post, &#8216;The Debate on the Debate on Xinjiang at the Human Rights Council: Three Framings&#8217;, <a href="https://www.ejiltalk.org/author/azammitborda/" class="author url fn" title="Posts by Aldo Zammit Borda"  rel="author">Aldo Zammit Borda</a>, reviews the <a href="https://media.un.org/en/asset/k1w/k1w9tube8v"  target="_blank" rel="noopener">debate</a> on the draft decision to have a debate, on the <a href="https://www.ohchr.org/en/documents/country-reports/ohchr-assessment-human-rights-concerns-xinjiang-uyghur-autonomous-region"  target="_blank" rel="noopener">findings</a> of the Office of the UN High Commissioner for Human Rights on the situation in the Xinjiang, China. <a href="https://www.ejiltalk.org/author/azammitborda/" class="author url fn" title="Posts by Aldo Zammit Borda"  rel="author">Zammit Borda</a> asserts that states have an obligation to act on the evidence of violations emerging from Xinjiang. And the Western States have a duty to lead by example in this regard. The writer stresses that the failure of the debate on the debate at the HRC should serve as an eye opener to anyone about the fragility of the human rights regime and about how narratives of denial have not only made their way, but indeed prevailed, in the very body of the United Nations established to, according to paragraph 2 of UNGA resolution 60/251, promote ‘universal respect for the protection of all human rights and fundamental freedoms for all.&#8217;</span></p>
<p><span style="font-size: 14pt;">Read the full post <a href="https://www.ejiltalk.org/the-debate-on-the-debate-on-xinjiang-at-the-human-rights-council-three-framings/" >here</a>.</span></p>
<p><span style="font-size: 14pt;"><img decoding="async" class="wp-image-20812 aligncenter lazyload jetpack-lazy-image" src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ejiltalk.org/wp-content/uploads/2022/03/pexels-photo-220201-300x200.jpeg" alt width="455" height="303" data-srcset="https://www.ejiltalk.org/wp-content/uploads/2022/03/pexels-photo-220201-300x200.jpeg 300w, https://www.ejiltalk.org/wp-content/uploads/2022/03/pexels-photo-220201.jpeg 500w" data-lazy-sizes="(max-width: 455px) 100vw, 455px" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" class="wp-image-20812 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.ejiltalk.org/wp-content/uploads/2022/03/pexels-photo-220201-300x200.jpeg" alt="" width="455" height="303" data-srcset="https://www.ejiltalk.org/wp-content/uploads/2022/03/pexels-photo-220201-300x200.jpeg 300w, https://www.ejiltalk.org/wp-content/uploads/2022/03/pexels-photo-220201.jpeg 500w" sizes="(max-width: 455px) 100vw, 455px" /></noscript><noscript><img decoding="async" class="wp-image-20812 aligncenter lazyload jetpack-lazy-image" src="https://www.ejiltalk.org/wp-content/uploads/2022/03/pexels-photo-220201-300x200.jpeg" alt width="455" height="303" data-lazy-srcset="https://www.ejiltalk.org/wp-content/uploads/2022/03/pexels-photo-220201-300x200.jpeg 300w, https://www.ejiltalk.org/wp-content/uploads/2022/03/pexels-photo-220201.jpeg 500w" data-lazy-sizes="(max-width: 455px) 100vw, 455px" data-lazy-src="https://www.ejiltalk.org/wp-content/uploads/2022/03/pexels-photo-220201-300x200.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" class="wp-image-20812 aligncenter lazyload" src="https://www.ejiltalk.org/wp-content/uploads/2022/03/pexels-photo-220201-300x200.jpeg" alt="" width="455" height="303" srcset="https://www.ejiltalk.org/wp-content/uploads/2022/03/pexels-photo-220201-300x200.jpeg 300w, https://www.ejiltalk.org/wp-content/uploads/2022/03/pexels-photo-220201.jpeg 500w" sizes="(max-width: 455px) 100vw, 455px" /></noscript></noscript></span></p>
<p><span style="font-size: 14pt;">All recent Events and Announcements can be found <a href="https://www.ejiltalk.org/category/announcements-and-events/"  target="_blank" rel="noopener">here</a>.</span></p>
<p><span style="font-size: 14pt;">The European Journal of International Law has new advanced articles and advanced reviews<a href="https://academic.oup.com/ejil/advance-articles"  target="_blank" rel="noopener"> available to read online</a>.</span></p>
<div class="printfriendly pf-button pf-button-content pf-alignright"><a target="_blank" href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img lazyload jetpack-lazy-image" src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" alt="Print Friendly, PDF &amp; Email" style="width: 110px;height: 30px;" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="pf-button-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  data-src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" alt="Print Friendly, PDF & Email" style="width: 110px;height: 30px;"  /></noscript><noscript><img class="pf-button-img lazyload jetpack-lazy-image" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" alt="Print Friendly, PDF &amp; Email" style="width: 110px;height: 30px;" data-lazy-src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="pf-button-img lazyload" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" alt="Print Friendly, PDF & Email" style="width: 110px;height: 30px;"  /></noscript></noscript></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://www.ejiltalk.org/two-weeks-in-review-7-november-20-november/?share=twitter" rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21554" class="share-twitter sd-button share-icon"  target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a href="https://www.ejiltalk.org/two-weeks-in-review-7-november-20-november/?share=facebook" rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21554" class="share-facebook sd-button share-icon"  target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
							</div>
							<div class="categories-tags">
								<div class="categories-tags-banner">
									<h3>Categories</h3>
								</div>
								<div class="categories-tags-items">
																			<li>
											<a title="EJIL Analysis" href="/category/ejil-analysis">EJIL Analysis</a>
										</li>
																			<li>
											<a title="Two Weeks in Review" href="/category/two-weeks-in-review">Two Weeks in Review</a>
										</li>
									
								</div>
							</div>

							<div class="categories-tags">
								<div class="categories-tags-banner">
									<h3>Tags
									</h3>
								</div>
								<div class="categories-tags-items">
																			<p>No tags available</p>
									
								</div>
							</div>


						</article>

						<section class="comments-ejil comments-desktop">
							<div class="aside-title-wrapper">
								<h3>Leave a Comment</h3>
							</div>
															<!-- comment form -->
								<form class="comment-form article-comment-form" method="post" action="https://www.ejiltalk.org/wp-comments-post.php">
			<label>Email<br>
			<input required name="email" type="email" id="email">
		</label>
		<label>Name<br>
			<input required name="author" type="text">
		</label>
		<label>Website<br>
			<input name="url" type="url">
		</label>
		<label>Comment<br>
		<textarea placeholder="Leave a comment..." name="comment" cols="60" rows="3"></textarea>
	</label>
	<input name="comment_post_ID" value="21554" type="hidden">
	<input name="comment_parent" value="0" type="hidden">
	<div id="comment-buttons">
		<button type="submit" name="Submit" class="btn">Send</button>
		<button id="cancel-button" type="reset">Cancel</button>
	</div>

	<p>Your comment will be revised by the site if needed.</p>
</form>
							
															<div class="aside-title-wrapper">
									<h3>Comments</h3>
								</div>
								<div class="comments-ejil-wrapper">
																	</div>
													</section>
					</div>


					<aside class="aside-ejil">

						<div class="aside-ejil-wrapper">
							<div class="author-socail-wrapper">
								<div class="micro-bio">
																			<div class="entry_author_image">
																						<img src="https://www.ejiltalk.org/wp-content/uploads/2022/06/Tal-Gross-1179.jpeg" alt="" class="wp_user_avatar">
										</div>
																		<h3 class="micro-bio-author">
										<a class="blog-info-author" rel="author" href="/author/tal-gross/">Tal Gross</a>
									</h3>
																		<p>Tal Gross is an Associate Editor of EJIL: Talk!. She holds an LL.B. from The Hebrew University of Jerusalem. Previously, Tal was the Deputy Editor of the Israel Law Review&hellip;</p>
									<hr>
								</div>

								<div class="aside-share-wrapper">
									
										
								</div>

								<div class="more-articles-wrapper">

																																																	
									<!-- mobile comments -->
									<section class="comments-ejil comments-mobile">
										<div class="aside-title-wrapper">
											<h3>Leave a Comment</h3>
										</div>

																					<!-- comment form -->
											<form class="comment-form article-comment-form" method="post" action="https://www.ejiltalk.org/wp-comments-post.php">
			<label>Email<br>
			<input required name="email" type="email" id="email">
		</label>
		<label>Name<br>
			<input required name="author" type="text">
		</label>
		<label>Website<br>
			<input name="url" type="url">
		</label>
		<label>Comment<br>
		<textarea placeholder="Leave a comment..." name="comment" cols="60" rows="3"></textarea>
	</label>
	<input name="comment_post_ID" value="21554" type="hidden">
	<input name="comment_parent" value="0" type="hidden">
	<div id="comment-buttons">
		<button type="submit" name="Submit" class="btn">Send</button>
		<button id="cancel-button" type="reset">Cancel</button>
	</div>

	<p>Your comment will be revised by the site if needed.</p>
</form>
																				

											<p>No comments to display</p>
										
									</section>

									<!-- Read more from -->
									<div class="more-articles-by">
										
																																															<div class="aside-title-wrapper">
													<h3>More Articles by
														<a class="blog-info-author" rel="author" href="/author/tal-gross">Tal Gross</a>
													</h3>
												</div>

																									<div class="post-tease-ejil">
														<div class="post-tease-content-ejil">

															<a href="https://www.ejiltalk.org/two-weeks-in-review-24-october-6-november/" class="article-link">
																<h3>Two Weeks in Review, 24 October &#8211; 6 November</h3>
															</a>
															<div class="featured-date-and-author">
																<p>November 6, 2022</p>
																<a class="blog-info-author" rel="author" href="/author/tal-gross/">
																	<p>Tal Gross</p>
																</a>
															</div>
															<p>Christine Schwöbel-Patel and Wouter Werner offer their critique on the format of moot court competitions. The two present their new&hellip;</p>
														</div>
														<a class="post-tease-link-ejil hvr-sweep-to-bottom" href="https://www.ejiltalk.org/two-weeks-in-review-24-october-6-november/">Read more</a>
													</div>
																									<div class="post-tease-ejil">
														<div class="post-tease-content-ejil">

															<a href="https://www.ejiltalk.org/two-weeks-in-review-3-october-23-october/" class="article-link">
																<h3>Two Weeks in Review, 3 October &#8211; 23 October</h3>
															</a>
															<div class="featured-date-and-author">
																<p>October 23, 2022</p>
																<a class="blog-info-author" rel="author" href="/author/tal-gross/">
																	<p>Tal Gross</p>
																</a>
															</div>
															<p>Jurisdiction Nico Krisch, explores the extent to which the law of jurisdiction is implicated in structures of&hellip;</p>
														</div>
														<a class="post-tease-link-ejil hvr-sweep-to-bottom" href="https://www.ejiltalk.org/two-weeks-in-review-3-october-23-october/">Read more</a>
													</div>
																									<div class="post-tease-ejil">
														<div class="post-tease-content-ejil">

															<a href="https://www.ejiltalk.org/two-weeks-in-review-19-september-2-october/" class="article-link">
																<h3>Two Weeks in Review, 19 September &#8211; 2 October</h3>
															</a>
															<div class="featured-date-and-author">
																<p>October 2, 2022</p>
																<a class="blog-info-author" rel="author" href="/author/tal-gross/">
																	<p>Tal Gross</p>
																</a>
															</div>
															<p>New Issue of EJIL (Vol. 33 (2022) No. 2) The latest issue of the European Journal of International Law  (Vol. 33 (2022) No. 2)&hellip;</p>
														</div>
														<a class="post-tease-link-ejil hvr-sweep-to-bottom" href="https://www.ejiltalk.org/two-weeks-in-review-19-september-2-october/">Read more</a>
													</div>
												
																					
									</div>
									<!-- /Read more from -->

																			<a href="http://www.ejil.org" id="featured-journal-link" target="_blank">
											<img src="https://www.ejiltalk.org/wp-content/uploads/2020/03/journal-cover.png" alt="featured journal" class="featured-journal"/>
										</a>


									

								</div>


							</div>
						</aside>
					</div>
				</section>
			
	<footer id="footer">
		<footer id="footer-dektop">

	<div class="footer-subscribe">
		<h2>Subscribe to EJIL:Talk!</h2>
		<p>Sign up to receive updates on our latest posts.</p>

					  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_2"
    class="
      mailpoet_form
      mailpoet_form_shortcode
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     #mailpoet_form_2 .mailpoet_form { padding: 10px; }
#mailpoet_form_2 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_2 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_2 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_2 .mailpoet_segment_label, #mailpoet_form_2 .mailpoet_text_label, #mailpoet_form_2 .mailpoet_textarea_label, #mailpoet_form_2 .mailpoet_select_label, #mailpoet_form_2 .mailpoet_radio_label, #mailpoet_form_2 .mailpoet_checkbox_label, #mailpoet_form_2 .mailpoet_list_label, #mailpoet_form_2 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea, #mailpoet_form_2 .mailpoet_select, #mailpoet_form_2 .mailpoet_date_month, #mailpoet_form_2 .mailpoet_date_day, #mailpoet_form_2 .mailpoet_date_year, #mailpoet_form_2 .mailpoet_date { display: block; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea {  }
#mailpoet_form_2 .mailpoet_checkbox {  }
#mailpoet_form_2 .mailpoet_submit {  }
#mailpoet_form_2 .mailpoet_divider {  }
#mailpoet_form_2 .mailpoet_message {  }
#mailpoet_form_2 .mailpoet_validate_success { font-weight: 600; color: #000; }
#mailpoet_form_2 .mailpoet_validate_error { color: #b94a48; }
#mailpoet_form_2 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_2 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_2{;}#mailpoet_form_2 .mailpoet_message {margin: 0; padding: 0 20px;}#mailpoet_form_2 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_2 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_2 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_2 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://www.ejiltalk.org/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
      data-cookie-expiration-time=""
    >
      <input type="hidden" name="data[form_id]" value="2" />
      <input type="hidden" name="token" value="5eb3e4b667" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label" style="display: none !important;">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph "><label for="form_email_2" class="mailpoet-screen-reader-text" data-automation-id="form_email_label" >Email address <span class="mailpoet_required">*</span></label><input type="email" autocomplete="email" class="mailpoet_text" id="form_email_2" name="data[form_field_OWZkZDJhYTM3Y2IxX2VtYWls]" title="Email address" value="" data-automation-id="form_email"  placeholder="Email address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-type-message="This value should be a valid email." data-parsley-errors-container=".mailpoet_error_email_" data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  
		
	</div>

	<div class="footer-containter">

		<div class="footer-content">
			<div class="logo-and-links-footer-ejil">
				<div class="logo-footer-ejil">
					<p class="footer-logo">EJIL:Talk!</p>
					<p class="logo-subtitle">Blog of the European Journal of International Law</p>
				</div>
				<div class="ejil-footer-links">
											<a href="http://www.ejil.org" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2015/01/EJIL.jpg">
						</a>
											<a href="https://esil-sedi.eu/" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2020/03/esil-sedi-image.png">
						</a>
									</div>
			</div>
			<div class="menu-and-search-footer-ejil">
				<div class="menu-footer-ejil">
						<ul>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18049 menu-item-has-children">
			<a target="" href="https://www.ejiltalk.org/categories/" >Categories</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13255">
			<a target="" href="https://www.ejiltalk.org/category/ejil-analysis/" >Analysis</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18016 menu-item-has-children">
			<a target="" href="https://www.ejiltalk.org/category/symposia/" >Symposia</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845">
			<a target="" href="https://www.ejiltalk.org/category/editorials/" >Editorials</a>
		</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-13261">
			<a target="" href="http://ejil.org/live.php" >EJIL: Live!</a>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18369">
			<a target="" href="https://www.ejiltalk.org/ejil-the-podcast-page/" >EJIL: The Podcast!</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18018">
			<a target="" href="https://www.ejiltalk.org/category/announcements-and-events/" >Announcements</a>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-13260 menu-item-has-children">
			<a target="" href="https://www.ejiltalk.org/about/" >About EJIL: Talk!</a>
		</li>
		</ul>
				</div>
				<div class="ejil-footer-links-mobile">
											<a href="http://www.ejil.org" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2015/01/EJIL-100x200-c-default.jpg">
						</a>
											<a href="https://esil-sedi.eu/" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2020/03/esil-sedi-image-100x200-c-default.png">
						</a>
									</div>
				<div class="search-footer">
					<div id="btn-search-footer-wrapper" class="btn-search-footer-wrapper">

						<button id="btn-search-footer" class="btn-search-footer" value="0">
							<img id="search-icon-footer" src="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/icons/search-icon.svg" alt="search button icon">
						</button>

						<form action="/" method="GET" id='search-footer' data-searchbar="true">
							<input type="text" autofocus required id="search-footer-input" name="s" placeholder="Search">
							<button type="submit" id='submit-footer'>Go</button>
						</form>

					</div>

					<a id="advanced-search-footer-link" href="/advanced-search">
						<div class="advanced-search-footer-wrapper">
							<span>Advanced Search</span>
						</div>
					</a>
					<div class="social-links-footer">

						<a href="https://www.facebook.com/EJILTalk/" target="_blank">
							<div class="social-links-wrapper">
								<i class="fab fa-facebook-f"></i>
							</div>
						</a>
					</a>
					<a href="https://twitter.com/ejiltalk" target="_blank">
						<div class="social-links-wrapper">
							<i class="fab fa-twitter"></i>
						</div>
					</a>
				</a>
			</div>

		</div>
	</div>
</div></div><img src="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/illustration-ejil@2x.png" alt="EJIL Illustration" class="footer-image"><div class="social-links-footer-mobile">

<a href="https://www.facebook.com/EJILTalk/" target="_blank">
	<div class="social-links-wrapper">
		<i class="fab fa-facebook-f"></i>
	</div>
</a></a><a href="https://twitter.com/ejiltalk" target="_blank">
<div class="social-links-wrapper">
	<i class="fab fa-twitter"></i>
</div></a></a></div></footer>
	</footer>
	     
      
            
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.ejiltalk.org\/two-weeks-in-review-7-november-20-november\/":21554};
	</script>
				
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css' href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css' href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=6.1.1' type='text/css' media='all' />






<script type='text/javascript' id='app_script-js-extra'>
/* <![CDATA[ */
var my_ajax_object = {"ajax_url":"https:\/\/www.ejiltalk.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>

<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.ejiltalk.org\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>


<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>


<script src='https://stats.wp.com/e-202247.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'177628555',post:'21554',tz:'0',srv:'www.ejiltalk.org'} ]);
	_stq.push([ 'clickTrackerInit', '177628555', '21554' ]);
</script>


<script src="https://kit.fontawesome.com/6e8dc7ac2d.js" crossorigin="anonymous"></script><script  src="https://www.ejiltalk.org/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-faf47b2dcda97ec2644d7078d47bc1d8.js"></script></body></html>
