	<!doctype html>
<!--[if lt IE 9]><html class="no-js no-svg ie lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 9]><html class="no-js no-svg ie ie9 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
	<html
	class="no-js no-svg" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8"/>
		<meta name="description" content="Blog of the European Journal of International Law">
		
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="author" href="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/humans.txt"/>
		<link rel="pingback" href="https://www.ejiltalk.org/xmlrpc.php"/>
		<link
		rel="profile" href="http://gmpg.org/xfn/11">

		<!-- Twitter Sharing Meta -->
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="https://www.ejiltalk.org/the-rhetoric-of-denazification-of-ukraine-from-the-perspective-of-the-law-of-occupation/" />
		<meta name="twitter:title" content="The Rhetoric of ‘Denazification’ of Ukraine from the Perspective of the Law of Occupation" />
		<meta name="twitter:description" content="From the onset of the illegal (see, e.g., Milanovic, Wilmshurst, Spagnolo, Roscini, Green/Henderson/Ruys) invasion of Ukraine in February 2022 by Russia, Russian officials, and in particular, President Vladimir Putin, have employed the word ‘denazification’ as one of the aims of the invasion (or ‘special military operation’, in the Orwellian language employed by the Kremlin). According [&hellip;]" />
		<meta name="twitter:image" content="https://www.ejiltalk.org/wp-content/uploads/2022/03/pexels-photo-11421120-150x150.jpeg" />

		<meta property="og:url" content="https://www.ejiltalk.org/the-rhetoric-of-denazification-of-ukraine-from-the-perspective-of-the-law-of-occupation/" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="The Rhetoric of ‘Denazification’ of Ukraine from the Perspective of the Law of Occupation" />
		<meta property="og:description" content="From the onset of the illegal (see, e.g., Milanovic, Wilmshurst, Spagnolo, Roscini, Green/Henderson/Ruys) invasion of Ukraine in February 2022 by Russia, Russian officials, and in particular, President Vladimir Putin, have employed the word ‘denazification’ as one of the aims of the invasion (or ‘special military operation’, in the Orwellian language employed by the Kremlin). According [&hellip;]" />
		<meta property="og:image" content="https://www.ejiltalk.org/wp-content/uploads/2022/03/pexels-photo-11421120-150x150.jpeg" />
		<meta property="og:image:secure_url" content=https://www.ejiltalk.org/wp-content/uploads/2022/03/pexels-photo-11421120.jpeg />
		<meta property="og:image:type" content=image/jpeg /> 
		<meta property="og:image:width" content=600 />
		<meta property="og:image:height" content=400 />

		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11073886-1"></script>

		<script>
			window.dataLayer = window.dataLayer || [];
function gtag() {
dataLayer.push(arguments);
}
gtag('js', new Date());
gtag('config', 'UA-11073886-1');
		</script>
		<title>The Rhetoric of ‘Denazification’ of Ukraine from the Perspective of the Law of Occupation &#8211; EJIL: Talk!</title><link rel="stylesheet" id="siteground-optimizer-combined-css-ea130523e6590cb1f6cda411469fa89c" href="https://www.ejiltalk.org/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-ea130523e6590cb1f6cda411469fa89c.css" media="all" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<style id='global-styles-inline-css' type='text/css'>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</style>






<link rel='stylesheet' id='jquery-ui-dialog-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.css' type='text/css' media='all' />


<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>

<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>

<script type='text/javascript' id='dtree-js-extra'>
/* <![CDATA[ */
var WPdTreeSettings = {"animate":"1","duration":"250","imgurl":"https:\/\/www.ejiltalk.org\/wp-content\/plugins\/wp-dtree-30\/"};
/* ]]> */
</script>

<link rel="canonical" href="https://www.ejiltalk.org/the-rhetoric-of-denazification-of-ukraine-from-the-perspective-of-the-law-of-occupation/" />
<link rel='shortlink' href='https://www.ejiltalk.org/?p=20921' />
                       <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        12px 12px 12px 12px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #6D9F00 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>

        <style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
                		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
								</style>
		<style type='text/css'>img#wpstats{display:none}</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			
		
	</head>
</html>
	</head><body id="ejil-website" class="post-template-default single single-post postid-20921 single-format-standard nav-mrg" data-template="base.twig">

<nav id="nav-mobile">
	<a href="https://www.ejiltalk.org">
		<div id="illustration-mobile"></div>
	</a>
	<div class="container">
					<span class="logo-mobile">
				<a href="https://www.ejiltalk.org">EJIL:Talk!
					<br/>
				</a>
			</span>
		

<div id="navSearchWapper" class="nav-mobile-search-wrapper">
	<div id="nav-mobile-search-button">
		<button type="button" id="nav-button-search" value="0">
			<span id="search-cancel" class="hidden">Cancel</span>
			<div id="mobile-search-icon" alt="Search Icon"></div>
		</button>
	</div>

	<div id="mobile-search-input-wrapper"></div>
	<div class="nav-mobile-button">
		<button type="button" id="nav-button" value="0" class="hamburger hamburger--collapse">

			<div class="hamburger-box">
				<div class="hamburger-inner"></div>
			</div>

		</button>
	</div>
</div></div><div id="mobile-subtitle">
<p>Blog of the European Journal of International Law</p></div></nav>

<nav id="nav-desktop">

	<div id="ejil-logo">
		<a href="https://www.ejiltalk.org">
			<h1>EJIL:Talk!</h1>
			<h4>Blog of the European Journal of International Law</h4>
		</a>
	</div>
	<a href="https://www.ejiltalk.org">
		<div style="background: url('https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/illustration-ejil@2x.png') no-repeat center center; background-size:cover;" id="ejil-illustration"></div>
	</a>

	<div id="btn-search-wrapper" class="btn-search-wrapper">
		<form action="/" method="GET" id='search-desktop' data-searchbar="true">
			<img src="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/icons/search-icon.svg" alt="search button" id="search-desktop-img">
			<input type="text" autofocus required name='s' id="search-desktop-input" placeholder="Search">
			<input type="submit" class='submit-desktop'>
		</form>

		<button id="btn-search-desktop" class="btn-search" value="0">
			<span id="search-cancel-desktop" class="hidden">Cancel</span>
			<div id="search-icon" alt="search button icon"></div>
		</button>
	</div>
	<a id="btn-advanced-search-link" href="/advanced-search">
		<div class="btn-advanced-search">
			<span>Advanced Search</span>
		</div>
	</a>

		<ul id="nav-links-desktop">
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18049 menu-item-has-children">
				<a target="" href="https://www.ejiltalk.org/categories/" class="hvr-underline-from-left">Categories</a>
										<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20793">
			<a target="" href="https://www.ejiltalk.org/category/ukraine/">Ukraine</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18051">
			<a target="" href="https://www.ejiltalk.org/category/armed-conflict/">Armed Conflict</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18054">
			<a target="" href="https://www.ejiltalk.org/category/economic-development/">Economic Development</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18281">
			<a target="" href="https://www.ejiltalk.org/category/global-health/">Global Health</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18050">
			<a target="" href="https://www.ejiltalk.org/category/human-rights/">Human Rights</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18053">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/international-criminal-court/">International Criminal Court</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18056">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/inter-state-arbitration/">Inter-State Arbitration</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18059">
			<a target="" href="https://www.ejiltalk.org/categories/">View All</a>
				<ul>
		</ul>
		</li>
		</ul>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13255">
				<a target="" href="https://www.ejiltalk.org/category/ejil-analysis/" class="hvr-underline-from-left">Analysis</a>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18016 menu-item-has-children">
				<a target="" href="https://www.ejiltalk.org/category/symposia/" class="hvr-underline-from-left">Symposia</a>
										<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031">
			<a target="" href="https://www.ejiltalk.org/category/symposia/">Symposia</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258">
			<a target="" href="https://www.ejiltalk.org/category/ejil-book-discussion/">Book Discussion</a>
				<ul>
		</ul>
		</li>
		</ul>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845">
				<a target="" href="https://www.ejiltalk.org/category/editorials/" class="hvr-underline-from-left">Editorials</a>
							</li>
					<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-13261">
				<a target="" href="http://ejil.org/live.php" class="hvr-underline-from-left">EJIL: Live!</a>
							</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18369">
				<a target="" href="https://www.ejiltalk.org/ejil-the-podcast-page/" class="hvr-underline-from-left">EJIL: The Podcast!</a>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18018">
				<a target="" href="https://www.ejiltalk.org/category/announcements-and-events/" class="hvr-underline-from-left">Announcements</a>
							</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-13260 menu-item-has-children">
				<a target="" href="https://www.ejiltalk.org/about/" class="hvr-underline-from-left">About EJIL: Talk!</a>
										<ul>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18055">
			<a target="" href="https://www.ejiltalk.org/about/">About</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18017">
			<a target="" href="https://www.ejiltalk.org/rules-for-contribution-to-the-blog/">Contributing a Blog Post</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18071">
			<a target="" href="https://www.ejiltalk.org/contributing-an-announcement/">Contributing an Announcement</a>
				<ul>
		</ul>
		</li>
		</ul>
							</li>
			</ul>

</nav>

<div id="navMobile" class="overlay">
    <div class="container">
        <div id="menu" class="slinky-menu">
                    <ul>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/categories/" >Categories</a>
                                            	<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20793">
			<a target="" href="https://www.ejiltalk.org/category/ukraine/">Ukraine</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18051">
			<a target="" href="https://www.ejiltalk.org/category/armed-conflict/">Armed Conflict</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18054">
			<a target="" href="https://www.ejiltalk.org/category/economic-development/">Economic Development</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18281">
			<a target="" href="https://www.ejiltalk.org/category/global-health/">Global Health</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18050">
			<a target="" href="https://www.ejiltalk.org/category/human-rights/">Human Rights</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18053">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/international-criminal-court/">International Criminal Court</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18056">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/inter-state-arbitration/">Inter-State Arbitration</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18059">
			<a target="" href="https://www.ejiltalk.org/categories/">View All</a>
				<ul>
		</ul>
		</li>
		</ul>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/ejil-analysis/" >Analysis</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/symposia/" >Symposia</a>
                                            	<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031">
			<a target="" href="https://www.ejiltalk.org/category/symposia/">Symposia</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258">
			<a target="" href="https://www.ejiltalk.org/category/ejil-book-discussion/">Book Discussion</a>
				<ul>
		</ul>
		</li>
		</ul>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/editorials/" >Editorials</a>
                                    </li>
                            <li>
                    <a target="" href="http://ejil.org/live.php" >EJIL: Live!</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/ejil-the-podcast-page/" >EJIL: The Podcast!</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/announcements-and-events/" >Announcements</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/about/" >About EJIL: Talk!</a>
                                            	<ul>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18055">
			<a target="" href="https://www.ejiltalk.org/about/">About</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18017">
			<a target="" href="https://www.ejiltalk.org/rules-for-contribution-to-the-blog/">Contributing a Blog Post</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18071">
			<a target="" href="https://www.ejiltalk.org/contributing-an-announcement/">Contributing an Announcement</a>
				<ul>
		</ul>
		</li>
		</ul>
                                    </li>
                        </ul>
                </div>
    </div>
</div>

	<!-- Citation - Zotero -->
	<span class="citation" title="&amp;rft.title=The Rhetoric of ‘Denazification’ of Ukraine from the Perspective of the Law of Occupation">
		<span style="visibility:invisible" class='Z3988' title='url_ver=Z39.88-2004&amp;ctx_ver=Z39.88-2004&amp;rft_val_fmt=info%3Aofi%2Ffmt%3Akev%3Amtx%3Adc&amp;rfr_id=info%3Asid%2Focoins.info%3Agenerator&amp;rft.btitle=Blog of the European Journal of International Law&amp;rft.description=From the onset of the illegal (see, e.g., Milanovic, Wilmshurst, Spagnolo, Roscini, Green/Henderson/Ruys) invasion of Ukraine in February 2022 by Russia, Russian officials, and in particular, President Vladimir Putin, have employed the word ‘denazification’ as one of the aims of the invasion (or ‘special military operation’, in the Orwellian language employed by the Kremlin). According [&hellip;]&amp;rft.title=The Rhetoric of ‘Denazification’ of Ukraine from the Perspective of the Law of Occupation&amp;rft.aulast=Longobardo&amp;rft.aufirst=Marco&amp;rft.subject=Ukraine&amp;rft.source=EJIL: Talk!&amp;rft.date=2022-04-26&amp;rft.type=blogPost&amp;rft.format=text&amp;rft.identifier=https://www.ejiltalk.org/the-rhetoric-of-denazification-of-ukraine-from-the-perspective-of-the-law-of-occupation/&amp;rft.language=English'></span>
		<!-- End of Zotero -->
		<section title="" class="blog-ejil">
			<div class="container">
				<div class="blog-wrapper">
					<div class="article-comments-wrapper">
						<article class="article-ejil post-type-post" id="post-20921">
							<div class="blog-info">

								<time class="blog-info-date pf-date" pubdate datetime="April 26, 2022" title="April 26, 2022">April 26, 2022</time>

								<h1 class="blog-info-title">The Rhetoric of ‘Denazification’ of Ukraine from the Perspective of the Law of Occupation</h1>
								<address class="author">Written by
									<a href="https://www.ejiltalk.org/author/marcolongobardo/" title="Posts by Marco Longobardo" class="author url fn" rel="author">Marco Longobardo</a>
								</address>
							</div>

															<img class="blog-feat-image" src="https://www.ejiltalk.org/wp-content/uploads/2022/03/pexels-photo-11421120.jpeg"/>
							
							<div class="blog-content">
								<p><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><div class="pf-content"><p style="text-align: justify;">From the onset of the illegal (see, e.g., <a href="https://www.ejiltalk.org/what-is-russias-legal-justification-for-using-force-against-ukraine/" >Milanovic</a>, <a target="_blank" href="https://www.chathamhouse.org/2022/02/ukraine-debunking-russias-legal-justifications" >Wilmshurst</a>, <a target="_blank" href="http://www.sidiblog.org/2022/02/25/prime-considerazioni-sul-tentativo-della-russia-di-giustificare-lintervento-armato-in-ucraina/" >Spagnolo</a>, <a target="_blank" href="https://voelkerrechtsblog.org/russia-has-not-breached-the-jus-contra-bellum-in-2022-it-did-in-2014/" >Roscini</a>, <a target="_blank" href="https://www.tandfonline.com/doi/full/10.1080/20531702.2022.2056803?src=" >Green/Henderson/Ruys</a>) invasion of Ukraine in February 2022 by Russia, Russian officials, and in particular, President Vladimir Putin, have employed the word ‘denazification’ as one of the aims of the invasion (or ‘<a target="_blank" href="https://undocs.org/Home/Mobile?FinalSymbol=S%2F2022%2F154&amp;Language=E&amp;DeviceType=Desktop&amp;LangRequested=False" >special military operation</a>’, in the Orwellian language employed by the Kremlin). According to Vladimir Putin’s speech, unusually enclosed in the Article 51 communication to the UN Security Council, ‘we will seek the demilitarization and de-Nazification of Ukraine’ (<a target="_blank" href="https://undocs.org/Home/Mobile?FinalSymbol=S%2F2022%2F154&amp;Language=E&amp;DeviceType=Desktop&amp;LangRequested=False" >UN Doc S/2022/154</a>).</p>
<p style="text-align: justify;">At the time in which this post is written, there is no evidence of any Nazi or Nazi-inspired government in Ukraine prior to or during the Russian invasion. Rather, there are some <a target="_blank" href="https://edition.cnn.com/2022/03/29/europe/ukraine-azov-movement-far-right-intl-cmd/index.html" >serious allegations</a> of the presence of some far-right individuals – in particular, members of the so-called Azov battalion – which are integrated in the Ukrainian National Guard and which are taken as pretexts for <a target="_blank" href="https://undocs.org/Home/Mobile?FinalSymbol=S%2F2022%2F249&amp;Language=E&amp;DeviceType=Desktop&amp;LangRequested=False" >Russian generalisations and oversimplifications</a>.</p>
<p style="text-align: justify;">Since international law has been employed massively in the debate over the legality of Russian actions (see, e.g., <a target="_blank" href="https://voelkerrechtsblog.org/the-weaponisation-of-international-law-in-ukraine/" >Jorgensen</a>), it is necessary to explore what legal implications can be attached to the word ‘denazification’. This post explores this topic from the perspective of <em>jus in bello</em> (international humanitarian law). In particular, potential implications under the law of occupation are discussed here.<!--more--></p>
<p style="text-align: justify;"><strong>The Duty to Respect the Law in Force in Occupied Territory and Denazification </strong></p>
<p style="text-align: justify;">It is interesting to explore the rhetoric of denazification from a <em>jus in bello</em> perspective since, historically, the notion of denazification is not devoid of legal implications for the law of occupation. Although nobody knows what plans Vladimir Putin had for Ukraine at the moment in which the invasion was launched, the reference to denazification casts a gloomy shadow on the application of the law of occupation to areas that fell under Russian occupation, and, in particular, on Russia’s intention to respect the local legislation in force prior to the occupation.</p>
<p style="text-align: justify;">Under <a target="_blank" href="https://ihl-databases.icrc.org/ihl/WebART/195-200053?OpenDocument" >Article 43 of the 1907 Hague Regulations</a>, the occupying power ‘shall take all the measures in his power to restore, and ensure, as far as possible, public order and [civil life], while respecting, unless absolutely prevented, the laws in force in the country.’ This provision provides the foundation of the conservationist principle, according to which the occupying power should alter the legislation and administration of the occupied territory as little as possible (see, generally, <a target="_blank" href="https://opil.ouplaw.com/view/10.1093/law/9780199588893.001.0001/law-9780199588893" >Benvenisti</a>, 90-104; see <a target="_blank" href="https://www.cambridge.org/gb/academic/subjects/law/humanitarian-law/use-armed-force-occupied-territory?format=PB" >here</a>, 58-60, for my take).</p>
<p style="text-align: justify;">What is the place of denazification in all of this? The answer lies within the practice of occupying powers following WWII, particularly in relation to Germany and Italy. When the Allies occupied Germany, they had to face the dilemma of whether to maintain the Nazi legal regime in force or whether to respect Article 43. One of the answers to this dilemma was to consider that the necessity of repealing Nazi laws prevented absolutely the occupying power from respecting the law in force. According to <a target="_blank" href="https://www.amazon.co.uk/Law-Minimum-World-Public-Order/dp/0300007388" >McDougal and Feliciano</a>, the Allies were ‘“absolutely prevented” by their own security interests from respecting, for instance, the German laws with respect to the Nazi Party and other Nazi organizations and the “Nuremberg” racial laws’ (770). The Allies advanced similar arguments to justify the defascistification of Italy as well, a process that involved a significant reform of the local legislation (see <a target="_blank" href="https://books.google.co.uk/books/about/Civil_Affairs_Soldiers_Become_Governors.html?id=LZmPAAAAMAAJ&amp;redir_esc=y" >AMGOT, Proclamation 7, 1943</a>; <a target="_blank" href="https://www.jstor.org/stable/1118123?seq=1" >Ploscowe</a>).</p>
<p style="text-align: justify;">The view that denazification and defascistification allowed to alter the law in force in the occupied territory is popular among both post-WWII and contemporary scholars alike. Opinions range between those who consider that such heinous legislations were a threat to the public order of the occupied territory and those who emphasised that they threatened the security of the occupying powers (see e.g., <a target="_blank" href="https://www.abebooks.com/DIRITTO-INTERNAZIONALE-IV-CONFLITTI-INTERNAZIONALI-ANGELO/30665266086/bd" >Sereni</a>, 214; <a target="_blank" href="https://www.amazon.co.uk/International-Law-Applied-Courts-Tribunals/dp/0420419608" >Schwarzenberger</a>, 195; <a target="_blank" href="https://weblearn.ox.ac.uk/access/content/user/1044/AJIL_-_Roberts_on_Transformative_Military_Occupation.pdf" >Roberts</a>, 587; <a target="_blank" href="http://www.ejil.org/pdfs/16/4/313.pdf" >Sassòli</a>, 671-673; <a target="_blank" href="https://brill.com/view/title/11483" >Arai-Takahashi</a>, 109-111). Accordingly, even if the law of occupation should be the same irrespective of the aims of the occupation (<a target="_blank" href="https://dipot.ulb.ac.be/dspace/bitstream/2013/98441/1/Occupations%20transformatives.pdf" >Koutroulis</a>), nevertheless, the rhetoric of denazification played a decisive role in relation to the fate of the local legislation.</p>
<p style="text-align: justify;">On the basis of these precedents, the need to deal with similar heinous legislation in the occupied territory has influenced the codification of the law of occupation after the end of WWII (<a target="_blank" href="https://www.giappichelli.it/l-occupazione-ostile-nel-diritto-internazionale-contemporaneo-9788834826966" >Annoni</a>, 151). <a target="_blank" href="https://ihl-databases.icrc.org/applic/ihl/ihl.nsf/Article.xsp?action=openDocument&amp;documentId=6DB876FD94A28530C12563CD0051BEF8" >Article 64(II) of the 1949 IV Geneva Convention</a> complements Article 43 of the 1907 Hague Regulations by stating that the occupying power can adopt new legislations ‘which are essential to enable the Occupying Power to fulfil its obligations under the present Convention, to maintain the orderly government of the territory, and to ensure the security of the Occupying Power, of the members and property of the occupying forces or administration, and likewise of the establishments and lines of communication used by them.’ Accordingly, today, the process of denazification of an occupied territory would be subject to the less restrictive test of Article 64(II), that is, to the possibility of the occupying power altering the law in force to implement the Geneva Conventions. Certain portions of a Nazi legislation are clearly in conflict with the humanitarian provisions of the Geneva Conventions, especially in the field of fair process, non-discrimination, and criminal law (see <a target="_blank" href="https://www.cambridge.org/core/books/international-law-of-belligerent-occupation/CA7B790BCDE2D01174BB13007D8666B0" >Dinstein</a>, 123-124). Moreover, Article 64(II) makes a distinction between the public order of the occupied territory and the security of the occupying power, both of which may be threatened by a Nazi legislation in place.</p>
<p style="text-align: justify;">The emphasis of denazification was employed to push the boundaries of the permitted alterations to the law in force in the occupied territory even after the adoption of Article 64(II). For instance, one author argued that the authoritarian nature of the Pol Pot regime in Cambodia (then Kampuchea) and its involvement in genocide made this case as ‘special’ as that of ‘denazification’ (<a target="_blank" href="https://archive-ouverte.unige.ch/unige:44844" >Kolb</a>, 304). Accordingly, when Vietnam invaded and occupied Cambodia in 1978, there was no generalised international condemnation of Vietnam for having extensively altered the law in force in the occupied territory (ibid). Indeed, these changes were seen as measures that objectively benefitted the local population and, as a result, they attracted little criticisms from scholars (<a target="_blank" href="https://opil.ouplaw.com/view/10.1093/law/9780199588893.001.0001/law-9780199588893" >Benvenisti</a>, 186).</p>
<p style="text-align: justify;">The main test of the law codified in 1949, however, was undoubtedly the US and UK occupation of Iraq in 2003 and 2004, when the law in force in the occupied territory was significantly altered by the occupying powers (see e.g. <a target="_blank" href="https://brill.com/view/title/21591" >Carcano</a>, <a target="_blank" href="https://www.degruyter.com/document/doi/10.1515/gj-2016-0009/html" >Tzouvala</a>, <a target="_blank" href="https://www.cambridge.org/core/journals/leiden-journal-of-international-law/article/occupied-iraq-imperial-convergences/E363FEA81C93167B1D47873CCAEAE8C5" >Rittich</a>). What was one of the main justifications for this alteration, which was far beyond the scope of the law of occupation? Debaathification, that is, the need to purge the legislation and administration of Iraq from links with Saddam Hussein’s Ba’ath party (see Coalition Provisional Authority, <a target="_blank" href="https://govinfo.library.unt.edu/cpa-iraq/regulations/20030516_CPAORD_1_De-Ba_athification_of_Iraqi_Society_.pdf" >Order 1</a>, 16 May 2003; <a target="_blank" href="https://brill.com/view/title/21591" >Carcano</a> 206-211; <a target="_blank" href="https://digitalcommons.wayne.edu/cgi/viewcontent.cgi?article=1197&amp;context=lawfrp" >Fox</a>). The large scale reforms that the occupying powers undertook in occupied Iraq to debaathify the country went clearly beyond what was allowed under Article 43 of the 1907 Hague Regulations and under Article 64(II) of the 1949 IV Geneva Convention: some alterations of the local criminal legislation can be seen as measures to implement the Geneva Conventions, and certain measures pertaining to weapons were undoubtedly linked to the security of the occupying power. However, the radical shift toward a Western-style market economy and the consequent restructuration of the Iraqi legal system were outside what is permitted under international law. It is true that these alterations were undertaken under the auspices of the UNSC, but the legal authority of UNSC to overcome the boundaries of the law of occupation is doubtful (see e.g. different arguments by <a target="_blank" href="https://www.persee.fr/doc/afdi_0066-3085_2004_num_50_1_3788" >Tigroudja</a>; <a target="_blank" href="https://international-review.icrc.org/sites/default/files/irrc_856.pdf" >Zwanenburg</a>; <a target="_blank" href="https://international-review.icrc.org/sites/default/files/irrc-869_2.pdf" >Kolb</a>; <a target="_blank" href="https://brill.com/view/title/34913" >Cuyckens</a>, 200-242). In any case, for the purposes of our research, it must be stressed the debaathification argument was modelled on the denazification and defascistification ones.</p>
<p style="text-align: justify;"><strong>Danazification, Respect for the Law in Force in Occupied Territory, and the Russian Invasion of Ukraine</strong></p>
<p style="text-align: justify;">In light of the aforementioned discussion on denazification, defascistification, debaathification of occupied territories, it is possible to assess the impact of Russian rhetoric of denazification for the respect of the law in force in occupied portions of Ukraine. Admittedly, the rhetoric of denazification casts a gloomy shadow on Putin’s plans for Ukraine. It is not farfetched to argue that the invocation of denazification was the prelude for a radical change of the law in force in Ukraine once the invasion had resulted in the occupation of certain portions of Ukraine.</p>
<p style="text-align: justify;">So far, Russia has failed to comply with the law of occupation in many instances. Russia denies any responsibility as an occupying power in relation to Crimea – where an occupation does exist (see, e.g., <a target="_blank" href="https://undocs.org/Home/Mobile?FinalSymbol=A%2FRES%2F71%2F205&amp;Language=E&amp;DeviceType=Desktop&amp;LangRequested=False" >A/RES/71/205</a>, <a target="_blank" href="https://www.icc-cpi.int/iccdocs/otp/161114-otp-rep-PE_ENG.pdf" >Prosecutor of the International Criminal Court</a>, para 158; <a target="_blank" href="https://hudoc.echr.coe.int/eng#{%22itemid%22:[%22001-207622%22]}" ><em>Ukraine v Russia (re Crimea)</em></a>, paras 315-337) – and tries to avoid the applicability of the law of occupation in relation to Abkhazia, South Ossetia, and Transnistria by exploiting alleged grey areas within the law (see <a target="_blank" href="https://www.nomos-elibrary.de/10.5771/9783748913214.pdf" >Riepl</a>, 213-254). With specific reference to Crimea, Russia has extended its legal order to the area, altering completely the legislation and administration of the occupied territory to the extent that the UN General Assembly has had to invoke the respect for the conservationist principle on a number of occasions (see, e.g., <a target="_blank" href="https://undocs.org/Home/Mobile?FinalSymbol=A%2FRES%2F71%2F205&amp;Language=E&amp;DeviceType=Desktop&amp;LangRequested=False" >A/RES/71/205</a>, <a target="_blank" href="https://undocs.org/Home/Mobile?FinalSymbol=A%2FRES%2F72%2F190&amp;Language=E&amp;DeviceType=Desktop&amp;LangRequested=False" >A/RES/72/190</a>, <a target="_blank" href="https://undocs.org/Home/Mobile?FinalSymbol=A%2FRES%2F73%2F263&amp;Language=E&amp;DeviceType=Desktop&amp;LangRequested=False" >A/RES/73/263</a>).</p>
<p style="text-align: justify;">Now, from the perspective of international law, the claims that Crimea is legally a portion of Russia are ill founded (see, e.g., <a target="_blank" href="https://www.zaoerv.de/74_2014/74_2014_2_a_367_392.pdf" >Marxsen</a> and <a target="_blank" href="https://link.springer.com/book/9781137514639" >Grant</a>) and, thus, Russia must respect the law of occupation. But even more untenable would be the argument that the law of occupation does not apply to the vast majority of the Ukrainian territory currently under Russian occupation. Even in the case that a referendum to join Russia is held there, there would be no basis in the principle of self-determination of peoples for a secession. Indeed, the population of these areas is not a people in legal terms. Moreover, from a political perspective, the majority of Ukrainians does not have the linguistic and cultural ties that Crimea and – to a lesser extent – Donbas share with Russia, and which have been weaponised by the Russian rhetoric on the invasion of Ukraine. To alter the law in force in many areas of occupied Ukraine, then, Russia would hardly be able to claim annexation, but rather, could only rely on denazification to interpret in a very wide fashion the boundaries imposed by law of occupation.</p>
<p style="text-align: justify;">At the time this post is written, certain portions of Ukraine – other than Crimea – are already under Russian occupation, both in Donbas (<a target="_blank" href="https://www.justsecurity.org/80314/russias-occupation-by-proxy-of-eastern-ukraine-implications-under-the-geneva-conventions/" >Kalandairshvili-Mueller</a> and <a target="_blank" href="http://www.sidiblog.org/2022/03/04/is-russia-occupying-ukraine/" >Favuzza</a>) and outside that region (<a target="_blank" href="https://www.osce.org/odihr/515868" >OSCE Moscow Mechanism’s Mission of Experts</a>, 7-8; <a href="https://www.ejiltalk.org/legal-implications-of-the-military-operations-at-the-chernobyl-and-zaporizhzhya-nuclear-power-plants/" >Morgandi and Betin</a>). Moreover, reliable reports suggest that Russia is not fully complying with the duty not to alter the local legislation in occupied areas of Ukraine (<a target="_blank" href="https://www.osce.org/odihr/515868" >OSCE Moscow Mechanism’s Mission of Experts</a>, 18-20). Accordingly, it is possible that the rhetoric of denazification was employed in preparation for altering radically the law in force in Ukraine if (or once) Russia manages to occupy further portions of it.</p>
<p style="text-align: justify;"><strong>Conclusions</strong></p>
<p style="text-align: justify;">This brief post has demonstrated that the rhetoric of denazification has some impact on the international legal discourse applicable to the invasion of Ukraine by Russia, in particular with reference to the law of occupation. Rather than being a merely political allusion, in the form of a propaganda argument akin to a ‘<a target="_blank" href="https://en.wikipedia.org/wiki/Reductio_ad_Hitlerum" ><em>reductio ad Hitlerum</em></a>’, the term denazification was likely employed to anticipate an expansive reading of the Russian entitlement to alter the law in force in occupied portions of Ukraine. Building on the precedents of Germany and Italy after WWII, of Cambodia after the invasion by Vietnam in 1978, and of Iraq under US and UK occupation, the rhetoric of denazification suggests that the local legislation of an occupied territory may be altered beyond what is permitted by the law of occupation. This does not bode well for the respect of the law of occupations in Ukrainian areas under Russian control, especially in light of Russia’s poor record of compliance with the law of occupation in other areas.</p>
<div class="printfriendly pf-button pf-button-content pf-alignright"><a target="_blank" href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img lazyload jetpack-lazy-image" src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" alt="Print Friendly, PDF &amp; Email" style="width: 110px;height: 30px;" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="pf-button-img lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  data-src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" alt="Print Friendly, PDF & Email" style="width: 110px;height: 30px;"  /></noscript><noscript><img class="pf-button-img lazyload jetpack-lazy-image" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" alt="Print Friendly, PDF &amp; Email" style="width: 110px;height: 30px;" data-lazy-src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="pf-button-img lazyload" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" alt="Print Friendly, PDF & Email" style="width: 110px;height: 30px;"  /></noscript></noscript></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
							</div>
							<div class="categories-tags">
								<div class="categories-tags-banner">
									<h3>Categories</h3>
								</div>
								<div class="categories-tags-items">
																			<li>
											<a title="Occupation" href="/category/occupation">Occupation</a>
										</li>
																			<li>
											<a title="Ukraine" href="/category/ukraine">Ukraine</a>
										</li>
									
								</div>
							</div>

							<div class="categories-tags">
								<div class="categories-tags-banner">
									<h3>Tags
									</h3>
								</div>
								<div class="categories-tags-items">
																														<li>
												<a title="occupation" href="/advanced-search/?advanced_search=true&amp;term=&amp;category=&amp;tag=occupation&amp;tag_id=2280&amp;pub_start=&amp;pub_end=&amp;as_author=&amp;author_id=&amp;order=DESC">occupation</a>
											</li>
																					<li>
												<a title="Russia" href="/advanced-search/?advanced_search=true&amp;term=&amp;category=&amp;tag=Russia&amp;tag_id=163&amp;pub_start=&amp;pub_end=&amp;as_author=&amp;author_id=&amp;order=DESC">Russia</a>
											</li>
																					<li>
												<a title="Ukraine" href="/advanced-search/?advanced_search=true&amp;term=&amp;category=&amp;tag=Ukraine&amp;tag_id=178&amp;pub_start=&amp;pub_end=&amp;as_author=&amp;author_id=&amp;order=DESC">Ukraine</a>
											</li>
																			
								</div>
							</div>


						</article>

						<section class="comments-ejil comments-desktop">
							<div class="aside-title-wrapper">
								<h3>Leave a Comment</h3>
							</div>
															<!-- comment form -->
								<form class="comment-form article-comment-form" method="post" action="https://www.ejiltalk.org/wp-comments-post.php">
			<label>Email<br>
			<input required name="email" type="email" id="email">
		</label>
		<label>Name<br>
			<input required name="author" type="text">
		</label>
		<label>Website<br>
			<input name="url" type="url">
		</label>
		<label>Comment<br>
		<textarea placeholder="Leave a comment..." name="comment" cols="60" rows="3"></textarea>
	</label>
	<input name="comment_post_ID" value="20921" type="hidden">
	<input name="comment_parent" value="0" type="hidden">
	<div id="comment-buttons">
		<button type="submit" name="Submit" class="btn">Send</button>
		<button id="cancel-button" type="reset">Cancel</button>
	</div>

	<p>Your comment will be revised by the site if needed.</p>
</form>
							
															<div class="aside-title-wrapper">
									<h3>Comments</h3>
								</div>
								<div class="comments-ejil-wrapper">
																			
<div class="comment-card comment" id="blog-comment-271021">
	<p class="name">
		Jeremy McBride says                         
	</p>
	<p class="date">
		April 26, 2022 
	</p>
	<div class="comment-body">
		<p> <p>A very interesting analysis. However, the misuse of the term denazification is even worse than is suggested as is clear from the analysis in this link<br />
https://snyder.substack.com/p/russias-genocide-handbook?r=bsyj5&amp;s=r&amp;utm_campaign=post&amp;utm_medium=email</p>
<p>and the the one to which it refers.</p>
</p>
	</div>

	</div>																			
<div class="comment-card comment" id="blog-comment-271022">
	<p class="name">
		Gregory Fox says                         
	</p>
	<p class="date">
		April 26, 2022 
	</p>
	<div class="comment-body">
		<p> <p>Marco - Thank you for this very interesting post.  I would note that one of the main arguments for allied reform in post-war Germany is no longer available.  This was Robert Jennings' view (made in his "Government in Commission" article in the 1946 British Yearbook) that because the allies could have annexed Germany under the then-operative principle of debellatio, they were justified in taking the lesser action of assuming legislative authority over its territory.  Up until its last revision, this theory and article were cited by the UK's Law of Armed Conflict manual.  Charter law has done away with debellatio and associated justifications for annexation.  Unfortunately, the US in Iraq seemed to revive the idea of stepping into a departed sovereign's shoes during an occupation.  I've written about how this rhetorical (but not doctrinal) idea of transformative occupation has had a deeply insidious appeal in some circles.</p>
</p>
	</div>

	</div>																			
<div class="comment-card comment" id="blog-comment-271024">
	<p class="name">
		Marco Longobardo says                         
	</p>
	<p class="date">
		April 27, 2022 
	</p>
	<div class="comment-body">
		<p> <p>Dear Jeremy (if I may),</p>
<p>Thanks for the link.</p>
<p>Dear Gregory (if I may),</p>
<p>Thanks for the comment. </p>
<p>Yes, I agree with you that one of the main arguments was debellatio and I find your writings on this topic very interesting. Personally, I'm unsure whether debellatio was relevant even before the UN Charter (as you know, many IHL scholars such as Dinstein and Mike Schmitt deny that it has ever been a rule of PIL). In any case, in the restricted space of this post I had to focus only on chasing the 'denazification' argument through recent occupations, leaving aside other potential legal arguments.</p>
<p>Best wishes,</p>
<p>Marco</p>
</p>
	</div>

	</div>																	</div>
													</section>
					</div>


					<aside class="aside-ejil">

						<div class="aside-ejil-wrapper">
							<div class="author-socail-wrapper">
								<div class="micro-bio">

									<div class="entry_author_image"><img src="https://www.ejiltalk.org/wp-content/authors/MarcoLongobardo-723.jpeg"  alt="Marco Longobardo" /></div>

									
										
																			
									
									<h3 class="micro-bio-author">
										<a class="blog-info-author" rel="author" href="/author/marcolongobardo/">Marco Longobardo</a>
									</h3>
																			<a href="" class="micro-bio-twitter-handle" target="_blank">
											<h4>@MarcoLongobardo</h4>
										</a>
																		<p>Dr Marco Longobardo is a Senior Lecturer in International Law at the University of Westminster, where he teaches public international law, international human rights law, and international criminal law. He&hellip;</p>
									<hr>
								</div>

								<div class="aside-share-wrapper">
									
										
								</div>

								<div class="more-articles-wrapper">

																																																	
									<!-- mobile comments -->
									<section class="comments-ejil comments-mobile">
										<div class="aside-title-wrapper">
											<h3>Leave a Comment</h3>
										</div>

																					<!-- comment form -->
											<form class="comment-form article-comment-form" method="post" action="https://www.ejiltalk.org/wp-comments-post.php">
			<label>Email<br>
			<input required name="email" type="email" id="email">
		</label>
		<label>Name<br>
			<input required name="author" type="text">
		</label>
		<label>Website<br>
			<input name="url" type="url">
		</label>
		<label>Comment<br>
		<textarea placeholder="Leave a comment..." name="comment" cols="60" rows="3"></textarea>
	</label>
	<input name="comment_post_ID" value="20921" type="hidden">
	<input name="comment_parent" value="0" type="hidden">
	<div id="comment-buttons">
		<button type="submit" name="Submit" class="btn">Send</button>
		<button id="cancel-button" type="reset">Cancel</button>
	</div>

	<p>Your comment will be revised by the site if needed.</p>
</form>
																															<div class="aside-title-wrapper">
												<h3>Comments</h3>
											</div>

											<button class="btn" id="reveal-comments-btn">
												<span id="comments-action">Hide comments</span>
											</button>

											<div id="comments-mobile" class="comments-ejil-wrapper">

												3
												comments


																									
<div class="comment-card comment" id="blog-comment-271021">
	<p class="name">
		Jeremy McBride says                         
	</p>
	<p class="date">
		April 26, 2022 
	</p>
	<div class="comment-body">
		<p> <p>A very interesting analysis. However, the misuse of the term denazification is even worse than is suggested as is clear from the analysis in this link<br />
https://snyder.substack.com/p/russias-genocide-handbook?r=bsyj5&amp;s=r&amp;utm_campaign=post&amp;utm_medium=email</p>
<p>and the the one to which it refers.</p>
</p>
	</div>

	</div>																									
<div class="comment-card comment" id="blog-comment-271022">
	<p class="name">
		Gregory Fox says                         
	</p>
	<p class="date">
		April 26, 2022 
	</p>
	<div class="comment-body">
		<p> <p>Marco - Thank you for this very interesting post.  I would note that one of the main arguments for allied reform in post-war Germany is no longer available.  This was Robert Jennings' view (made in his "Government in Commission" article in the 1946 British Yearbook) that because the allies could have annexed Germany under the then-operative principle of debellatio, they were justified in taking the lesser action of assuming legislative authority over its territory.  Up until its last revision, this theory and article were cited by the UK's Law of Armed Conflict manual.  Charter law has done away with debellatio and associated justifications for annexation.  Unfortunately, the US in Iraq seemed to revive the idea of stepping into a departed sovereign's shoes during an occupation.  I've written about how this rhetorical (but not doctrinal) idea of transformative occupation has had a deeply insidious appeal in some circles.</p>
</p>
	</div>

	</div>																									
<div class="comment-card comment" id="blog-comment-271024">
	<p class="name">
		Marco Longobardo says                         
	</p>
	<p class="date">
		April 27, 2022 
	</p>
	<div class="comment-body">
		<p> <p>Dear Jeremy (if I may),</p>
<p>Thanks for the link.</p>
<p>Dear Gregory (if I may),</p>
<p>Thanks for the comment. </p>
<p>Yes, I agree with you that one of the main arguments was debellatio and I find your writings on this topic very interesting. Personally, I'm unsure whether debellatio was relevant even before the UN Charter (as you know, many IHL scholars such as Dinstein and Mike Schmitt deny that it has ever been a rule of PIL). In any case, in the restricted space of this post I had to focus only on chasing the 'denazification' argument through recent occupations, leaving aside other potential legal arguments.</p>
<p>Best wishes,</p>
<p>Marco</p>
</p>
	</div>

	</div>																							</div>
										
									</section>

									<!-- Read more from -->
									<div class="more-articles-by">
										
																																															<div class="aside-title-wrapper">
													<h3>More Articles by
														<a class="blog-info-author" rel="author" href="/author/marcolongobardo">Marco Longobardo</a>
													</h3>
												</div>

																									<div class="post-tease-ejil">
														<div class="post-tease-content-ejil">

															<a href="https://www.ejiltalk.org/the-duties-of-occupying-powers-in-relation-to-the-fight-against-covid-19/" class="article-link">
																<h3>The Duties of Occupying Powers in Relation to the Fight against Covid-19</h3>
															</a>
															<div class="featured-date-and-author">
																<p>April 8, 2020</p>
																<a class="blog-info-author" rel="author" href="/author/marcolongobardo/">
																	<p>Marco Longobardo</p>
																</a>
															</div>
															<p>Significant scholarship is investigating the array of international legal issues pertaining to the fight against Covid-19. This brief post aims at contributing to this debate by assessing the&hellip;</p>
														</div>
														<a class="post-tease-link-ejil hvr-sweep-to-bottom" href="https://www.ejiltalk.org/the-duties-of-occupying-powers-in-relation-to-the-fight-against-covid-19/">Read more</a>
													</div>
																									<div class="post-tease-ejil">
														<div class="post-tease-content-ejil">

															<a href="https://www.ejiltalk.org/symposium-on-the-genocide-conventionis-the-duty-to-prevent-genocide-an-obligation-of-result-or-an-obligation-of-conduct-according-to-the-icj/" class="article-link">
																<h3>Symposium on the Genocide Convention: Is the Duty to Prevent Genocide an Obligation of Result or an ...</h3>
															</a>
															<div class="featured-date-and-author">
																<p>May 16, 2019</p>
																<a class="blog-info-author" rel="author" href="/author/marcolongobardo/">
																	<p>Marco Longobardo</p>
																</a>
															</div>
															<p>Editor's note: This is the final post in our blog symposium arising out of the Nottingham International Law and Security Centre conference to mark the 70th Anniversary&hellip;</p>
														</div>
														<a class="post-tease-link-ejil hvr-sweep-to-bottom" href="https://www.ejiltalk.org/symposium-on-the-genocide-conventionis-the-duty-to-prevent-genocide-an-obligation-of-result-or-an-obligation-of-conduct-according-to-the-icj/">Read more</a>
													</div>
												
																					
									</div>
									<!-- /Read more from -->

																			<a href="http://www.ejil.org" id="featured-journal-link" target="_blank">
											<img src="https://www.ejiltalk.org/wp-content/uploads/2020/03/journal-cover.png" alt="featured journal" class="featured-journal"/>
										</a>


									

								</div>


							</div>
						</aside>
					</div>
				</section>
			
	<footer id="footer">
		<footer id="footer-dektop">

	<div class="footer-subscribe">
		<h2>Subscribe to EJIL:Talk!</h2>
		<p>Sign up to receive updates on our latest posts.</p>

					  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_2"
    class="
      mailpoet_form
      mailpoet_form_shortcode
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_2 .mailpoet_form { padding: 10px; }
#mailpoet_form_2 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_2 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_2 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_2 .mailpoet_segment_label, #mailpoet_form_2 .mailpoet_text_label, #mailpoet_form_2 .mailpoet_textarea_label, #mailpoet_form_2 .mailpoet_select_label, #mailpoet_form_2 .mailpoet_radio_label, #mailpoet_form_2 .mailpoet_checkbox_label, #mailpoet_form_2 .mailpoet_list_label, #mailpoet_form_2 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea, #mailpoet_form_2 .mailpoet_select, #mailpoet_form_2 .mailpoet_date_month, #mailpoet_form_2 .mailpoet_date_day, #mailpoet_form_2 .mailpoet_date_year, #mailpoet_form_2 .mailpoet_date { display: block; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea {  }
#mailpoet_form_2 .mailpoet_checkbox {  }
#mailpoet_form_2 .mailpoet_submit {  }
#mailpoet_form_2 .mailpoet_divider {  }
#mailpoet_form_2 .mailpoet_message {  }
#mailpoet_form_2 .mailpoet_validate_success { font-weight: 600; color: #000; }
#mailpoet_form_2 .mailpoet_validate_error { color: #b94a48; }
#mailpoet_form_2 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_2 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_2{;}#mailpoet_form_2 .mailpoet_message {margin: 0; padding: 0 20px;}#mailpoet_form_2 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_2 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_2 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_2 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://www.ejiltalk.org/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
      data-cookie-expiration-time=""
    >
      <input type="hidden" name="data[form_id]" value="2" />
      <input type="hidden" name="token" value="7ceb5cac31" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_OWZkZDJhYTM3Y2IxX2VtYWls]" title="Email address" value="" data-automation-id="form_email"  placeholder="Email address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  
		
	</div>

	<div class="footer-containter">

		<div class="footer-content">
			<div class="logo-and-links-footer-ejil">
				<div class="logo-footer-ejil">
					<p class="footer-logo">EJIL:Talk!</p>
					<p class="logo-subtitle">Blog of the European Journal of International Law</p>
				</div>
				<div class="ejil-footer-links">
											<a href="http://www.ejil.org" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2015/01/EJIL.jpg">
						</a>
											<a href="https://esil-sedi.eu/" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2020/03/esil-sedi-image.png">
						</a>
									</div>
			</div>
			<div class="menu-and-search-footer-ejil">
				<div class="menu-footer-ejil">
						<ul>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18049 menu-item-has-children">
			<a target="" href="https://www.ejiltalk.org/categories/" >Categories</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13255">
			<a target="" href="https://www.ejiltalk.org/category/ejil-analysis/" >Analysis</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18016 menu-item-has-children">
			<a target="" href="https://www.ejiltalk.org/category/symposia/" >Symposia</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845">
			<a target="" href="https://www.ejiltalk.org/category/editorials/" >Editorials</a>
		</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-13261">
			<a target="" href="http://ejil.org/live.php" >EJIL: Live!</a>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18369">
			<a target="" href="https://www.ejiltalk.org/ejil-the-podcast-page/" >EJIL: The Podcast!</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18018">
			<a target="" href="https://www.ejiltalk.org/category/announcements-and-events/" >Announcements</a>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-13260 menu-item-has-children">
			<a target="" href="https://www.ejiltalk.org/about/" >About EJIL: Talk!</a>
		</li>
		</ul>
				</div>
				<div class="ejil-footer-links-mobile">
											<a href="http://www.ejil.org" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2015/01/EJIL-100x200-c-default.jpg">
						</a>
											<a href="https://esil-sedi.eu/" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2020/03/esil-sedi-image-100x200-c-default.png">
						</a>
									</div>
				<div class="search-footer">
					<div id="btn-search-footer-wrapper" class="btn-search-footer-wrapper">

						<button id="btn-search-footer" class="btn-search-footer" value="0">
							<img id="search-icon-footer" src="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/icons/search-icon.svg" alt="search button icon">
						</button>

						<form action="/" method="GET" id='search-footer' data-searchbar="true">
							<input type="text" autofocus required id="search-footer-input" name="s" placeholder="Search">
							<button type="submit" id='submit-footer'>Go</button>
						</form>

					</div>

					<a id="advanced-search-footer-link" href="/advanced-search">
						<div class="advanced-search-footer-wrapper">
							<span>Advanced Search</span>
						</div>
					</a>
					<div class="social-links-footer">

						<a href="https://www.facebook.com/EJILTalk/" target="_blank">
							<div class="social-links-wrapper">
								<i class="fab fa-facebook-f"></i>
							</div>
						</a>
					</a>
					<a href="https://twitter.com/ejiltalk" target="_blank">
						<div class="social-links-wrapper">
							<i class="fab fa-twitter"></i>
						</div>
					</a>
				</a>
			</div>

		</div>
	</div>
</div></div><img src="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/illustration-ejil@2x.png" alt="EJIL Illustration" class="footer-image"><div class="social-links-footer-mobile">

<a href="https://www.facebook.com/EJILTalk/" target="_blank">
	<div class="social-links-wrapper">
		<i class="fab fa-facebook-f"></i>
	</div>
</a></a><a href="https://twitter.com/ejiltalk" target="_blank">
<div class="social-links-wrapper">
	<i class="fab fa-twitter"></i>
</div></a></a></div></footer>
	</footer>
	     
      
            
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.9.3' type='text/css' media='all' />






<script type='text/javascript' id='app_script-js-extra'>
/* <![CDATA[ */
var my_ajax_object = {"ajax_url":"https:\/\/www.ejiltalk.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>

<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=d9298cd9df65ad92eff12a3a90a1a5b8' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=a902a338e584591be6603d4879c43367' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.ejiltalk.org\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>


<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'177628555',post:'20921',tz:'1',srv:'www.ejiltalk.org'} ]);
	_stq.push([ 'clickTrackerInit', '177628555', '20921' ]);
</script>


<script src="https://kit.fontawesome.com/6e8dc7ac2d.js" crossorigin="anonymous"></script><script  src="https://www.ejiltalk.org/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-080d2bc662c24f93d8c377c7d3d2b0bf.js"></script></body></html>
