	<!doctype html>
<!--[if lt IE 9]><html class="no-js no-svg ie lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 9]><html class="no-js no-svg ie ie9 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
	<html
	class="no-js no-svg" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8"/>
		<meta name="description" content="Blog of the European Journal of International Law">
		<link rel="stylesheet" href="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/style.css" type="text/css" media="screen"/>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="author" href="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/humans.txt"/>
		<link rel="pingback" href="https://www.ejiltalk.org/xmlrpc.php"/>
		<link
		rel="profile" href="http://gmpg.org/xfn/11">

		<!-- Twitter Sharing Meta -->
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="https://www.ejiltalk.org/the-netherlands-inter-state-application-against-russia-six-years-after-mh-17/" />
		<meta name="twitter:title" content="The Netherlands’ inter-State application against Russia six years after MH 17" />
		<meta name="twitter:description" content="Malaysian Airlines flight MH 17 from Amsterdam to Kuala Lumpur was shot down in July 2014 over the territory of Eastern Ukraine, killing 298 persons. On 10 July 2020, almost exactly six years later, the Dutch government lodged an inter-State application against Russia before the European Court of Human Rights (ECtHR, the Court) under Article [&hellip;]" />
		<meta name="twitter:image" content="https://www.ejiltalk.org/wp-content/uploads/2020/04/judge-gavel-1461291738X4g-150x150.jpg" />

		<meta property="og:url" content="https://www.ejiltalk.org/the-netherlands-inter-state-application-against-russia-six-years-after-mh-17/" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="The Netherlands’ inter-State application against Russia six years after MH 17" />
		<meta property="og:description" content="Malaysian Airlines flight MH 17 from Amsterdam to Kuala Lumpur was shot down in July 2014 over the territory of Eastern Ukraine, killing 298 persons. On 10 July 2020, almost exactly six years later, the Dutch government lodged an inter-State application against Russia before the European Court of Human Rights (ECtHR, the Court) under Article [&hellip;]" />
		<meta property="og:image" content="https://www.ejiltalk.org/wp-content/uploads/2020/04/judge-gavel-1461291738X4g-150x150.jpg" />
		<meta property="og:image:secure_url" content=https://www.ejiltalk.org/wp-content/uploads/2020/04/judge-gavel-1461291738X4g.jpg />
		<meta property="og:image:type" content=image/jpeg /> 
		<meta property="og:image:width" content=600 />
		<meta property="og:image:height" content=400 />

		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11073886-1"></script>

		<script>
			window.dataLayer = window.dataLayer || [];
function gtag() {
dataLayer.push(arguments);
}
gtag('js', new Date());
gtag('config', 'UA-11073886-1');
		</script>
		<title>The Netherlands’ inter-State application against Russia six years after MH 17 &#8211; EJIL: Talk!</title>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EJIL: Talk! &raquo; Feed" href="https://www.ejiltalk.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="EJIL: Talk! &raquo; Comments Feed" href="https://www.ejiltalk.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EJIL: Talk! &raquo; Copenhagen – much ado about little? Comments Feed" href="https://www.ejiltalk.org/copenhagen-much-ado-about-little/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ejiltalk.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='widget-css'  href='https://www.ejiltalk.org/wp-content/plugins/aboutejil/widget.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgetlistarchives-css'  href='https://www.ejiltalk.org/wp-content/plugins/list-archives/list-archives.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgettitlerotator-css'  href='https://www.ejiltalk.org/wp-content/plugins/postrotator/widget.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='https://www.ejiltalk.org/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments-noava.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='customized-recent-comments-css'  href='https://www.ejiltalk.org/wp-content/plugins/customized-recent-comments/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ejiltalk.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.ejiltalk.org/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.ejiltalk.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='app_style-css'  href='https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/css/app.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hamburgers_style-css'  href='https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/css/lib/hamburgers.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slinky_style-css'  href='https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/css/lib/slinky.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hover-css'  href='https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/css/lib/hover.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-dialog-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ejiltalk.org/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8' type='text/css' media='all' />
<link rel='stylesheet' id='dtree.css-css'  href='https://www.ejiltalk.org/wp-content/plugins/wp-dtree-30/wp-dtree.min.css?ver=4.4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/plugins/list-archives/list-archives.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/plugins/postrotator/widget.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5e5e6a75c4fe84001b31fb84&#038;product=inline-buttons'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPdTreeSettings = {"animate":"1","duration":"250","imgurl":"https:\/\/www.ejiltalk.org\/wp-content\/plugins\/wp-dtree-30\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/plugins/wp-dtree-30/wp-dtree.min.js?ver=4.4.5'></script>
<link rel='https://api.w.org/' href='https://www.ejiltalk.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ejiltalk.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ejiltalk.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='OPCW Confirms the Identity of the Chemical Agent in Salisbury Attack' href='https://www.ejiltalk.org/opcw-confirms-the-identity-of-the-chemical-agent-in-salisbury-attack/' />
<link rel='next' title='The Attack on Syria and the Contemporary Jus ad Bellum' href='https://www.ejiltalk.org/the-attack-on-syria-and-the-contemporary-jus-ad-bellum/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.ejiltalk.org/the-netherlands-inter-state-application-against-russia-six-years-after-mh-17/" />
<link rel='shortlink' href='https://www.ejiltalk.org/?p=18921' />
<link rel="alternate" type="application/json+oembed" href="https://www.ejiltalk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ejiltalk.org%2Fcopenhagen-much-ado-about-little%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ejiltalk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ejiltalk.org%2Fcopenhagen-much-ado-about-little%2F&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #6D9F00;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
								</style>
		<style type='text/css'>img#wpstats{display:none}</style>
	</head>
</html>
	</head><body id="ejil-website" class="post-template-default single single-post postid-18921 single-format-standard nav-mrg" data-template="base.twig">

<nav id="nav-mobile">
	<a href="https://www.ejiltalk.org">
		<div id="illustration-mobile"></div>
	</a>
	<div class="container">
					<span class="logo-mobile">
				<a href="https://www.ejiltalk.org">EJIL:Talk!
					<br/>
				</a>
			</span>
		

<div id="navSearchWapper" class="nav-mobile-search-wrapper">
	<div id="nav-mobile-search-button">
		<button type="button" id="nav-button-search" value="0">
			<span id="search-cancel" class="hidden">Cancel</span>
			<div id="mobile-search-icon" alt="Search Icon"></div>
		</button>
	</div>

	<div id="mobile-search-input-wrapper"></div>
	<div class="nav-mobile-button">
		<button type="button" id="nav-button" value="0" class="hamburger hamburger--collapse">

			<div class="hamburger-box">
				<div class="hamburger-inner"></div>
			</div>

		</button>
	</div>
</div></div><div id="mobile-subtitle">
<p>Blog of the European Journal of International Law</p></div></nav>

<nav id="nav-desktop">

	<div id="ejil-logo">
		<a href="https://www.ejiltalk.org">
			<h1>EJIL:Talk!</h1>
			<h4>Blog of the European Journal of International Law</h4>
		</a>
	</div>
	<a href="https://www.ejiltalk.org">
		<div style="background: url('https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/illustration-ejil@2x.png') no-repeat center center; background-size:cover;" id="ejil-illustration"></div>
	</a>

	<div id="btn-search-wrapper" class="btn-search-wrapper">
		<form action="/" method="GET" id='search-desktop' data-searchbar="true">
			<img src="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/icons/search-icon.svg" alt="search button" id="search-desktop-img">
			<input type="text" autofocus required name='s' id="search-desktop-input" placeholder="Search">
			<input type="submit" class='submit-desktop'>
		</form>

		<button id="btn-search-desktop" class="btn-search" value="0">
			<span id="search-cancel-desktop" class="hidden">Cancel</span>
			<div id="search-icon" alt="search button icon"></div>
		</button>
	</div>
	<a id="btn-advanced-search-link" href="/advanced-search">
		<div class="btn-advanced-search">
			<span>Advanced Search</span>
		</div>
	</a>

		<ul id="nav-links-desktop">
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18049 menu-item-has-children">
				<a target="" href="https://www.ejiltalk.org/categories/" class="hvr-underline-from-left">Categories</a>
										<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18051">
			<a target="" href="https://www.ejiltalk.org/category/armed-conflict/">Armed Conflict</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18054">
			<a target="" href="https://www.ejiltalk.org/category/economic-development/">Economic Development</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18281">
			<a target="" href="https://www.ejiltalk.org/category/global-health/">Global Health</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-18050">
			<a target="" href="https://www.ejiltalk.org/category/human-rights/">Human Rights</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18053">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/international-criminal-court/">International Criminal Court</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18056">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/inter-state-arbitration/">Inter-State Arbitration</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18282">
			<a target="" href="https://www.ejiltalk.org/category/state-responsibility/">State Responsibility</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18059">
			<a target="" href="https://www.ejiltalk.org/categories/">View All</a>
				<ul>
		</ul>
		</li>
		</ul>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13255">
				<a target="" href="https://www.ejiltalk.org/category/ejil-analysis/" class="hvr-underline-from-left">Analysis</a>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18016 menu-item-has-children">
				<a target="" href="https://www.ejiltalk.org/category/symposia/" class="hvr-underline-from-left">Symposia</a>
										<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031">
			<a target="" href="https://www.ejiltalk.org/category/symposia/">Symposia</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258">
			<a target="" href="https://www.ejiltalk.org/category/ejil-book-discussion/">Book Discussion</a>
				<ul>
		</ul>
		</li>
		</ul>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845">
				<a target="" href="https://www.ejiltalk.org/category/editorials/" class="hvr-underline-from-left">Editorials</a>
							</li>
					<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-13261">
				<a target="" href="http://ejil.org/live.php" class="hvr-underline-from-left">EJIL: Live!</a>
							</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18369">
				<a target="" href="https://www.ejiltalk.org/ejil-the-podcast-page/" class="hvr-underline-from-left">EJIL: The Podcast!</a>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18018">
				<a target="" href="https://www.ejiltalk.org/category/announcements-and-events/" class="hvr-underline-from-left">Announcements</a>
							</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-13260 menu-item-has-children">
				<a target="" href="https://www.ejiltalk.org/about/" class="hvr-underline-from-left">About EJIL: Talk!</a>
										<ul>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18055">
			<a target="" href="https://www.ejiltalk.org/about/">About</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18017">
			<a target="" href="https://www.ejiltalk.org/rules-for-contribution-to-the-blog/">Contributing a Blog Post</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18071">
			<a target="" href="https://www.ejiltalk.org/contributing-an-announcement/">Contributing an Announcement</a>
				<ul>
		</ul>
		</li>
		</ul>
							</li>
			</ul>

</nav>

<div id="navMobile" class="overlay">
    <div class="container">
        <div id="menu" class="slinky-menu">
                    <ul>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/categories/" >Categories</a>
                                            	<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18051">
			<a target="" href="https://www.ejiltalk.org/category/armed-conflict/">Armed Conflict</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18054">
			<a target="" href="https://www.ejiltalk.org/category/economic-development/">Economic Development</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18281">
			<a target="" href="https://www.ejiltalk.org/category/global-health/">Global Health</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-18050">
			<a target="" href="https://www.ejiltalk.org/category/human-rights/">Human Rights</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18053">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/international-criminal-court/">International Criminal Court</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18056">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/inter-state-arbitration/">Inter-State Arbitration</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18282">
			<a target="" href="https://www.ejiltalk.org/category/state-responsibility/">State Responsibility</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18059">
			<a target="" href="https://www.ejiltalk.org/categories/">View All</a>
				<ul>
		</ul>
		</li>
		</ul>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/ejil-analysis/" >Analysis</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/symposia/" >Symposia</a>
                                            	<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031">
			<a target="" href="https://www.ejiltalk.org/category/symposia/">Symposia</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258">
			<a target="" href="https://www.ejiltalk.org/category/ejil-book-discussion/">Book Discussion</a>
				<ul>
		</ul>
		</li>
		</ul>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/editorials/" >Editorials</a>
                                    </li>
                            <li>
                    <a target="" href="http://ejil.org/live.php" >EJIL: Live!</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/ejil-the-podcast-page/" >EJIL: The Podcast!</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/announcements-and-events/" >Announcements</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/about/" >About EJIL: Talk!</a>
                                            	<ul>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18055">
			<a target="" href="https://www.ejiltalk.org/about/">About</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18017">
			<a target="" href="https://www.ejiltalk.org/rules-for-contribution-to-the-blog/">Contributing a Blog Post</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18071">
			<a target="" href="https://www.ejiltalk.org/contributing-an-announcement/">Contributing an Announcement</a>
				<ul>
		</ul>
		</li>
		</ul>
                                    </li>
                        </ul>
                </div>
    </div>
</div>

	<!-- Citation - Zotero -->
	<span class="citation" title="&amp;rft.title=The Netherlands’ inter-State application against Russia six years after MH 17">
		<span style="visibility:invisible" class='Z3988' title='url_ver=Z39.88-2004&amp;ctx_ver=Z39.88-2004&amp;rft_val_fmt=info%3Aofi%2Ffmt%3Akev%3Amtx%3Adc&amp;rfr_id=info%3Asid%2Focoins.info%3Agenerator&amp;rft.btitle=Blog of the European Journal of International Law&amp;rft.description=Malaysian Airlines flight MH 17 from Amsterdam to Kuala Lumpur was shot down in July 2014 over the territory of Eastern Ukraine, killing 298 persons. On 10 July 2020, almost exactly six years later, the Dutch government lodged an inter-State application against Russia before the European Court of Human Rights (ECtHR, the Court) under Article [&hellip;]&amp;rft.title=The Netherlands’ inter-State application against Russia six years after MH 17&amp;rft.aulast=Risini&amp;rft.aufirst=Isabella&amp;rft.subject=Jurisdiction&amp;rft.source=EJIL: Talk!&amp;rft.date=2020-08-14&amp;rft.type=blogPost&amp;rft.format=text&amp;rft.identifier=https://www.ejiltalk.org/the-netherlands-inter-state-application-against-russia-six-years-after-mh-17/&amp;rft.language=English'></span>
		<!-- End of Zotero -->
		<section title="" class="blog-ejil">
			<div class="container">
				<div class="blog-wrapper">
					<div class="article-comments-wrapper">
						<article class="article-ejil post-type-post" id="post-18921">
							<div class="blog-info">

								<time class="blog-info-date pf-date" pubdate datetime="August 14, 2020" title="August 14, 2020">August 14, 2020</time>

								<h1 class="blog-info-title">The Netherlands’ inter-State application against Russia six years after MH 17</h1>
								<address class="author">Written by
									<a href="https://www.ejiltalk.org/author/isabella-risini/" title="Posts by Isabella Risini" class="author url fn" rel="author">Isabella Risini</a> and <a href="https://www.ejiltalk.org/author/gulfstein/" title="Posts by Geir Ulfstein" class="author url fn" rel="author">Geir Ulfstein</a>
								</address>
							</div>

															<img class="blog-feat-image" src="https://www.ejiltalk.org/wp-content/uploads/2020/04/judge-gavel-1461291738X4g.jpg"/>
							
							<div class="blog-content">
								<p><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><div class="pf-content"><p style="text-align: justify;">Malaysian Airlines flight MH 17 from Amsterdam to Kuala Lumpur was shot down in July 2014 over the territory of Eastern Ukraine, killing 298 persons. On 10 July 2020, almost exactly six years later, the Dutch government lodged an inter-State application against Russia before the European Court of Human Rights (ECtHR, the Court) under <a target="_blank" href="https://www.echr.coe.int/Documents/Convention_ENG.pdf" >Article 33 ECHR</a>, citing <a target="_blank" href="https://www.government.nl/latest/news/2020/07/10/the-netherlands-brings-mh17-case-against-russia-before-european-court-of-human-rights" >“the pursuit of truth, justice and accountability”</a>.</p>
<p style="text-align: justify;">The step met with media interest well beyond Europe. <a target="_blank" href="http://echrblog.blogspot.com/2020/07/the-netherlands-lodges-inter-state.html" >Antoine Buyse</a> reported the case to the legal blogosphere. This contribution first provides some perspective on how remarkable, even if not <a target="_blank" href="https://www.vu.nl/nl/Images/Legal_Remedies_for_Downing_Flight_MH17_tcm289-747125.pdf" >surprising</a>, the Dutch step is. Then, we turn to some of the challenges this case raises, including the issues of extra-territorial jurisdiction and the overlap with individual applications. We conclude that the Dutch application can be read as an open invitation to other States to join the proceedings as additional parties under Article 33 ECHR or third parties under Article 36 ECHR.</p>
<p style="text-align: justify;"><strong>The inter-State application in perspective </strong></p>
<p style="text-align: justify;">There are currently an unprecedented number of <a target="_blank" href="https://www.echr.coe.int/Documents/InterState_applications_ENG.pdf" >nine sets of inter-State applications</a> pending before the ECtHR. Russia is the respondent in eight of them. Six of the inter-State applications, counting the present Netherlands v Russia as one of them, relate to the events in Crimea and Eastern Ukraine since 2014. In addition, approximately 7,000 individual applications concerning the territorial conflict between Ukraine and Russia are pending before the ECtHR. <a href="https://www.ejiltalk.org/inter-state-applications-under-the-european-convention-on-human-rights-strengths-and-challenges/" >The strengths and challenges of inter-State proceedings have been detailed in our previous post</a> on EJIL:<em>Talk!</em>.<!--more--></p>
<p style="text-align: justify;">The Dutch government has used the inter-State proceedings twice before. In 1967, it brought a case against the Greek Colonel rule together with Denmark, Norway and Sweden. While the Netherlands did not join a second set of proceedings against Greece in 1969, it joined forces with Denmark, France, Norway, Sweden against Turkey’s military regime in 1982. These cases have been seen as examples of altruistic human rights litigation. Noteworthy is that the the Dutch government underlined that by submitting the inter-State application, “<a target="_blank" href="https://www.government.nl/latest/news/2020/07/10/the-netherlands-brings-mh17-case-against-russia-before-european-court-of-human-rights" >the Netherlands stands by <em>all</em> 298 MH17 victims, of 17 different nationalities, and their next of kin</a>” (emphasis in the original).While individuals can apply to the ECtHR only to vindicate their own rights, the inter-State application is a testament to the <em>erga omnes partes</em> character of the European Convention on Human Rights.</p>
<p style="text-align: justify;"><strong>Individual and inter-State proceedings</strong></p>
<p style="text-align: justify;">Overlapping individual and inter-State applications have become the rule rather than the exception. While the European Convention on Human Rights does not address their relationship, inter-State and individual applications do not mutually exclude each other. A State, by bringing an inter-State application, does not deprive individuals of the right to bring an application. The Court clarified this in <a target="_blank" href="http://hudoc.echr.coe.int/eng?i=001-94162" ><em>Varnava and Others v Turkey</em></a>. The need to coherently deal with these applications concerns all stages of the proceedings, thus admissibility, merits and just satisfaction.</p>
<p style="text-align: justify;">The Dutch allegations center around the lack of an appropriate investigation by Russia under Article 2 ECHR. The individual applications under Article 34 ECHR of <em>Ayley and Others v Russia</em> and <em>Angline and Others v Russia</em> were lodged by 380 individuals, the next of kin of the victims of the disaster. Similarly, they raise allegations under Article 2 ECHR. The individual cases were <a target="_blank" href="https://hudoc.echr.coe.int/eng-press#{&quot;itemid&quot;:[&quot;003-6376180-8356050&quot;]}" >communicated</a> to Russia in 2019. About two-thirds of the victims killed in the MH 17 incident were Dutch. The Netherlands uses its possibility to participate in those proceeding as a third party under Article 36 § 1 ECHR. The Dutch foreign minister Blok announced that <a target="_blank" href="https://www.government.nl/latest/news/2020/07/10/the-netherlands-brings-mh17-case-against-russia-before-european-court-of-human-rights" >“[t]he contents of the inter-State application will also be incorporated into the Netherlands’ intervention in the individual applications submitted by the victims’ next of kin against Russia to the ECtHR.</a>”</p>
<p style="text-align: justify;"><strong>Russia’s extra-territorial jurisdiction and State responsibility</strong></p>
<p style="text-align: justify;">The weapon that downed MH 17 was fired from Ukrainian territory. <a target="_blank" href="https://hudoc.echr.coe.int/app/conversion/pdf?library=ECHR&amp;id=003-6748208-9004448&amp;filename=New%20inter-State%20application%20brought%20by%20the%20Netherlands%20against%20Russia%20.pdf" >The Netherlands alleges that the plane was shot down from a BUK-TELAR surface-to-air missile system which belonged to and was provided by the Russian Federation.</a> However, Russia denies any involvement in the destruction of the aircraft. This raises questions of extraterritorial jurisdiction under Article 1 ECHR as well as of attribution, which have, in various constellations, been of the <a target="_blank" href="https://www.echr.coe.int/Documents/FS_Extra-territorial_jurisdiction_ENG.pdf" >centerpieces of the ECtHR’s jurisprudence</a>.</p>
<p style="text-align: justify;">The responsibility of a State for the downing of a civilian aircraft flying over foreign territory is an unprecedented situation for the Strasbourg Court. Russia may, depending on the factual circumstances, be seen as enjoying ‘effective control’ over the area from which the missile was fired and thereby exercising extra-territorial jurisdiction, see <a target="_blank" href="http://hudoc.echr.coe.int/eng?i=001-105606" ><em>Al Skeini and Others v United Kingdom</em></a>, paragraphs 138-139 and the subsequent <a target="_blank" href="http://hudoc.echr.coe.int/eng?i=001-114082" ><em>Catan and Others v the Republic of Moldova and Russia</em></a><em>, </em>paragraph 106. <a href="https://www.ejiltalk.org/russian-agents-charged-with-downing-of-mh17-mh17-cases-in-strasbourg/" >As Marko Milanovic has observed, the individual applications have invoked four different bases for</a> responsibility. They may concern Russia’s possible active involvement or, alternatively, that Russia was under an obligation to prevent the firing of the missile. A third option would be to see Russia as complicit by providing separatists with a weapon and fourth, that the Russian Federation failed to control the misuse of its missile system by a non-State actor.<strong> </strong></p>
<p style="text-align: justify;"><strong>Admissibility</strong></p>
<p style="text-align: justify;">One issue that will be central for the admissibility for both the inter-State application and the overlapping individual applications is the requirement to exhaust domestic remedies in Russia. Article 35 § 1 ECHR applies to both individual and inter-State of proceedings. Where a State espouses the claims of individuals as it is done by the Dutch government, the individuals concerned are regularly required to exhaust domestic remedies, while the requirement is <a target="_blank" href="https://www.echr.coe.int/Documents/Admissibility_guide_ENG.pdf" >not an absolute one</a>. In contexts where systemic issues beyond the single case have been complained of, the Court has developed important exceptions to the requirement.</p>
<p style="text-align: justify;"><strong>The quest for truth</strong></p>
<p style="text-align: justify;">Russia’s role in the investigations has, up to now, been <a target="_blank" href="https://www.reuters.com/article/us-ukraine-crisis-mh17/dutch-prosecutors-say-russia-tried-to-thwart-investigation-of-mh17-downing-idUSKBN20X2LL" >controversial at best</a>. The Netherlands maintain an <a target="_blank" href="https://www.government.nl/topics/mh17-incident" >official webpage with information concerning MH17</a>. As about 200 persons on board of flight MH 17 were Dutch nationals, an investigation into the causes of the incident was led by the Dutch Safety Board, an independent administrative body. Its final report, issued in October 2015, concluded that the plane had been hit by a missile launched from a Buk surface-to-air missile system from somewhere in an area of eastern Ukraine.</p>
<p style="text-align: justify;">In parallel, a Joint Investigation Team of police officers and public prosecutors from Australia, Belgium, Malaysia, the Netherlands and Ukraine, started <a target="_blank" href="https://www.government.nl/topics/mh17-incident/achieving-justice/the-criminal-investigation" >criminal investigations</a>. Its main preliminary findings were that flight MH 17 had been shot down by a BUK missile, fired from a field in the area of Pervomaiskyi, which at the time was controlled by pro-Russian separatists. The Joint Investigation Team found that the missile had been launched from equipment brought from Russia and returned there afterwards. According to the investigation, the equipment had come from a unit of the Russian Federation’s armed forces. In March 2020, a criminal trial of four individuals suspected of downing flight MH17 was initiated in the Netherlands. The trial is being conducted in absentia of the accused. <a href="https://www.ejiltalk.org/the-dutch-prosecutions-opening-statement-in-the-mh-17-trial-what-lies-beyond-the-horizon/" >Lachezar Yanev observed on this blog that those individuals involved may enjoy immunity.</a></p>
<p style="text-align: justify;"><strong>An open invitation to other States to join the proceedings</strong></p>
<p style="text-align: justify;">The Dutch application enhances pressure on Russian authorities, while it remains to be seen whether Russia will give up its stance of denying all responsibility for the incident. In July 2015, <a target="_blank" href="https://www.un.org/press/en/2015/sc11990.doc.htm" >Russia vetoed a draft resolution at the UN Security Council to set up an international criminal tribunal to establish individual liability for the disaster</a>. While we do not know what litigation strategy Russia will pursue, Russia has participated in all other inter-Stare applications so far.</p>
<p style="text-align: justify;">One reading of the remarkable Dutch inter-State application is that it is an open invitation to other member States whose nationals were killed in the MH 17 incident (Belgium, Germany and the United Kingdom) to join the proceedings, either as co-applicants or as third parties under Article 36 ECHR. The <em>erga omnes partes</em> character of the ECHR means that other member States are free to join the inter-State proceedings even if none of their nationals were immediately affected by the MH 17 incident. Further, it is possible for States to add weight to the proceedings as <em>amici curiae</em>. The compulsory jurisdiction of Strasbourg may become what the Russian Federation had sought to avoid: an international court proceeding that establishes State responsibility over the downing of MH 17.</p>
<div class="printfriendly pf-alignright"><a target="_blank" href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png"  alt="Print Friendly, PDF & Email" /></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
							</div>
							<div class="categories-tags">
								<div class="categories-tags-banner">
									<h3>Categories</h3>
								</div>
								<div class="categories-tags-items">
																			<li>
											<a title="European Convention on Human Rights" href="/category/european-convention-on-human-rights">European Convention on Human Rights</a>
										</li>
																			<li>
											<a title="Extraterritorial Application" href="/category/extraterritorial-application">Extraterritorial Application</a>
										</li>
																			<li>
											<a title="Jurisdiction" href="/category/jurisdiction">Jurisdiction</a>
										</li>
									
								</div>
							</div>

							<div class="categories-tags">
								<div class="categories-tags-banner">
									<h3>Tags
									</h3>
								</div>
								<div class="categories-tags-items">
																														<li>
												<a title="ECHR" href="/advanced-search/?advanced_search=true&amp;term=&amp;category=&amp;tag=ECHR&amp;tag_id=858&amp;pub_start=&amp;pub_end=&amp;as_author=&amp;author_id=&amp;order=DESC">ECHR</a>
											</li>
																					<li>
												<a title="extraterritoriality" href="/advanced-search/?advanced_search=true&amp;term=&amp;category=&amp;tag=extraterritoriality&amp;tag_id=795&amp;pub_start=&amp;pub_end=&amp;as_author=&amp;author_id=&amp;order=DESC">extraterritoriality</a>
											</li>
																					<li>
												<a title="Jurisdiction" href="/advanced-search/?advanced_search=true&amp;term=&amp;category=&amp;tag=Jurisdiction&amp;tag_id=721&amp;pub_start=&amp;pub_end=&amp;as_author=&amp;author_id=&amp;order=DESC">Jurisdiction</a>
											</li>
																					<li>
												<a title="MH17" href="/advanced-search/?advanced_search=true&amp;term=&amp;category=&amp;tag=MH17&amp;tag_id=1589&amp;pub_start=&amp;pub_end=&amp;as_author=&amp;author_id=&amp;order=DESC">MH17</a>
											</li>
																					<li>
												<a title="Netherlands" href="/advanced-search/?advanced_search=true&amp;term=&amp;category=&amp;tag=Netherlands&amp;tag_id=1754&amp;pub_start=&amp;pub_end=&amp;as_author=&amp;author_id=&amp;order=DESC">Netherlands</a>
											</li>
																					<li>
												<a title="Russia" href="/advanced-search/?advanced_search=true&amp;term=&amp;category=&amp;tag=Russia&amp;tag_id=163&amp;pub_start=&amp;pub_end=&amp;as_author=&amp;author_id=&amp;order=DESC">Russia</a>
											</li>
																			
								</div>
							</div>


						</article>

						<section class="comments-ejil comments-desktop">
							<div class="aside-title-wrapper">
								<h3>Leave a Comment</h3>
							</div>
															<!-- comment form -->
								<form class="comment-form article-comment-form" method="post" action="https://www.ejiltalk.org/wp-comments-post.php">
			<label>Email<br>
			<input required name="email" type="email" id="email">
		</label>
		<label>Name<br>
			<input required name="author" type="text">
		</label>
		<label>Website<br>
			<input name="url" type="url">
		</label>
		<label>Comment<br>
		<textarea placeholder="Leave a comment..." name="comment" cols="60" rows="3"></textarea>
	</label>
	<input name="comment_post_ID" value="18921" type="hidden">
	<input name="comment_parent" value="0" type="hidden">
	<div id="comment-buttons">
		<button type="submit" name="Submit" class="btn">Send</button>
		<button id="cancel-button" type="reset">Cancel</button>
	</div>

	<p>Your comment will be revised by the site if needed.</p>
</form>
							
															<div class="aside-title-wrapper">
									<h3>Comments</h3>
								</div>
								<div class="comments-ejil-wrapper">
																	</div>
													</section>
					</div>


					<aside class="aside-ejil">

						<div class="aside-ejil-wrapper">
							<div class="author-socail-wrapper">
								<div class="micro-bio">

									<div class="entry_author_image"><img src="https://www.ejiltalk.org/wp-content/authors/Isabella%20Risini-839.png"  alt="Isabella Risini" /></div>

									
										
																			
									
									<h3 class="micro-bio-author">
										<a class="blog-info-author" rel="author" href="/author/isabella-risini/">Isabella Risini</a>
									</h3>
																		<p>Isabella Risini is a <a>postdoctoral researcher at Ruhr-University, Bochum, Germany.</a> She is the author of <a>The Inter-State Application under the European Convention on Human Rights Between Collective Enforcement of Human&hellip;</a></p>
									<hr>
								</div>

								<div class="aside-share-wrapper">
									
										
								</div>

								<div class="more-articles-wrapper">

																																																															<div class="micro-bio">
													<div class="entry_author_image"><img src="https://www.ejiltalk.org/wp-content/authors/gulfstein-516.jpg"  alt="Geir Ulfstein" /></div>
																										<h3 class="micro-bio-author">
														<a class="blog-info-author" rel="author" href="/author/gulfstein">Geir Ulfstein</a>
													</h3>
																										<p>Geir Ulfstein is Professor of International Law in the Faculty of Law and Co-director of PluriCourts, a Centre for the Study of the Legitimate Roles of the Judiciary in the&hellip;</p>
													<hr>
												</div>
																														
									<!-- mobile comments -->
									<section class="comments-ejil comments-mobile">
										<div class="aside-title-wrapper">
											<h3>Leave a Comment</h3>
										</div>

																					<!-- comment form -->
											<form class="comment-form article-comment-form" method="post" action="https://www.ejiltalk.org/wp-comments-post.php">
			<label>Email<br>
			<input required name="email" type="email" id="email">
		</label>
		<label>Name<br>
			<input required name="author" type="text">
		</label>
		<label>Website<br>
			<input name="url" type="url">
		</label>
		<label>Comment<br>
		<textarea placeholder="Leave a comment..." name="comment" cols="60" rows="3"></textarea>
	</label>
	<input name="comment_post_ID" value="18921" type="hidden">
	<input name="comment_parent" value="0" type="hidden">
	<div id="comment-buttons">
		<button type="submit" name="Submit" class="btn">Send</button>
		<button id="cancel-button" type="reset">Cancel</button>
	</div>

	<p>Your comment will be revised by the site if needed.</p>
</form>
																				

											<p>No comments to display</p>
										
									</section>

									<!-- Read more from -->
									<div class="more-articles-by">
										
																																															<div class="aside-title-wrapper">
													<h3>More Articles by
														<a class="blog-info-author" rel="author" href="/author/gulfstein">Geir Ulfstein</a>
													</h3>
												</div>

																									<div class="post-tease-ejil">
														<div class="post-tease-content-ejil">

															<a href="https://www.ejiltalk.org/inter-state-applications-under-the-european-convention-on-human-rights-strengths-and-challenges/" class="article-link">
																<h3>Inter-State Applications under the European Convention on Human Rights: Strengths and Challenges</h3>
															</a>
															<div class="featured-date-and-author">
																<p>January 24, 2020</p>
																<a class="blog-info-author" rel="author" href="/author/isabella-risini/">
																	<p>Geir Ulfstein</p>
																</a>
															</div>
															<p>&nbsp; This post provides, in broad strokes, an overview of human rights litigation via the inter-State application procedure under the European Convention on Human Rights (ECHR), as well&hellip;</p>
														</div>
														<a class="post-tease-link-ejil hvr-sweep-to-bottom" href="https://www.ejiltalk.org/inter-state-applications-under-the-european-convention-on-human-rights-strengths-and-challenges/">Read more</a>
													</div>
																									<div class="post-tease-ejil">
														<div class="post-tease-content-ejil">

															<a href="https://www.ejiltalk.org/inter-state-applications-under-the-european-convention-on-human-rights-strengths-and-challenges/" class="article-link">
																<h3>Inter-State Applications under the European Convention on Human Rights: Strengths and Challenges</h3>
															</a>
															<div class="featured-date-and-author">
																<p>January 24, 2020</p>
																<a class="blog-info-author" rel="author" href="/author/isabella-risini/">
																	<p>Geir Ulfstein</p>
																</a>
															</div>
															<p>&nbsp; This post provides, in broad strokes, an overview of human rights litigation via the inter-State application procedure under the European Convention on Human Rights (ECHR), as well&hellip;</p>
														</div>
														<a class="post-tease-link-ejil hvr-sweep-to-bottom" href="https://www.ejiltalk.org/inter-state-applications-under-the-european-convention-on-human-rights-strengths-and-challenges/">Read more</a>
													</div>
																									<div class="post-tease-ejil">
														<div class="post-tease-content-ejil">

															<a href="https://www.ejiltalk.org/how-international-law-restricts-the-use-of-military-force-in-hormuz/" class="article-link">
																<h3>How International Law Restricts the Use of Military Force in Hormuz</h3>
															</a>
															<div class="featured-date-and-author">
																<p>August 27, 2019</p>
																<a class="blog-info-author" rel="author" href="/author/isabella-risini/">
																	<p>Geir Ulfstein</p>
																</a>
															</div>
															<p>We await whether an allied action will protect shipping in the Persian Gulf, and whether it will be led by the USA or by European states. The UK's&hellip;</p>
														</div>
														<a class="post-tease-link-ejil hvr-sweep-to-bottom" href="https://www.ejiltalk.org/how-international-law-restricts-the-use-of-military-force-in-hormuz/">Read more</a>
													</div>
																									<div class="post-tease-ejil">
														<div class="post-tease-content-ejil">

															<a href="https://www.ejiltalk.org/copenhagen-much-ado-about-little/" class="article-link">
																<h3>Copenhagen – much ado about little?</h3>
															</a>
															<div class="featured-date-and-author">
																<p>April 14, 2018</p>
																<a class="blog-info-author" rel="author" href="/author/isabella-risini/">
																	<p>Geir Ulfstein</p>
																</a>
															</div>
															<p>The Ministers of the Council of Europe adopted the ‘Copenhagen Declaration’ Friday April 13 concerning the perpetual reform of the European Human Rights System. Previous installments were agreed&hellip;</p>
														</div>
														<a class="post-tease-link-ejil hvr-sweep-to-bottom" href="https://www.ejiltalk.org/copenhagen-much-ado-about-little/">Read more</a>
													</div>
												
																					
									</div>
									<!-- /Read more from -->

																			<a href="http://www.ejil.org" id="featured-journal-link" target="_blank">
											<img src="https://www.ejiltalk.org/wp-content/uploads/2020/03/journal-cover.png" alt="featured journal" class="featured-journal"/>
										</a>


									

								</div>


							</div>
						</aside>
					</div>
				</section>
			
	<footer id="footer">
		<footer id="footer-dektop">

	<div class="footer-subscribe">
		<h2>Subscribe to EJIL:Talk!</h2>
		<p>Sign up to receive updates on our latest posts.</p>

					  
  
  <div class="mailpoet_form_popup_overlay"></div>
  <div
    id="mailpoet_form_2"
    class="mailpoet_form mailpoet_form_shortcode"
      >
        <style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_2 .mailpoet_form { padding: 10px; }
#mailpoet_form_2 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_2 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_2 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_2 .mailpoet_segment_label, #mailpoet_form_2 .mailpoet_text_label, #mailpoet_form_2 .mailpoet_textarea_label, #mailpoet_form_2 .mailpoet_select_label, #mailpoet_form_2 .mailpoet_radio_label, #mailpoet_form_2 .mailpoet_checkbox_label, #mailpoet_form_2 .mailpoet_list_label, #mailpoet_form_2 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea, #mailpoet_form_2 .mailpoet_select, #mailpoet_form_2 .mailpoet_date_month, #mailpoet_form_2 .mailpoet_date_day, #mailpoet_form_2 .mailpoet_date_year, #mailpoet_form_2 .mailpoet_date { display: block; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea {  }
#mailpoet_form_2 .mailpoet_checkbox {  }
#mailpoet_form_2 .mailpoet_submit {  }
#mailpoet_form_2 .mailpoet_divider {  }
#mailpoet_form_2 .mailpoet_message {  }
#mailpoet_form_2 .mailpoet_validate_success { font-weight: 600; color: #000; }
#mailpoet_form_2 .mailpoet_validate_error { color: #b94a48; }
#mailpoet_form_2 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_2 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_2{;}#mailpoet_form_2 .mailpoet_paragraph.last {margin-bottom: 0}@media (max-width: 500px) {#mailpoet_form_2 {background-image: none;}}</style>
    <form
      target="_self"
      method="post"
      action="https://www.ejiltalk.org/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode"
      novalidate
      data-delay=""
      data-position=""
      data-background-color=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="2" />
      <input type="hidden" name="token" value="750c274b1b" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_OWZkZDJhYTM3Y2IxX2VtYWls]" title="Email address" value="" data-automation-id="form_email"  placeholder="Email address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  
		
	</div>

	<div class="footer-containter">

		<div class="footer-content">
			<div class="logo-and-links-footer-ejil">
				<div class="logo-footer-ejil">
					<p class="footer-logo">EJIL:Talk!</p>
					<p class="logo-subtitle">Blog of the European Journal of International Law</p>
				</div>
				<div class="ejil-footer-links">
											<a href="http://www.ejil.org" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2015/01/EJIL.jpg">
						</a>
											<a href="https://esil-sedi.eu/" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2020/03/esil-sedi-image.png">
						</a>
									</div>
			</div>
			<div class="menu-and-search-footer-ejil">
				<div class="menu-footer-ejil">
						<ul>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18049 menu-item-has-children">
			<a target="" href="https://www.ejiltalk.org/categories/" >Categories</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13255">
			<a target="" href="https://www.ejiltalk.org/category/ejil-analysis/" >Analysis</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18016 menu-item-has-children">
			<a target="" href="https://www.ejiltalk.org/category/symposia/" >Symposia</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845">
			<a target="" href="https://www.ejiltalk.org/category/editorials/" >Editorials</a>
		</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-13261">
			<a target="" href="http://ejil.org/live.php" >EJIL: Live!</a>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18369">
			<a target="" href="https://www.ejiltalk.org/ejil-the-podcast-page/" >EJIL: The Podcast!</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18018">
			<a target="" href="https://www.ejiltalk.org/category/announcements-and-events/" >Announcements</a>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-13260 menu-item-has-children">
			<a target="" href="https://www.ejiltalk.org/about/" >About EJIL: Talk!</a>
		</li>
		</ul>
				</div>
				<div class="ejil-footer-links-mobile">
											<a href="http://www.ejil.org" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2015/01/EJIL-100x200-c-default.jpg">
						</a>
											<a href="https://esil-sedi.eu/" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2020/03/esil-sedi-image-100x200-c-default.png">
						</a>
									</div>
				<div class="search-footer">
					<div id="btn-search-footer-wrapper" class="btn-search-footer-wrapper">

						<button id="btn-search-footer" class="btn-search-footer" value="0">
							<img id="search-icon-footer" src="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/icons/search-icon.svg" alt="search button icon">
						</button>

						<form action="/" method="GET" id='search-footer' data-searchbar="true">
							<input type="text" autofocus required id="search-footer-input" name="s" placeholder="Search">
							<button type="submit" id='submit-footer'>Go</button>
						</form>

					</div>

					<a id="advanced-search-footer-link" href="/advanced-search">
						<div class="advanced-search-footer-wrapper">
							<span>Advanced Search</span>
						</div>
					</a>
					<div class="social-links-footer">

						<a href="https://www.facebook.com/EJILTalk/" target="_blank">
							<div class="social-links-wrapper">
								<i class="fab fa-facebook-f"></i>
							</div>
						</a>
					</a>
					<a href="https://twitter.com/ejiltalk" target="_blank">
						<div class="social-links-wrapper">
							<i class="fab fa-twitter"></i>
						</div>
					</a>
				</a>
			</div>

		</div>
	</div>
</div></div><img src="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/illustration-ejil@2x.png" alt="EJIL Illustration" class="footer-image"><div class="social-links-footer-mobile">

<a href="https://www.facebook.com/EJILTalk/" target="_blank">
	<div class="social-links-wrapper">
		<i class="fab fa-facebook-f"></i>
	</div>
</a></a><a href="https://twitter.com/ejiltalk" target="_blank">
<div class="social-links-wrapper">
	<i class="fab fa-twitter"></i>
</div></a></a></div></footer>
	</footer>
	        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'small';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <link rel='stylesheet' id='mailpoet_public-css'  href='https://www.ejiltalk.org/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.a55ee089.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_css-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_ajax_object = {"ajax_url":"https:\/\/www.ejiltalk.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/js/app.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.ejiltalk.org\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/plugins/mailpoet/assets/dist/js/public.8da4f1ac.js?ver=3.48.0'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'177628555',post:'18921',tz:'1',srv:'www.ejiltalk.org'} ]);
	_stq.push([ 'clickTrackerInit', '177628555', '18921' ]);
</script>


<script src="https://kit.fontawesome.com/6e8dc7ac2d.js" crossorigin="anonymous"></script></body></html>
