	<!doctype html>
<!--[if lt IE 9]><html class="no-js no-svg ie lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 9]><html class="no-js no-svg ie ie9 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
	<html
	class="no-js no-svg" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8"/>
		<meta name="description" content="Blog of the European Journal of International Law">
		<link rel="stylesheet" href="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/style.css" type="text/css" media="screen"/>
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="author" href="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/humans.txt"/>
		<link rel="pingback" href="https://www.ejiltalk.org/xmlrpc.php"/>
		<link
		rel="profile" href="http://gmpg.org/xfn/11">

		<!-- Twitter Sharing Meta -->
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="https://www.ejiltalk.org/the-assassination-of-alexander-litvinenko-before-the-european-court-of-human-rights/" />
		<meta name="twitter:title" content="The Assassination of Alexander Litvinenko Before the European Court of Human Rights" />
		<meta name="twitter:description" content="In more extraterritoriality news, the Guardian recently reported that the widow of Alexander Litvinenko, who was killed in London in 2006 by Russian agents using a radioactive poison, has revived the claim she had previously filed against Russia before the European Court of Human Rights: The widow of Alexander Litvinenko has submitted a claim against [&hellip;]" />
		<meta name="twitter:image" content="https://www.ejiltalk.org/wp-content/uploads/2020/03/ECtHR-150x150.jpg" />

		<meta property="og:url" content="https://www.ejiltalk.org/the-assassination-of-alexander-litvinenko-before-the-european-court-of-human-rights/" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="The Assassination of Alexander Litvinenko Before the European Court of Human Rights" />
		<meta property="og:description" content="In more extraterritoriality news, the Guardian recently reported that the widow of Alexander Litvinenko, who was killed in London in 2006 by Russian agents using a radioactive poison, has revived the claim she had previously filed against Russia before the European Court of Human Rights: The widow of Alexander Litvinenko has submitted a claim against [&hellip;]" />
		<meta property="og:image" content="https://www.ejiltalk.org/wp-content/uploads/2020/03/ECtHR-150x150.jpg" />
		<meta property="og:image:secure_url" content=https://www.ejiltalk.org/wp-content/uploads/2020/03/ECtHR.jpg />
		<meta property="og:image:type" content=image/jpeg /> 
		<meta property="og:image:width" content=600 />
		<meta property="og:image:height" content=400 />

		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11073886-1"></script>

		<script>
			window.dataLayer = window.dataLayer || [];
function gtag() {
dataLayer.push(arguments);
}
gtag('js', new Date());
gtag('config', 'UA-11073886-1');
		</script>
		<title>The Assassination of Alexander Litvinenko Before the European Court of Human Rights &#8211; EJIL: Talk!</title>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EJIL: Talk! &raquo; Feed" href="https://www.ejiltalk.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="EJIL: Talk! &raquo; Comments Feed" href="https://www.ejiltalk.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ejiltalk.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='widgettitlerotator-css'  href='http://www.ejiltalk.org/wp-content/plugins/postrotator/widget.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='customized-recent-comments-css'  href='http://www.ejiltalk.org/wp-content/plugins/customized-recent-comments/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ejiltalk.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.ejiltalk.org/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://www.ejiltalk.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='app_style-css'  href='https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/css/app.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hamburgers_style-css'  href='https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/css/lib/hamburgers.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='slinky_style-css'  href='https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/css/lib/slinky.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hover-css'  href='https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/css/lib/hover.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-dialog-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ejiltalk.org/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dtree.css-css'  href='https://www.ejiltalk.org/wp-content/plugins/wp-dtree-30/wp-dtree.min.css?ver=4.4.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.ejiltalk.org/wp-content/plugins/postrotator/widget.js?ver=5.5.3' id='widgettitlerotator-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5e5e6a75c4fe84001b31fb84&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='text/javascript' id='dtree-js-extra'>
/* <![CDATA[ */
var WPdTreeSettings = {"animate":"1","duration":"250","imgurl":"https:\/\/www.ejiltalk.org\/wp-content\/plugins\/wp-dtree-30\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/plugins/wp-dtree-30/wp-dtree.min.js?ver=4.4.5' id='dtree-js'></script>
<link rel="https://api.w.org/" href="https://www.ejiltalk.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ejiltalk.org/wp-json/wp/v2/posts/19318" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ejiltalk.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ejiltalk.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Book Symposium: Comparative Reasoning in International Courts and Tribunals: A Response' href='https://www.ejiltalk.org/book-symposium-comparative-reasoning-in-international-courts-and-tribunals-a-response/' />
<link rel='next' title='Luzius Wildhaber (1937-2020), President of the European Court of Human Rights: A Tribute' href='https://www.ejiltalk.org/luzius-wildhaber-1937-2020-president-of-the-european-court-of-human-rights-a-tribute/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.ejiltalk.org/the-assassination-of-alexander-litvinenko-before-the-european-court-of-human-rights/" />
<link rel='shortlink' href='https://www.ejiltalk.org/?p=19318' />
<link rel="alternate" type="application/json+oembed" href="https://www.ejiltalk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ejiltalk.org%2Fbook-symposium-comparative-reasoning-in-international-courts-and-tribunals-wrap-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ejiltalk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ejiltalk.org%2Fbook-symposium-comparative-reasoning-in-international-courts-and-tribunals-wrap-up%2F&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #6D9F00;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  		<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
								</style>
		<style type='text/css'>img#wpstats{display:none}</style>
	</head>
</html>
	</head><body id="ejil-website" class="post-template-default single single-post postid-19318 single-format-standard nav-mrg" data-template="base.twig">

<nav id="nav-mobile">
	<a href="https://www.ejiltalk.org">
		<div id="illustration-mobile"></div>
	</a>
	<div class="container">
					<span class="logo-mobile">
				<a href="https://www.ejiltalk.org">EJIL:Talk!
					<br/>
				</a>
			</span>
		

<div id="navSearchWapper" class="nav-mobile-search-wrapper">
	<div id="nav-mobile-search-button">
		<button type="button" id="nav-button-search" value="0">
			<span id="search-cancel" class="hidden">Cancel</span>
			<div id="mobile-search-icon" alt="Search Icon"></div>
		</button>
	</div>

	<div id="mobile-search-input-wrapper"></div>
	<div class="nav-mobile-button">
		<button type="button" id="nav-button" value="0" class="hamburger hamburger--collapse">

			<div class="hamburger-box">
				<div class="hamburger-inner"></div>
			</div>

		</button>
	</div>
</div></div><div id="mobile-subtitle">
<p>Blog of the European Journal of International Law</p></div></nav>

<nav id="nav-desktop">

	<div id="ejil-logo">
		<a href="https://www.ejiltalk.org">
			<h1>EJIL:Talk!</h1>
			<h4>Blog of the European Journal of International Law</h4>
		</a>
	</div>
	<a href="https://www.ejiltalk.org">
		<div style="background: url('https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/illustration-ejil@2x.png') no-repeat center center; background-size:cover;" id="ejil-illustration"></div>
	</a>

	<div id="btn-search-wrapper" class="btn-search-wrapper">
		<form action="/" method="GET" id='search-desktop' data-searchbar="true">
			<img src="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/icons/search-icon.svg" alt="search button" id="search-desktop-img">
			<input type="text" autofocus required name='s' id="search-desktop-input" placeholder="Search">
			<input type="submit" class='submit-desktop'>
		</form>

		<button id="btn-search-desktop" class="btn-search" value="0">
			<span id="search-cancel-desktop" class="hidden">Cancel</span>
			<div id="search-icon" alt="search button icon"></div>
		</button>
	</div>
	<a id="btn-advanced-search-link" href="/advanced-search">
		<div class="btn-advanced-search">
			<span>Advanced Search</span>
		</div>
	</a>

		<ul id="nav-links-desktop">
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18049 menu-item-has-children">
				<a target="" href="https://www.ejiltalk.org/categories/" class="hvr-underline-from-left">Categories</a>
										<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18051">
			<a target="" href="https://www.ejiltalk.org/category/armed-conflict/">Armed Conflict</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18054">
			<a target="" href="https://www.ejiltalk.org/category/economic-development/">Economic Development</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18281">
			<a target="" href="https://www.ejiltalk.org/category/global-health/">Global Health</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18050">
			<a target="" href="https://www.ejiltalk.org/category/human-rights/">Human Rights</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18053">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/international-criminal-court/">International Criminal Court</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18056">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/inter-state-arbitration/">Inter-State Arbitration</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18282">
			<a target="" href="https://www.ejiltalk.org/category/state-responsibility/">State Responsibility</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18059">
			<a target="" href="https://www.ejiltalk.org/categories/">View All</a>
				<ul>
		</ul>
		</li>
		</ul>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13255">
				<a target="" href="https://www.ejiltalk.org/category/ejil-analysis/" class="hvr-underline-from-left">Analysis</a>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18016 menu-item-has-children">
				<a target="" href="https://www.ejiltalk.org/category/symposia/" class="hvr-underline-from-left">Symposia</a>
										<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031">
			<a target="" href="https://www.ejiltalk.org/category/symposia/">Symposia</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258">
			<a target="" href="https://www.ejiltalk.org/category/ejil-book-discussion/">Book Discussion</a>
				<ul>
		</ul>
		</li>
		</ul>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845">
				<a target="" href="https://www.ejiltalk.org/category/editorials/" class="hvr-underline-from-left">Editorials</a>
							</li>
					<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-13261">
				<a target="" href="http://ejil.org/live.php" class="hvr-underline-from-left">EJIL: Live!</a>
							</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18369">
				<a target="" href="https://www.ejiltalk.org/ejil-the-podcast-page/" class="hvr-underline-from-left">EJIL: The Podcast!</a>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18018">
				<a target="" href="https://www.ejiltalk.org/category/announcements-and-events/" class="hvr-underline-from-left">Announcements</a>
							</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-13260 menu-item-has-children">
				<a target="" href="https://www.ejiltalk.org/about/" class="hvr-underline-from-left">About EJIL: Talk!</a>
										<ul>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18055">
			<a target="" href="https://www.ejiltalk.org/about/">About</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18017">
			<a target="" href="https://www.ejiltalk.org/rules-for-contribution-to-the-blog/">Contributing a Blog Post</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18071">
			<a target="" href="https://www.ejiltalk.org/contributing-an-announcement/">Contributing an Announcement</a>
				<ul>
		</ul>
		</li>
		</ul>
							</li>
			</ul>

</nav>

<div id="navMobile" class="overlay">
    <div class="container">
        <div id="menu" class="slinky-menu">
                    <ul>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/categories/" >Categories</a>
                                            	<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18051">
			<a target="" href="https://www.ejiltalk.org/category/armed-conflict/">Armed Conflict</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18054">
			<a target="" href="https://www.ejiltalk.org/category/economic-development/">Economic Development</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18281">
			<a target="" href="https://www.ejiltalk.org/category/global-health/">Global Health</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18050">
			<a target="" href="https://www.ejiltalk.org/category/human-rights/">Human Rights</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18053">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/international-criminal-court/">International Criminal Court</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18056">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/inter-state-arbitration/">Inter-State Arbitration</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18282">
			<a target="" href="https://www.ejiltalk.org/category/state-responsibility/">State Responsibility</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18059">
			<a target="" href="https://www.ejiltalk.org/categories/">View All</a>
				<ul>
		</ul>
		</li>
		</ul>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/ejil-analysis/" >Analysis</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/symposia/" >Symposia</a>
                                            	<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031">
			<a target="" href="https://www.ejiltalk.org/category/symposia/">Symposia</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258">
			<a target="" href="https://www.ejiltalk.org/category/ejil-book-discussion/">Book Discussion</a>
				<ul>
		</ul>
		</li>
		</ul>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/editorials/" >Editorials</a>
                                    </li>
                            <li>
                    <a target="" href="http://ejil.org/live.php" >EJIL: Live!</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/ejil-the-podcast-page/" >EJIL: The Podcast!</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/announcements-and-events/" >Announcements</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/about/" >About EJIL: Talk!</a>
                                            	<ul>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18055">
			<a target="" href="https://www.ejiltalk.org/about/">About</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18017">
			<a target="" href="https://www.ejiltalk.org/rules-for-contribution-to-the-blog/">Contributing a Blog Post</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18071">
			<a target="" href="https://www.ejiltalk.org/contributing-an-announcement/">Contributing an Announcement</a>
				<ul>
		</ul>
		</li>
		</ul>
                                    </li>
                        </ul>
                </div>
    </div>
</div>

	<!-- Citation - Zotero -->
	<span class="citation" title="&amp;rft.title=The Assassination of Alexander Litvinenko Before the European Court of Human Rights">
		<span style="visibility:invisible" class='Z3988' title='url_ver=Z39.88-2004&amp;ctx_ver=Z39.88-2004&amp;rft_val_fmt=info%3Aofi%2Ffmt%3Akev%3Amtx%3Adc&amp;rfr_id=info%3Asid%2Focoins.info%3Agenerator&amp;rft.btitle=Blog of the European Journal of International Law&amp;rft.description=In more extraterritoriality news, the Guardian recently reported that the widow of Alexander Litvinenko, who was killed in London in 2006 by Russian agents using a radioactive poison, has revived the claim she had previously filed against Russia before the European Court of Human Rights: The widow of Alexander Litvinenko has submitted a claim against [&hellip;]&amp;rft.title=The Assassination of Alexander Litvinenko Before the European Court of Human Rights&amp;rft.aulast=Milanovic&amp;rft.aufirst=Marko&amp;rft.subject=Targeted Killings&amp;rft.source=EJIL: Talk!&amp;rft.date=2020-11-25&amp;rft.type=blogPost&amp;rft.format=text&amp;rft.identifier=https://www.ejiltalk.org/the-assassination-of-alexander-litvinenko-before-the-european-court-of-human-rights/&amp;rft.language=English'></span>
		<!-- End of Zotero -->
		<section title="" class="blog-ejil">
			<div class="container">
				<div class="blog-wrapper">
					<div class="article-comments-wrapper">
						<article class="article-ejil post-type-post" id="post-19318">
							<div class="blog-info">

								<time class="blog-info-date pf-date" pubdate datetime="November 25, 2020" title="November 25, 2020">November 25, 2020</time>

								<h1 class="blog-info-title">The Assassination of Alexander Litvinenko Before the European Court of Human Rights</h1>
								<address class="author">Written by
									<a href="https://www.ejiltalk.org/author/guestcontributor/" title="Posts by Marko Milanovic" class="author url fn" rel="author">Marko Milanovic</a>
								</address>
							</div>

															<img class="blog-feat-image" src="https://www.ejiltalk.org/wp-content/uploads/2020/03/ECtHR.jpg"/>
							
							<div class="blog-content">
								<p><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><div class="pf-content"><p style="text-align: justify;">In more extraterritoriality news, the Guardian<a target="_blank" href="https://www.theguardian.com/world/2020/nov/15/marina-litvinenko-submits-35m-echr-claim-against-russia" > recently reported</a> that the widow of Alexander Litvinenko, who was killed in London in 2006 by Russian agents using a radioactive poison, has revived the claim she had previously filed against Russia before the European Court of Human Rights:</p>
<blockquote>
<p style="text-align: justify;">The widow of Alexander Litvinenko has submitted a claim against Russia to the <a target="_blank" href="https://www.theguardian.com/law/european-court-of-human-rights" class="u-underline"  data-link-name="auto-linked-tag" data-component="auto-linked-tag">European court of human rights</a> (ECHR), seeking €3.5m (£3.1m) in compensation for his murder by radiation poisoning in London.</p>
<p style="text-align: justify;">Marina Litvinenko is requesting punitive damages and payment for accumulated lost income. A <a target="_blank" href="https://www.theguardian.com/world/2016/jan/21/alexander-litvinenko-was-probably-murdered-on-personal-orders-of-putin" class="u-underline"  data-link-name="in body link">public inquiry concluded</a> that her husband’s murder in 2006 was probably ordered by Vladimir Putin.</p>
<p style="text-align: justify;">The submission also asks the Strasbourg judges to rule on the significance of the pattern of targeted assassinations and attempted killings allegedly carried out by Russian state agents across <a target="_blank" href="https://www.theguardian.com/world/europe-news" class="u-underline"  data-link-name="auto-linked-tag" data-component="auto-linked-tag">Europe</a> and the Middle East.</p>
<p style="text-align: justify;">Among the attacks listed are the <a target="_blank" href="https://www.theguardian.com/world/2020/jun/23/skripal-salisbury-poisoning-decline-of-russia-spy-agencies-gru" class="u-underline"  data-link-name="in body link">2018 poisoning of Sergei Skripal </a>and his daughter Yulia in Salisbury and the subsequent death of <a target="_blank" href="https://www.theguardian.com/uk-news/2019/feb/15/novichok-victim-dawn-sturgess-parents-tell-of-their-anger-and-hurt" class="u-underline"  data-link-name="in body link">Dawn Sturgess</a> after she handled a discarded container filled with the nerve agent novichok.</p>
</blockquote>
<p style="text-align: justify;">The application against Russia was originally filed in 2007; it was suspended in Strasbourg while the public inquiry in the UK into the killing was pending. It current procedural status is not all that clear to me &#8211; a HUDOC search does not show that the case has actually been communicated, which likely means that the exhaustion of domestic remedies poses an admissibility problem. My guess is that the reference to a pattern of targeted assassination is meant to prove an administrative practice by Russia that would remove the need to satisfy the exhaustion requirement. But I have not been privy to any of the pleadings, so again I don&#8217;t know what the status of the case exactly is.</p>
<p style="text-align: justify;">If the case does proceed to the merits, so that the Court needs to examine whether there is a procedural and substantive violation of the right to life in Article 2 ECHR, the Court will clearly have to say something about the extraterritoriality problem since Litvinenko was killed in London, and not on Russian territory. Per the rightly maligned <em>Bankovic </em>decision, dropping a bomb from the air on someone outside the state&#8217;s territory would not create a jurisdictional link in the sense of Article 1 ECHR; on the same logic, neither would poisoning someone with polonium, even if the political optics of the two cases are completely different. And so, in order to maintain their position that the ECHR should not apply to kinetic uses of force &#8211; an issue of great controversy &#8211; states such as the UK find themselves in the unenviable position that they also have to argue that the extraterritorial assassinations of political opponents, using radioactive or chemical agents, also do not violate the ECHR. Even if they manifestly do, or should, just like territorial ones (e.g. the recent attempted killing of Navalny).</p>
<p style="text-align: justify;">And this seems to be precisely what has happened in the revived Litvinenko litigation. As the <a target="_blank" href="https://www.theguardian.com/world/2020/nov/15/marina-litvinenko-submits-35m-echr-claim-against-russia" >Guardian reports</a>:</p>
<blockquote>
<p style="text-align: justify;">The UK government is cooperating with the Strasbourg court as it gathers evidence to assess the case. However, it has declined to intervene directly in support of the widow’s claim, partially on the grounds that it could affect the way the court deals with future British cases.</p>
<p style="text-align: justify;">&#8230;</p>
<p style="text-align: justify;">The case raises complex legal questions about how the ECHR applies the principle of extraterritorial jurisdiction where one state carries out assassinations on the territory of another.</p>
<p style="text-align: justify;">A letter from Paul McKell, the legal director at the Foreign Office, to Litvinenko’s lawyers – seen by the Guardian – explains that the UK government cannot agree to her request to intervene formally in the case.</p>
<p style="text-align: justify;">The government is already participating in the proceedings, the letter says, “to the extent that it is preparing a response to the request by the [ECHR] to provide comments”.</p>
<p style="text-align: justify;">However, it continues: “The application raises issues, such as those relating to jurisdiction, that are sensitive and have some potential to impact on UK cases in the future.”</p>
</blockquote>
<p style="text-align: justify;">If I can translate this to more plain terms, the UK government is refusing to intervene formally, to claim that Litvinenko&#8217;s killing violated his right to life, because doing so would force the UK government to accept that the European Court (and UK courts) would also be able to look at the legality of uses of lethal force by British troops, planes and drones in Syria, Iraq, Afghanistan or what have you. And they don&#8217;t want to do that. Yes,<a target="_blank" href="https://www.theguardian.com/world/2020/nov/15/marina-litvinenko-submits-35m-echr-claim-against-russia" > they will say that</a> the killing of Litvinenko &#8216;was a blatant and unacceptable breach of international law.&#8217; But the breach they have in mind is that of British sovereignty, i.e. the rights of the UK as a state, not the rights of Alexander Litvinenko as a human being.</p>
<p style="text-align: justify;">That, to my mind, is a deeply unappealing position to be in. It is certainly not sustainable on any moral principle.<a href="https://www.ejiltalk.org/the-salisbury-attack-dont-forget-human-rights/" > As I explained in 2018 with regard to the chemical attacks in Salisbury</a>, back then that same problem caused the UK to avoid any references to the human rights of the victims:</p>
<blockquote>
<p style="text-align: justify;"><span class="citation" title="&amp;rft.title=The Salisbury Attack: Don’t Forget Human Rights"> I <a href="https://books.google.co.uk/books/about/Extraterritorial_Application_of_Human_Ri.html?id=fGMlNR9kbPoC&amp;printsec=frontcover&amp;source=kp_read_button&amp;redir_esc=y#v=onepage&amp;q&amp;f=false"  target="_blank" rel="noopener noreferrer">have long argued</a> that the 2006 killing of Alexander Litvinenko was – as far as the extraterritorial application of human rights was concerned – not legally distinguishable from cases of aerial bombardment <em>a la</em> <em>Bankovic</em>. The same goes for <a href="https://www.ejiltalk.org/the-curious-case-of-the-killing-of-kim-jong-nam/"  target="_blank" rel="noopener noreferrer">last year’s macabre killing</a> of Kim Jong-nam in Malaysia, at the orders of his half-brother, the North Korean dictator. And the same is true here. Those arguing for a restrictive application of human rights – as the US and UK governments have both done – must be aware of the consequences of doing so. That argument necessarily implies that the interests of individuals like the Skripals, attacked so brutally by a hostile state, are not protected at all in international law. That vision of international law, in which individuals are the mere objects, and not subjects, of its regulation, is not terribly attractive, even – especially even – in 2018. And so I say: when talking about Salisbury, whether it is this Salisbury or some other Salisburys, don’t forget human rights.</span></p>
</blockquote>
<p style="text-align: justify;">Two years later, after the death of Dawn Sturgess and the near-death of others in Salisbury, the murder of Jamal Khashoggi, and a spate of other politically motivated extraterritorial assassinations, that point stands. The UK government should reconsider its restrictive position on the extraterritorial application of human rights law, sooner rather than later. And so should the European Court.</p>
<div class="printfriendly pf-alignright"><a target="_blank" href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png"  alt="Print Friendly, PDF & Email" /></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
							</div>
							<div class="categories-tags">
								<div class="categories-tags-banner">
									<h3>Categories</h3>
								</div>
								<div class="categories-tags-items">
																			<li>
											<a title="EJIL Analysis" href="/category/ejil-analysis">EJIL Analysis</a>
										</li>
																			<li>
											<a title="European Convention on Human Rights" href="/category/european-convention-on-human-rights">European Convention on Human Rights</a>
										</li>
																			<li>
											<a title="European Court of Human Rights" href="/category/european-court-of-human-rights">European Court of Human Rights</a>
										</li>
																			<li>
											<a title="Extraterritorial Application" href="/category/extraterritorial-application">Extraterritorial Application</a>
										</li>
																			<li>
											<a title="Human Rights" href="/category/human-rights">Human Rights</a>
										</li>
																			<li>
											<a title="Jurisdiction" href="/category/jurisdiction">Jurisdiction</a>
										</li>
																			<li>
											<a title="Right to Life" href="/category/right-to-life">Right to Life</a>
										</li>
																			<li>
											<a title="Targeted Killings" href="/category/targeted-killings">Targeted Killings</a>
										</li>
									
								</div>
							</div>

							<div class="categories-tags">
								<div class="categories-tags-banner">
									<h3>Tags
									</h3>
								</div>
								<div class="categories-tags-items">
																														<li>
												<a title="assassination" href="/advanced-search/?advanced_search=true&amp;term=&amp;category=&amp;tag=assassination&amp;tag_id=1904&amp;pub_start=&amp;pub_end=&amp;as_author=&amp;author_id=&amp;order=DESC">assassination</a>
											</li>
																					<li>
												<a title="Litvinenko" href="/advanced-search/?advanced_search=true&amp;term=&amp;category=&amp;tag=Litvinenko&amp;tag_id=866&amp;pub_start=&amp;pub_end=&amp;as_author=&amp;author_id=&amp;order=DESC">Litvinenko</a>
											</li>
																					<li>
												<a title="Salisbury" href="/advanced-search/?advanced_search=true&amp;term=&amp;category=&amp;tag=Salisbury&amp;tag_id=1527&amp;pub_start=&amp;pub_end=&amp;as_author=&amp;author_id=&amp;order=DESC">Salisbury</a>
											</li>
																					<li>
												<a title="Skripal" href="/advanced-search/?advanced_search=true&amp;term=&amp;category=&amp;tag=Skripal&amp;tag_id=1529&amp;pub_start=&amp;pub_end=&amp;as_author=&amp;author_id=&amp;order=DESC">Skripal</a>
											</li>
																			
								</div>
							</div>


						</article>

						<section class="comments-ejil comments-desktop">
							<div class="aside-title-wrapper">
								<h3>Leave a Comment</h3>
							</div>
															<!-- comment form -->
								<form class="comment-form article-comment-form" method="post" action="https://www.ejiltalk.org/wp-comments-post.php">
			<label>Email<br>
			<input required name="email" type="email" id="email">
		</label>
		<label>Name<br>
			<input required name="author" type="text">
		</label>
		<label>Website<br>
			<input name="url" type="url">
		</label>
		<label>Comment<br>
		<textarea placeholder="Leave a comment..." name="comment" cols="60" rows="3"></textarea>
	</label>
	<input name="comment_post_ID" value="19318" type="hidden">
	<input name="comment_parent" value="0" type="hidden">
	<div id="comment-buttons">
		<button type="submit" name="Submit" class="btn">Send</button>
		<button id="cancel-button" type="reset">Cancel</button>
	</div>

	<p>Your comment will be revised by the site if needed.</p>
</form>
							
															<div class="aside-title-wrapper">
									<h3>Comments</h3>
								</div>
								<div class="comments-ejil-wrapper">
																	</div>
													</section>
					</div>


					<aside class="aside-ejil">

						<div class="aside-ejil-wrapper">
							<div class="author-socail-wrapper">
								<div class="micro-bio">

									<div class="entry_author_image"><img src="https://www.ejiltalk.org/wp-content/authors/Guest.Contributor-42.jpg"  alt="Marko Milanovic" /></div>

									
										
																			
									
									<h3 class="micro-bio-author">
										<a class="blog-info-author" rel="author" href="/author/guestcontributor/">Marko Milanovic</a>
									</h3>
																		<p>Dr Marko Milanovic is Professor of Public International Law at the University of Nottingham School of Law. He is co-editor of EJIL: Talk! and a member of the EJIL's Editorial&hellip;</p>
									<hr>
								</div>

								<div class="aside-share-wrapper">
									
										
								</div>

								<div class="more-articles-wrapper">

																																																	
									<!-- mobile comments -->
									<section class="comments-ejil comments-mobile">
										<div class="aside-title-wrapper">
											<h3>Leave a Comment</h3>
										</div>

																					<!-- comment form -->
											<form class="comment-form article-comment-form" method="post" action="https://www.ejiltalk.org/wp-comments-post.php">
			<label>Email<br>
			<input required name="email" type="email" id="email">
		</label>
		<label>Name<br>
			<input required name="author" type="text">
		</label>
		<label>Website<br>
			<input name="url" type="url">
		</label>
		<label>Comment<br>
		<textarea placeholder="Leave a comment..." name="comment" cols="60" rows="3"></textarea>
	</label>
	<input name="comment_post_ID" value="19318" type="hidden">
	<input name="comment_parent" value="0" type="hidden">
	<div id="comment-buttons">
		<button type="submit" name="Submit" class="btn">Send</button>
		<button id="cancel-button" type="reset">Cancel</button>
	</div>

	<p>Your comment will be revised by the site if needed.</p>
</form>
																				

											<p>No comments to display</p>
										
									</section>

									<!-- Read more from -->
									<div class="more-articles-by">
										
																																															<div class="aside-title-wrapper">
													<h3>More Articles by
														<a class="blog-info-author" rel="author" href="/author/guestcontributor">Marko Milanovic</a>
													</h3>
												</div>

																									<div class="post-tease-ejil">
														<div class="post-tease-content-ejil">

															<a href="https://www.ejiltalk.org/one-of-the-most-significant-tributes-that-power-has-ever-paid-to-reason/" class="article-link">
																<h3>One of the Most Significant Tributes that Power Has Ever Paid to Reason</h3>
															</a>
															<div class="featured-date-and-author">
																<p>November 21, 2020</p>
																<a class="blog-info-author" rel="author" href="/author/guestcontributor/">
																	<p>Marko Milanovic</p>
																</a>
															</div>
															<p>On this day 75 years ago, Justice Robert Jackson (who never finished college and did only one year of law school), on leave from the US Supreme Court&hellip;</p>
														</div>
														<a class="post-tease-link-ejil hvr-sweep-to-bottom" href="https://www.ejiltalk.org/one-of-the-most-significant-tributes-that-power-has-ever-paid-to-reason/">Read more</a>
													</div>
																									<div class="post-tease-ejil">
														<div class="post-tease-content-ejil">

															<a href="https://www.ejiltalk.org/repatriating-the-children-of-foreign-terrorist-fighters-and-the-extraterritorial-application-of-human-rights/" class="article-link">
																<h3>Repatriating the Children of Foreign Terrorist Fighters and the Extraterritorial Application of Huma...</h3>
															</a>
															<div class="featured-date-and-author">
																<p>November 10, 2020</p>
																<a class="blog-info-author" rel="author" href="/author/guestcontributor/">
																	<p>Marko Milanovic</p>
																</a>
															</div>
															<p>Now that we have all (sort of) recovered from the US elections, back to our regular programming: last week the UN Committee on the Rights of the Child&hellip;</p>
														</div>
														<a class="post-tease-link-ejil hvr-sweep-to-bottom" href="https://www.ejiltalk.org/repatriating-the-children-of-foreign-terrorist-fighters-and-the-extraterritorial-application-of-human-rights/">Read more</a>
													</div>
																									<div class="post-tease-ejil">
														<div class="post-tease-content-ejil">

															<a href="https://www.ejiltalk.org/book-symposium-comparative-reasoning-in-international-courts-and-tribunals-wrap-up/" class="article-link">
																<h3>Book Symposium: Comparative Reasoning in International Courts and Tribunals: Wrap-Up</h3>
															</a>
															<div class="featured-date-and-author">
																<p>September 16, 2020</p>
																<a class="blog-info-author" rel="author" href="/author/guestcontributor/">
																	<p>Marko Milanovic</p>
																</a>
															</div>
															<p>We hope that readers have enjoyed our discussion of Daniel Peat&#8217;s Comparative Reasoning in International Courts and Tribunals. Many thanks to Daniel, Richard,&hellip;</p>
														</div>
														<a class="post-tease-link-ejil hvr-sweep-to-bottom" href="https://www.ejiltalk.org/book-symposium-comparative-reasoning-in-international-courts-and-tribunals-wrap-up/">Read more</a>
													</div>
												
																					
									</div>
									<!-- /Read more from -->

																			<a href="http://www.ejil.org" id="featured-journal-link" target="_blank">
											<img src="https://www.ejiltalk.org/wp-content/uploads/2020/03/journal-cover.png" alt="featured journal" class="featured-journal"/>
										</a>


									

								</div>


							</div>
						</aside>
					</div>
				</section>
			
	<footer id="footer">
		<footer id="footer-dektop">

	<div class="footer-subscribe">
		<h2>Subscribe to EJIL:Talk!</h2>
		<p>Sign up to receive updates on our latest posts.</p>

					  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_2"
    class="
      mailpoet_form
      mailpoet_form_shortcode
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
        <style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_2 .mailpoet_form { padding: 10px; }
#mailpoet_form_2 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_2 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_2 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_2 .mailpoet_segment_label, #mailpoet_form_2 .mailpoet_text_label, #mailpoet_form_2 .mailpoet_textarea_label, #mailpoet_form_2 .mailpoet_select_label, #mailpoet_form_2 .mailpoet_radio_label, #mailpoet_form_2 .mailpoet_checkbox_label, #mailpoet_form_2 .mailpoet_list_label, #mailpoet_form_2 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea, #mailpoet_form_2 .mailpoet_select, #mailpoet_form_2 .mailpoet_date_month, #mailpoet_form_2 .mailpoet_date_day, #mailpoet_form_2 .mailpoet_date_year, #mailpoet_form_2 .mailpoet_date { display: block; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea {  }
#mailpoet_form_2 .mailpoet_checkbox {  }
#mailpoet_form_2 .mailpoet_submit {  }
#mailpoet_form_2 .mailpoet_divider {  }
#mailpoet_form_2 .mailpoet_message {  }
#mailpoet_form_2 .mailpoet_validate_success { font-weight: 600; color: #000; }
#mailpoet_form_2 .mailpoet_validate_error { color: #b94a48; }
#mailpoet_form_2 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_2 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_2{;}#mailpoet_form_2 .mailpoet_message {margin: 0;}#mailpoet_form_2 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_2 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_2 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_2 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} </style>
    <form
      target="_self"
      method="post"
      action="https://www.ejiltalk.org/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="2" />
      <input type="hidden" name="token" value="c1198f498d" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_OWZkZDJhYTM3Y2IxX2VtYWls]" title="Email address" value="" data-automation-id="form_email"  placeholder="Email address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  
		
	</div>

	<div class="footer-containter">

		<div class="footer-content">
			<div class="logo-and-links-footer-ejil">
				<div class="logo-footer-ejil">
					<p class="footer-logo">EJIL:Talk!</p>
					<p class="logo-subtitle">Blog of the European Journal of International Law</p>
				</div>
				<div class="ejil-footer-links">
											<a href="http://www.ejil.org" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2015/01/EJIL.jpg">
						</a>
											<a href="https://esil-sedi.eu/" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2020/03/esil-sedi-image.png">
						</a>
									</div>
			</div>
			<div class="menu-and-search-footer-ejil">
				<div class="menu-footer-ejil">
						<ul>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18049 menu-item-has-children">
			<a target="" href="https://www.ejiltalk.org/categories/" >Categories</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13255">
			<a target="" href="https://www.ejiltalk.org/category/ejil-analysis/" >Analysis</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18016 menu-item-has-children">
			<a target="" href="https://www.ejiltalk.org/category/symposia/" >Symposia</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845">
			<a target="" href="https://www.ejiltalk.org/category/editorials/" >Editorials</a>
		</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-13261">
			<a target="" href="http://ejil.org/live.php" >EJIL: Live!</a>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18369">
			<a target="" href="https://www.ejiltalk.org/ejil-the-podcast-page/" >EJIL: The Podcast!</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18018">
			<a target="" href="https://www.ejiltalk.org/category/announcements-and-events/" >Announcements</a>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-13260 menu-item-has-children">
			<a target="" href="https://www.ejiltalk.org/about/" >About EJIL: Talk!</a>
		</li>
		</ul>
				</div>
				<div class="ejil-footer-links-mobile">
											<a href="http://www.ejil.org" target="_blank">
							<img src="http://www.ejiltalk.org/wp-content/uploads/2015/01/EJIL-100x200-c-default.jpg">
						</a>
											<a href="https://esil-sedi.eu/" target="_blank">
							<img src="http://www.ejiltalk.org/wp-content/uploads/2020/03/esil-sedi-image-100x200-c-default.png">
						</a>
									</div>
				<div class="search-footer">
					<div id="btn-search-footer-wrapper" class="btn-search-footer-wrapper">

						<button id="btn-search-footer" class="btn-search-footer" value="0">
							<img id="search-icon-footer" src="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/icons/search-icon.svg" alt="search button icon">
						</button>

						<form action="/" method="GET" id='search-footer' data-searchbar="true">
							<input type="text" autofocus required id="search-footer-input" name="s" placeholder="Search">
							<button type="submit" id='submit-footer'>Go</button>
						</form>

					</div>

					<a id="advanced-search-footer-link" href="/advanced-search">
						<div class="advanced-search-footer-wrapper">
							<span>Advanced Search</span>
						</div>
					</a>
					<div class="social-links-footer">

						<a href="https://www.facebook.com/EJILTalk/" target="_blank">
							<div class="social-links-wrapper">
								<i class="fab fa-facebook-f"></i>
							</div>
						</a>
					</a>
					<a href="https://twitter.com/ejiltalk" target="_blank">
						<div class="social-links-wrapper">
							<i class="fab fa-twitter"></i>
						</div>
					</a>
				</a>
			</div>

		</div>
	</div>
</div></div><img src="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/illustration-ejil@2x.png" alt="EJIL Illustration" class="footer-image"><div class="social-links-footer-mobile">

<a href="https://www.facebook.com/EJILTalk/" target="_blank">
	<div class="social-links-wrapper">
		<i class="fab fa-facebook-f"></i>
	</div>
</a></a><a href="https://twitter.com/ejiltalk" target="_blank">
<div class="social-links-wrapper">
	<i class="fab fa-twitter"></i>
</div></a></a></div></footer>
	</footer>
	        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'small';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <link rel='stylesheet' id='mailpoet_public-css'  href='https://www.ejiltalk.org/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.bd925912.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_css-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' id='app_script-js-extra'>
/* <![CDATA[ */
var my_ajax_object = {"ajax_url":"https:\/\/www.ejiltalk.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/js/app.js?ver=1.0.0' id='app_script-js'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.ejiltalk.org\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-content/plugins/mailpoet/assets/dist/js/public.78bcc852.js?ver=3.54.2' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'177628555',post:'19318',tz:'0',srv:'www.ejiltalk.org'} ]);
	_stq.push([ 'clickTrackerInit', '177628555', '19318' ]);
</script>


<script src="https://kit.fontawesome.com/6e8dc7ac2d.js" crossorigin="anonymous"></script></body></html>
