	<!doctype html>
<!--[if lt IE 9]><html class="no-js no-svg ie lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 9]><html class="no-js no-svg ie ie9 lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!-->
	<html
	class="no-js no-svg" lang="en-US"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8"/>
		<meta name="description" content="Blog of the European Journal of International Law">
		
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="author" href="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/humans.txt"/>
		<link rel="pingback" href="https://www.ejiltalk.org/xmlrpc.php"/>
		<link
		rel="profile" href="http://gmpg.org/xfn/11">

		<!-- Twitter Sharing Meta -->
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="https://www.ejiltalk.org/self-constitution-of-mankind-without-constitutional-constructivism/" />
		<meta name="twitter:title" content="Self-Constitution of Mankind without Constitutional Constructivism?" />
		<meta name="twitter:description" content="Philip Allott’s recent essay on EJIL: Talk! criticized power-oriented conceptions of ‘international law among sovereign states’ that privilege the self-interests of governments and contribute to the ‘collapse of global government’. His description of international relations as ‘a lawless world’ and ‘a legal wasteland in which those involved in events and transactions can pick and choose [&hellip;]" />
		<meta name="twitter:image" content="https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-150x150.jpg" />

		<meta property="og:url" content="https://www.ejiltalk.org/self-constitution-of-mankind-without-constitutional-constructivism/" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Self-Constitution of Mankind without Constitutional Constructivism?" />
		<meta property="og:description" content="Philip Allott’s recent essay on EJIL: Talk! criticized power-oriented conceptions of ‘international law among sovereign states’ that privilege the self-interests of governments and contribute to the ‘collapse of global government’. His description of international relations as ‘a lawless world’ and ‘a legal wasteland in which those involved in events and transactions can pick and choose [&hellip;]" />
		<meta property="og:image" content="https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-150x150.jpg" />
		<meta property="og:image:secure_url" content=https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-scaled.jpg />
		<meta property="og:image:type" content=image/jpeg /> 
		<meta property="og:image:width" content=600 />
		<meta property="og:image:height" content=400 />

		<!-- Global site tag (gtag.js) - Google Analytics -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11073886-1"></script>

		<script>
			window.dataLayer = window.dataLayer || [];
function gtag() {
dataLayer.push(arguments);
}
gtag('js', new Date());
gtag('config', 'UA-11073886-1');
		</script>
		<title>Self-Constitution of Mankind without Constitutional Constructivism? &#8211; EJIL: Talk!</title><link rel="stylesheet" id="siteground-optimizer-combined-css-a9ddf948bf45ed3d442ca57225f31398" href="https://www.ejiltalk.org/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-a9ddf948bf45ed3d442ca57225f31398.css" media="all" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EJIL: Talk! &raquo; Feed" href="https://www.ejiltalk.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="EJIL: Talk! &raquo; Comments Feed" href="https://www.ejiltalk.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EJIL: Talk! &raquo; Self-Constitution of Mankind without Constitutional Constructivism? Comments Feed" href="https://www.ejiltalk.org/self-constitution-of-mankind-without-constitutional-constructivism/feed/" />
		
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>








<link rel='stylesheet' id='jquery-ui-dialog-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.css' type='text/css' media='all' />


<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>

<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5e5e6a75c4fe84001b31fb84&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='text/javascript' src='https://www.ejiltalk.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>

<script type='text/javascript' id='dtree-js-extra'>
/* <![CDATA[ */
var WPdTreeSettings = {"animate":"1","duration":"250","imgurl":"https:\/\/www.ejiltalk.org\/wp-content\/plugins\/wp-dtree-30\/"};
/* ]]> */
</script>

<link rel="https://api.w.org/" href="https://www.ejiltalk.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ejiltalk.org/wp-json/wp/v2/posts/20569" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ejiltalk.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ejiltalk.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://www.ejiltalk.org/self-constitution-of-mankind-without-constitutional-constructivism/" />
<link rel='shortlink' href='https://www.ejiltalk.org/?p=20569' />
<link rel="alternate" type="application/json+oembed" href="https://www.ejiltalk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ejiltalk.org%2Fself-constitution-of-mankind-without-constitutional-constructivism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ejiltalk.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ejiltalk.org%2Fself-constitution-of-mankind-without-constitutional-constructivism%2F&#038;format=xml" />
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #6D9F00 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
						<style type="text/css">
						ol.footnotes li {list-style-type:decimal;}
								</style>
		<style type='text/css'>img#wpstats{display:none}</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			
		
	</head>
</html>
	</head><body id="ejil-website" class="post-template-default single single-post postid-20569 single-format-standard nav-mrg" data-template="base.twig">

<nav id="nav-mobile">
	<a href="https://www.ejiltalk.org">
		<div id="illustration-mobile"></div>
	</a>
	<div class="container">
					<span class="logo-mobile">
				<a href="https://www.ejiltalk.org">EJIL:Talk!
					<br/>
				</a>
			</span>
		

<div id="navSearchWapper" class="nav-mobile-search-wrapper">
	<div id="nav-mobile-search-button">
		<button type="button" id="nav-button-search" value="0">
			<span id="search-cancel" class="hidden">Cancel</span>
			<div id="mobile-search-icon" alt="Search Icon"></div>
		</button>
	</div>

	<div id="mobile-search-input-wrapper"></div>
	<div class="nav-mobile-button">
		<button type="button" id="nav-button" value="0" class="hamburger hamburger--collapse">

			<div class="hamburger-box">
				<div class="hamburger-inner"></div>
			</div>

		</button>
	</div>
</div></div><div id="mobile-subtitle">
<p>Blog of the European Journal of International Law</p></div></nav>

<nav id="nav-desktop">

	<div id="ejil-logo">
		<a href="https://www.ejiltalk.org">
			<h1>EJIL:Talk!</h1>
			<h4>Blog of the European Journal of International Law</h4>
		</a>
	</div>
	<a href="https://www.ejiltalk.org">
		<div style="background: url('https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/illustration-ejil@2x.png') no-repeat center center; background-size:cover;" id="ejil-illustration"></div>
	</a>

	<div id="btn-search-wrapper" class="btn-search-wrapper">
		<form action="/" method="GET" id='search-desktop' data-searchbar="true">
			<img src="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/icons/search-icon.svg" alt="search button" id="search-desktop-img">
			<input type="text" autofocus required name='s' id="search-desktop-input" placeholder="Search">
			<input type="submit" class='submit-desktop'>
		</form>

		<button id="btn-search-desktop" class="btn-search" value="0">
			<span id="search-cancel-desktop" class="hidden">Cancel</span>
			<div id="search-icon" alt="search button icon"></div>
		</button>
	</div>
	<a id="btn-advanced-search-link" href="/advanced-search">
		<div class="btn-advanced-search">
			<span>Advanced Search</span>
		</div>
	</a>

		<ul id="nav-links-desktop">
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18049 menu-item-has-children">
				<a target="" href="https://www.ejiltalk.org/categories/" class="hvr-underline-from-left">Categories</a>
										<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18051">
			<a target="" href="https://www.ejiltalk.org/category/armed-conflict/">Armed Conflict</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18054">
			<a target="" href="https://www.ejiltalk.org/category/economic-development/">Economic Development</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18281">
			<a target="" href="https://www.ejiltalk.org/category/global-health/">Global Health</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18050">
			<a target="" href="https://www.ejiltalk.org/category/human-rights/">Human Rights</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18053">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/international-criminal-court/">International Criminal Court</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18056">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/inter-state-arbitration/">Inter-State Arbitration</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18282">
			<a target="" href="https://www.ejiltalk.org/category/state-responsibility/">State Responsibility</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18059">
			<a target="" href="https://www.ejiltalk.org/categories/">View All</a>
				<ul>
		</ul>
		</li>
		</ul>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13255">
				<a target="" href="https://www.ejiltalk.org/category/ejil-analysis/" class="hvr-underline-from-left">Analysis</a>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18016 menu-item-has-children">
				<a target="" href="https://www.ejiltalk.org/category/symposia/" class="hvr-underline-from-left">Symposia</a>
										<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031">
			<a target="" href="https://www.ejiltalk.org/category/symposia/">Symposia</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258">
			<a target="" href="https://www.ejiltalk.org/category/ejil-book-discussion/">Book Discussion</a>
				<ul>
		</ul>
		</li>
		</ul>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845">
				<a target="" href="https://www.ejiltalk.org/category/editorials/" class="hvr-underline-from-left">Editorials</a>
							</li>
					<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-13261">
				<a target="" href="http://ejil.org/live.php" class="hvr-underline-from-left">EJIL: Live!</a>
							</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18369">
				<a target="" href="https://www.ejiltalk.org/ejil-the-podcast-page/" class="hvr-underline-from-left">EJIL: The Podcast!</a>
							</li>
					<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18018">
				<a target="" href="https://www.ejiltalk.org/category/announcements-and-events/" class="hvr-underline-from-left">Announcements</a>
							</li>
					<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-13260 menu-item-has-children">
				<a target="" href="https://www.ejiltalk.org/about/" class="hvr-underline-from-left">About EJIL: Talk!</a>
										<ul>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18055">
			<a target="" href="https://www.ejiltalk.org/about/">About</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18017">
			<a target="" href="https://www.ejiltalk.org/rules-for-contribution-to-the-blog/">Contributing a Blog Post</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18071">
			<a target="" href="https://www.ejiltalk.org/contributing-an-announcement/">Contributing an Announcement</a>
				<ul>
		</ul>
		</li>
		</ul>
							</li>
			</ul>

</nav>

<div id="navMobile" class="overlay">
    <div class="container">
        <div id="menu" class="slinky-menu">
                    <ul>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/categories/" >Categories</a>
                                            	<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18051">
			<a target="" href="https://www.ejiltalk.org/category/armed-conflict/">Armed Conflict</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18054">
			<a target="" href="https://www.ejiltalk.org/category/economic-development/">Economic Development</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18281">
			<a target="" href="https://www.ejiltalk.org/category/global-health/">Global Health</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18050">
			<a target="" href="https://www.ejiltalk.org/category/human-rights/">Human Rights</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18053">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/international-criminal-court/">International Criminal Court</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18056">
			<a target="" href="https://www.ejiltalk.org/category/international-tribunals/inter-state-arbitration/">Inter-State Arbitration</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18282">
			<a target="" href="https://www.ejiltalk.org/category/state-responsibility/">State Responsibility</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-18059">
			<a target="" href="https://www.ejiltalk.org/categories/">View All</a>
				<ul>
		</ul>
		</li>
		</ul>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/ejil-analysis/" >Analysis</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/symposia/" >Symposia</a>
                                            	<ul>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18031">
			<a target="" href="https://www.ejiltalk.org/category/symposia/">Symposia</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13258">
			<a target="" href="https://www.ejiltalk.org/category/ejil-book-discussion/">Book Discussion</a>
				<ul>
		</ul>
		</li>
		</ul>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/editorials/" >Editorials</a>
                                    </li>
                            <li>
                    <a target="" href="http://ejil.org/live.php" >EJIL: Live!</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/ejil-the-podcast-page/" >EJIL: The Podcast!</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/category/announcements-and-events/" >Announcements</a>
                                    </li>
                            <li>
                    <a target="" href="https://www.ejiltalk.org/about/" >About EJIL: Talk!</a>
                                            	<ul>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18055">
			<a target="" href="https://www.ejiltalk.org/about/">About</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18017">
			<a target="" href="https://www.ejiltalk.org/rules-for-contribution-to-the-blog/">Contributing a Blog Post</a>
				<ul>
		</ul>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18071">
			<a target="" href="https://www.ejiltalk.org/contributing-an-announcement/">Contributing an Announcement</a>
				<ul>
		</ul>
		</li>
		</ul>
                                    </li>
                        </ul>
                </div>
    </div>
</div>

	<!-- Citation - Zotero -->
	<span class="citation" title="&amp;rft.title=Self-Constitution of Mankind without Constitutional Constructivism?">
		<span style="visibility:invisible" class='Z3988' title='url_ver=Z39.88-2004&amp;ctx_ver=Z39.88-2004&amp;rft_val_fmt=info%3Aofi%2Ffmt%3Akev%3Amtx%3Adc&amp;rfr_id=info%3Asid%2Focoins.info%3Agenerator&amp;rft.btitle=Blog of the European Journal of International Law&amp;rft.description=Philip Allott’s recent essay on EJIL: Talk! criticized power-oriented conceptions of ‘international law among sovereign states’ that privilege the self-interests of governments and contribute to the ‘collapse of global government’. His description of international relations as ‘a lawless world’ and ‘a legal wasteland in which those involved in events and transactions can pick and choose [&hellip;]&amp;rft.title=Self-Constitution of Mankind without Constitutional Constructivism?&amp;rft.aulast=Petersmann&amp;rft.aufirst=Ernst Ulrich&amp;rft.subject=WTO&amp;rft.source=EJIL: Talk!&amp;rft.date=2022-01-04&amp;rft.type=blogPost&amp;rft.format=text&amp;rft.identifier=https://www.ejiltalk.org/self-constitution-of-mankind-without-constitutional-constructivism/&amp;rft.language=English'></span>
		<!-- End of Zotero -->
		<section title="" class="blog-ejil">
			<div class="container">
				<div class="blog-wrapper">
					<div class="article-comments-wrapper">
						<article class="article-ejil post-type-post" id="post-20569">
							<div class="blog-info">

								<time class="blog-info-date pf-date" pubdate datetime="January 4, 2022" title="January 4, 2022">January 4, 2022</time>

								<h1 class="blog-info-title">Self-Constitution of Mankind without Constitutional Constructivism?</h1>
								<address class="author">Written by
									<a href="https://www.ejiltalk.org/author/ulrich-petersmann/" title="Posts by Ernst Ulrich Petersmann" class="author url fn" rel="author">Ernst Ulrich Petersmann</a>
								</address>
							</div>

															<img class="blog-feat-image" src="https://www.ejiltalk.org/wp-content/uploads/2021/01/chuttersnap-kyCNGGKCvyw-unsplash-scaled.jpg"/>
							
							<div class="blog-content">
								<p><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div><div class="pf-content"><p style="text-align: justify;">Philip Allott’s recent essay on <a href="https://www.ejiltalk.org/a-lateral-view-of-the-international-system-responding-to-the-collapse-of-global-government/" >EJIL: Talk</a>! criticized power-oriented conceptions of ‘international law among sovereign states’ that privilege the self-interests of governments and contribute to the ‘collapse of global government’. His description of international relations as ‘a lawless world’ and ‘a legal wasteland in which those involved in events and transactions can pick and choose among competing and conflicting legal systems to suit their purposes’ contrasts with Allott’s longstanding belief that, similar to the centuries of evolutionary common law constitutionalism, also the international society will organically develop the legal systems and institutions that humanity demands. <a href="https://www.ejiltalk.org/hope-and-the-gradual-self-constituting-of-mankind/" >Marc Weller responded</a> by interpreting various developments in UN law as a ‘gradual self-constituting of mankind’ justifying the hope that the constitutional failures of UN law – like insufficient democratic self-determination of peoples inside and beyond states, and insufficient democratic and judicial protection of human rights and rule-of-law limiting governmental claims to authoritarian auto-determination and auto-enforcement of international rules – might still be overcome by an ‘Allottian revolution of government by humanity for humanity’. I largely agree with the analyses by Allott and Weller except for Allott’s hope in academic teaching transforming ‘global consciousness’ and transforming his ‘ideal’ into a ‘real constitution’: civil society challenges of governance failures and adjustments of legal constitutions to global governance challenges require institutionalizing public reason and are unlikely to succeed without empowering citizens through human and constitutional rights and institutional remedies.</p>
<p style="text-align: justify;"><!--more--></p>
<p style="text-align: justify;">Allot distrusts constitutional constructivism among governments &#8211; <em>ie </em>among the very people whose abuses and excesses constitutionalism and human rights should constrain. He never talks about governmental institutional reforms based on his observation that all institutions take over ideals, corrupt them, and would do this again. Yet, Allott’s ideas of the common good cannot bridge the gap between collective consciousness and legal practices without institutional ‘checks and balances’ constraining abuses of power. Neglect for designing democratic, judicial and science-based institutions limiting intergovernmental power politics resembles claims by critical legal theorists that the indeterminacy of international legal rules and opportunistic legal practices render ‘law incapable of providing convincing justifications to the solution of normative problems’ (M.Koskenniemi, <em>From Apology to Utopia</em>, 2005, 69). History confirms that democratic constitutionalism based on interpersonal agreements can constitute legitimate and effective authority through constitutional contracts on human and constitutional rights of citizens, democratic institutions for collective self-governance, and impartial courts of justice; abuses of selfish egoism and bounded human rationality can be constrained by institutional ‘checks and balances’ among citizens and legislative, executive, judicial and other regulatory agencies with limited, delegated powers (like independent competition, health and monetary authorities, science-based environmental agencies). European integration law has overcome Allott’s ‘institutional corruption problem’ as well as the ‘indeterminacy problems’, ‘legal argumentation games’ and ‘value relativism’ prioritized by critical legal theories, for instance by allocating democratic decision-making authority to individuals, legislators, administrative and judicial institutions for individual and collective self-determination. European law has limited intergovernmental power politics through multilevel constitutionalism by, <em>inter alia</em>, constitutional rules, co-legislation involving parliaments and the independent EU Commission, multilevel network governance (eg of independent monetary and competition authorities), and judicial institutions.</p>
<p style="text-align: justify;">True, as an organization with limited competences and an institutional laboratory of ‘trial and error’, the EU remains confronted with its own governance failures. For example, EU membership did not prevent British participation in the invasion of Iraq and corruption of rule-of-law in EU member states like Hungary and Poland. The EU’s functionally limited economic and foreign policy constitutions (eg in Articles 3, 21 Lisbon Treaty) only offer frameworks for limiting ‘market failures’ and ‘governance failures’, which enable EU leadership also in an increasing number of foreign policy areas (like protecting the WTO appellate review system, climate change mitigation, health protection, human rights protection) – albeit imperfect as all human endeavors. Compared with totalitarian state-capitalism (eg in China and Russia) and Anglo-Saxon neo-liberal nationalism, the EU’s multilevel, ordo-liberal constitutionalism offers mankind’s best hope for transforming power politics into cosmopolitan community law respecting human rights. Why do so many citizens and international lawyers neglect this fact that international legal protection of human rights and multilevel, democratic and judicial institutions have enabled citizen-driven, democratic revolutions of European law and institutions? Mutually beneficial economic integration has set incentives for constitutional reforms also beyond Europe, for example by enabling compulsory jurisdiction for the peaceful settlement of trade and investment disputes and related legal disputes through the multilevel, judicial dispute settlement systems of the World Trade Organization (WTO) and investor-state arbitration.</p>
<p style="text-align: justify;"><strong>Multilevel governance without multilevel citizen rights?</strong></p>
<p style="text-align: justify;">Since Plato’s <em>Republic</em>, legal philosophers have discussed how different conceptions of public power are linked to different conceptions of citizenship. Democratic constitutionalism (eg in ancient Athens) and republican constitutionalism (eg in ancient Rome) were made possible by active citizen participation in governance. The rise of military rulers and of wealth-accumulating feudal classes weakened the influence of popular assemblies in favor of authoritarian, oligarchic or aristocratic rulers. The principles for multilevel constitutional, parliamentary, participatory and deliberative democracy in the Lisbon Treaty on European Union (Arts 9-12 TEU) reflect the fact that constitutional democracies in all EU member states legally protect active citizen participation in constitutional, legislative, administrative and judicial decision-making procedures at national and European levels of governance. Even if policy-making inside the EU remains antagonistic and EU citizenship needs to be extended, they are constitutionally more protected than policies and citizens outside Europe.</p>
<p style="text-align: justify;">Authoritarian governance systems (eg in China and Russia) remain based on oligarchic power politics disenfranchising citizens. Anglo-Saxon neo-liberalism (eg underlying ‘Brexit’ and US President Trump’s hegemonic mercantilism) differs from European ordo-liberal constitutionalism by its prioritization of civil, political and economic rights, nationalism and business-driven market regulation. The EU’s ordo-liberalism prioritizes multilevel, constitutional protection also of equal social and cultural rights in ‘social market economies’ based on ‘cosmopolitan constitutionalism’ protecting civil, political, economic, social and cultural rights as human and constitutional rights (eg in the 2009 EU Charter of Fundamental Rights). The diverse constitutional allocation of power (eg to Chinese, Russian and US Presidents) reflects this diverse constitutional protection of citizen rights, democratic and economic market rights and remedies (eg exclusion of effective, deliberative democracy with political party competition in China’s communist party state and Russia’s oligarchic governance system).</p>
<p style="text-align: justify;">The current global health and environmental crises illustrate how transnational, private-public partnerships (eg for inventing vaccines, decarbonizing and digitalizing economies) can transform multilevel governance of global public goods through international law and institutions. They reinforce – at least in democratic jurisdictions and UN institutions &#8211; legal protection of cosmopolitan rights (like human rights to health protection and environmental protection) restricting intergovernmental power politics.</p>
<p style="text-align: justify;"><strong>Adjusting social contracts through multilevel cooperation</strong></p>
<p style="text-align: justify;">In his 2021 Report on <em>Our Common Agenda</em>, the UN Secretary-General explained why global crises (like climate change, biodiversity losses, plastic pollution destroying our planet) – and related existential threats (like famines, floods, fires, extreme heat) – can be contained only if solidarity and cooperation inside and among states can be strengthened. All societies tend to be based on (tacit) ‘social contracts’ and diverse, national Constitutions reflecting the social preferences and struggles of their citizens. The environmental ‘Fridays for future’ protests &#8211; and the civil society participation in multilevel responses to health, environmental and human rights crises &#8211; reflect human consciousness that a ‘breakdown or breakthrough’ of path-dependent governance systems depend on mobilizing civil societies and democratic institutions for holding governments accountable for their governance failures (like insufficient limitation of climate change since the 1992 UN Framework Convention on Climate Change). The three ‘paradigm revolutions’ in the history of governance of public goods transform these ‘social contracts’ inside and among states:   </p>
<ul style="text-align: justify;">
<li><em>First</em>, the ancient transformations of tribal communities into city states, nation states or imperial states ushered in the adoption by all 193 UN member states of national Constitutions (written or unwritten) constituting, limiting, regulating and justifying national governance of PGs.</li>
<li><em>Second</em>, contrary to the failure of the League of Nations to transform power politics into multilateral treaty law protecting sovereign equality and human rights, the UN Charter and the fifteen UN Specialized Agencies constituted, regulated and justified multilevel governance of public goods beyond states based on recognition of self-determination of peoples and human rights.</li>
<li><em>Third</em>, since the 1950s, multilevel constitutionalism constituting, regulating and justifying effective community law beyond states (eg prioritizing human and constitutional rights of EU citizens and multilevel democratic, parliamentary, executive and judicial institutions) emerged in European integration law.</li>
</ul>
<p style="text-align: justify;">In order to renew the social contracts inside and among societies, the UN-Secretary-General calls for constitutional contracts anchored in human rights, better information of citizens, and defending a common consensus based on facts, science and knowledge. For example, as currently measured gross domestic product (GDP) fails to capture the human and environmental destruction by some business activities, new measures to complement GDP are necessary for enabling people to gain a better understanding of the full impacts of business activities. Regular strategic foresight and global risk reports require science-based institutional reforms and the convening of ‘emergency platforms’ for responding to global crises. Human rights, if presented as problem-solving instruments, can incentivize civil society participation and stronger solidarity with all people. As 80% of UN member states have ratified at least four UN human rights conventions, and all UN states have ratified at least one human rights treaty, the 2030 UN Sustainable Development Agenda is based on human rights approaches to limiting abuses of authoritarian powers and to promoting sustainable development.</p>
<p style="text-align: justify;">Empirical research confirms the increasing influence of ‘transnational lawmaking coalitions’ (like UN human rights rapporteurs, non-governmental experts participating in the work of UN treaty bodies) and of citizen-driven litigation on interpretation and development of international rules limiting power politics. For example, individual access to food, health care, water and sanitation, education and decent work have become universally recognized human rights justifying judicial remedies and progressive ‘constitutionalization’ of regional and worldwide integration law. Why remain human rights approaches &#8211; as foundations of social contracts and incentives for civil society struggles for social justice and accountability of governments &#8211; neglected by so many governments, economists and international lawyers (including also Allott and Koskenniemi)?</p>
<p style="text-align: justify;"><strong>Containing geopolitical rivalries through multilateral dispute settlement systems </strong></p>
<p style="text-align: justify;">The co-existence of, and regulatory competition among diverse national, regional and worldwide legal and political systems entails ‘legal pluralism’ and antagonistic, geopolitical rivalries. For instance, US President Trump’s assault on UN and WTO institutions disrupted the WTO legal and compulsory dispute settlement system and promoted competing regional trading systems prioritizing power-based neo-liberalism (eg in North America), ordo-liberal constitutionalism (eg in Europe), and authoritarian bilateralism (eg in China’s ‘Belt and Road’ and Russia’s Eurasian Community networks). European ordo-liberalism, Anglo-Saxon neo-liberalism and authoritarian state capitalism (eg in formerly communist countries) are based on mutually inconsistent value premises (like Europe’s multilevel democratic and economic constitutionalism, Anglo-Saxon civil and democratic constitutional nationalism with business-driven economic regulation, China’s totalitarian state capitalism) entailing ‘systemic competition’ and economic disintegration (like ‘Brexit’, hegemonic nationalism in China and the USA). In view of the common regulatory challenges of global health and environmental crises, the UN Secretary-General emphasizes the need for strengthening social contracts and solidarity inside and among UN member states (eg by providing Covid-19 vaccines to all people in all UN member states and helping less-developed countries to decarbonize their economies). Multilevel human rights law empowers citizens and limits abuses of power. As geopolitical rivalries often disregard UN and WTO rules, abuses of public and private power exploiting global integration (like cybercrime) require global dispute settlement systems for limiting trade, investment, environmental and health policy conflicts.     </p>
<p style="text-align: justify;"><strong>Constitutional constructivism and its limits</strong></p>
<p style="text-align: justify;">The social contracts underlying national ‘constitutionalism 1.0’ remain embedded in diverse, path-dependent values. This diversity of national preferences, traditions and democratic struggles favors ‘legal fragmentation’ of functionally limited ‘treaty constitutions 2.0’ for multilevel governance of transnational public goods (eg inside UN, WTO and regional treaty systems). Contrary to Allott’s ‘institutional agnosticism’ and Koskenniemi’s neglect for institutionalizing agreed principles of justice, involving citizens, parliaments and other sub-national, non-governmental and regional authorities in multilevel UN responses to global human and environmental disasters requires ‘constitutional constructivism’ guided by theories of justice justifying multilevel governance for the benefit of humanity. As legitimacy must be protected ‘bottom up’, national constitutionalism (eg based on social contracts, national Constitutions, democratic legislation, administrative and judicial protection of rule-of-law) must be extended to international law and institutions as indispensable instruments for protecting public goods. Regulating private goods, public goods, ‘club goods’ with limited membership, exhaustible common pool resources and ‘global commons’ (like outer space, the High Seas, Antarctica, the atmosphere, cyberspace, biodiversity, cultural heritage) must respond to diverse collective action problems. Even if ‘open access regimes’ for the ‘global commons’ share common principles (like non-appropriation, common management, peaceful use, openness to scientific research, benefit- and burden-sharing, protection of the environment), their common regulation – similar to the 15 diverse UN Specialized Agencies for multilevel governance of specific public goods – requires particular treaty regimes with specialized rules, institutions, constitutional restraints (like the compulsory WTO dispute settlement system) and safeguards of human rights and related principles of justice (like judicial remedies protecting ‘systemic interpretation’ and rule-of-law). If neo-liberal power politics disrupt WTO adjudication, or Chinese power politics ignores arbitration under the UN Convention on the Law of the Sea, adversely affected third countries must defend rule-of-law (eg through the EU-led ‘multi-party interim appellate arbitration’ based on Article 25 of the WTO Dispute Settlement Understanding, US-led ‘freedom of navigation’ demonstrations in the South China Sea). European ordo-liberalism must assume leadership for reforming UN and WTO legal practices (eg by introducing carbon border adjustment mechanisms unilaterally if multilateral negotiations fail).</p>
<p style="text-align: justify;">Neither neglect for the design of international institutions nor critical legal theories’ agnosticism vis-à-vis principles of justice (eg justifying cosmopolitan constitutionalism as a necessary restraint on national and international power politics) offer solutions to the current global governance challenges. Adapting UN and WTO law to the current governance crises requires putting people, citizens, their human rights, democratic and judicial remedies at the center of legitimate governance actions and reform struggles. Allott endorses Kant’s call for replacing the ‘international law among states’ with a global law of humanity. The prospect of irreversible climate change provoking 150 million climate refugees by 2050 excludes mere reliance on evolutionary constitutionalism.  Europe’s historical experience demonstrates that citizen-driven ‘constitutional constructivism’ can transform ‘international law’ into cosmopolitan community law. Law professors should assist democratic struggles for limiting market failures, governance failures and constitutional failures in multilevel governance of public goods, with due respect for legal pluralism and constitutional diversity. Theories of justice justifying law and institutions protecting human rights are morally more inspiring for students and citizens than institutional and value agnosticism and argumentative interpretation games aimed at ‘critical deconstruction’ of legal systems.-     </p>
<div class="printfriendly pf-button pf-button-content pf-alignright"><a target="_blank" href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="lazyload jetpack-lazy-image" style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" alt="Print Friendly, PDF &amp; Email" data-lazy-src="http://image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="lazyload" style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  data-src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" alt="Print Friendly, PDF & Email" /></noscript><noscript><img class="lazyload jetpack-lazy-image" style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" alt="Print Friendly, PDF &amp; Email" data-lazy-src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="lazyload" style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-notext.png" alt="Print Friendly, PDF & Email" /></noscript></noscript></a></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></p>
							</div>
							<div class="categories-tags">
								<div class="categories-tags-banner">
									<h3>Categories</h3>
								</div>
								<div class="categories-tags-items">
																			<li>
											<a title="European Union" href="/category/european-union">European Union</a>
										</li>
																			<li>
											<a title="Human Rights" href="/category/human-rights">Human Rights</a>
										</li>
																			<li>
											<a title="International Legal Profession" href="/category/international-legal-profession">International Legal Profession</a>
										</li>
																			<li>
											<a title="Treaty Law" href="/category/treaty-law">Treaty Law</a>
										</li>
																			<li>
											<a title="WTO" href="/category/wto">WTO</a>
										</li>
									
								</div>
							</div>

							<div class="categories-tags">
								<div class="categories-tags-banner">
									<h3>Tags
									</h3>
								</div>
								<div class="categories-tags-items">
																														<li>
												<a title="Constitutional Law" href="/advanced-search/?advanced_search=true&amp;term=&amp;category=&amp;tag=Constitutional%20Law&amp;tag_id=2776&amp;pub_start=&amp;pub_end=&amp;as_author=&amp;author_id=&amp;order=DESC">Constitutional Law</a>
											</li>
																					<li>
												<a title="European Union" href="/advanced-search/?advanced_search=true&amp;term=&amp;category=&amp;tag=European%20Union&amp;tag_id=2014&amp;pub_start=&amp;pub_end=&amp;as_author=&amp;author_id=&amp;order=DESC">European Union</a>
											</li>
																					<li>
												<a title="Human Rights" href="/advanced-search/?advanced_search=true&amp;term=&amp;category=&amp;tag=Human%20Rights&amp;tag_id=1408&amp;pub_start=&amp;pub_end=&amp;as_author=&amp;author_id=&amp;order=DESC">Human Rights</a>
											</li>
																					<li>
												<a title="United Nations" href="/advanced-search/?advanced_search=true&amp;term=&amp;category=&amp;tag=United%20Nations&amp;tag_id=1876&amp;pub_start=&amp;pub_end=&amp;as_author=&amp;author_id=&amp;order=DESC">United Nations</a>
											</li>
																					<li>
												<a title="WTO" href="/advanced-search/?advanced_search=true&amp;term=&amp;category=&amp;tag=WTO&amp;tag_id=759&amp;pub_start=&amp;pub_end=&amp;as_author=&amp;author_id=&amp;order=DESC">WTO</a>
											</li>
																			
								</div>
							</div>


						</article>

						<section class="comments-ejil comments-desktop">
							<div class="aside-title-wrapper">
								<h3>Leave a Comment</h3>
							</div>
															<!-- comment form -->
								<form class="comment-form article-comment-form" method="post" action="https://www.ejiltalk.org/wp-comments-post.php">
			<label>Email<br>
			<input required name="email" type="email" id="email">
		</label>
		<label>Name<br>
			<input required name="author" type="text">
		</label>
		<label>Website<br>
			<input name="url" type="url">
		</label>
		<label>Comment<br>
		<textarea placeholder="Leave a comment..." name="comment" cols="60" rows="3"></textarea>
	</label>
	<input name="comment_post_ID" value="20569" type="hidden">
	<input name="comment_parent" value="0" type="hidden">
	<div id="comment-buttons">
		<button type="submit" name="Submit" class="btn">Send</button>
		<button id="cancel-button" type="reset">Cancel</button>
	</div>

	<p>Your comment will be revised by the site if needed.</p>
</form>
							
															<div class="aside-title-wrapper">
									<h3>Comments</h3>
								</div>
								<div class="comments-ejil-wrapper">
																	</div>
													</section>
					</div>


					<aside class="aside-ejil">

						<div class="aside-ejil-wrapper">
							<div class="author-socail-wrapper">
								<div class="micro-bio">

									<div class="entry_author_image"><img src="https://www.ejiltalk.org/wp-content/authors/Ulrich%20Petersmann-1140.jpg"  alt="Ernst Ulrich Petersmann" /></div>

									
										
																			
									
									<h3 class="micro-bio-author">
										<a class="blog-info-author" rel="author" href="/author/ulrich-petersmann/">Ernst Ulrich Petersmann</a>
									</h3>
																		<p>Ernst Ulrich Petersmann taught constitutional law at the Universities of Hamburg and Heidelberg and was a Professor of international law and European law at the Universities of St. Gallen, Fribourg,&hellip;</p>
									<hr>
								</div>

								<div class="aside-share-wrapper">
									
										
								</div>

								<div class="more-articles-wrapper">

																																																	
									<!-- mobile comments -->
									<section class="comments-ejil comments-mobile">
										<div class="aside-title-wrapper">
											<h3>Leave a Comment</h3>
										</div>

																					<!-- comment form -->
											<form class="comment-form article-comment-form" method="post" action="https://www.ejiltalk.org/wp-comments-post.php">
			<label>Email<br>
			<input required name="email" type="email" id="email">
		</label>
		<label>Name<br>
			<input required name="author" type="text">
		</label>
		<label>Website<br>
			<input name="url" type="url">
		</label>
		<label>Comment<br>
		<textarea placeholder="Leave a comment..." name="comment" cols="60" rows="3"></textarea>
	</label>
	<input name="comment_post_ID" value="20569" type="hidden">
	<input name="comment_parent" value="0" type="hidden">
	<div id="comment-buttons">
		<button type="submit" name="Submit" class="btn">Send</button>
		<button id="cancel-button" type="reset">Cancel</button>
	</div>

	<p>Your comment will be revised by the site if needed.</p>
</form>
																				

											<p>No comments to display</p>
										
									</section>

									<!-- Read more from -->
									<div class="more-articles-by">
										
									</div>
									<!-- /Read more from -->

																			<a href="http://www.ejil.org" id="featured-journal-link" target="_blank">
											<img src="https://www.ejiltalk.org/wp-content/uploads/2020/03/journal-cover.png" alt="featured journal" class="featured-journal"/>
										</a>


									

								</div>


							</div>
						</aside>
					</div>
				</section>
			
	<footer id="footer">
		<footer id="footer-dektop">

	<div class="footer-subscribe">
		<h2>Subscribe to EJIL:Talk!</h2>
		<p>Sign up to receive updates on our latest posts.</p>

					  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_2"
    class="
      mailpoet_form
      mailpoet_form_shortcode
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_2 .mailpoet_form { padding: 10px; }
#mailpoet_form_2 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_2 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_2 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_2 .mailpoet_segment_label, #mailpoet_form_2 .mailpoet_text_label, #mailpoet_form_2 .mailpoet_textarea_label, #mailpoet_form_2 .mailpoet_select_label, #mailpoet_form_2 .mailpoet_radio_label, #mailpoet_form_2 .mailpoet_checkbox_label, #mailpoet_form_2 .mailpoet_list_label, #mailpoet_form_2 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea, #mailpoet_form_2 .mailpoet_select, #mailpoet_form_2 .mailpoet_date_month, #mailpoet_form_2 .mailpoet_date_day, #mailpoet_form_2 .mailpoet_date_year, #mailpoet_form_2 .mailpoet_date { display: block; }
#mailpoet_form_2 .mailpoet_text, #mailpoet_form_2 .mailpoet_textarea {  }
#mailpoet_form_2 .mailpoet_checkbox {  }
#mailpoet_form_2 .mailpoet_submit {  }
#mailpoet_form_2 .mailpoet_divider {  }
#mailpoet_form_2 .mailpoet_message {  }
#mailpoet_form_2 .mailpoet_validate_success { font-weight: 600; color: #000; }
#mailpoet_form_2 .mailpoet_validate_error { color: #b94a48; }
#mailpoet_form_2 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_2 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_2{;}#mailpoet_form_2 .mailpoet_message {margin: 0; padding: 0 20px;}#mailpoet_form_2 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_2 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_2 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_2 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://www.ejiltalk.org/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="2" />
      <input type="hidden" name="token" value="18056e7894" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_OWZkZDJhYTM3Y2IxX2VtYWls]" title="Email address" value="" data-automation-id="form_email"  placeholder="Email address *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  
		
	</div>

	<div class="footer-containter">

		<div class="footer-content">
			<div class="logo-and-links-footer-ejil">
				<div class="logo-footer-ejil">
					<p class="footer-logo">EJIL:Talk!</p>
					<p class="logo-subtitle">Blog of the European Journal of International Law</p>
				</div>
				<div class="ejil-footer-links">
											<a href="http://www.ejil.org" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2015/01/EJIL.jpg">
						</a>
											<a href="https://esil-sedi.eu/" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2020/03/esil-sedi-image.png">
						</a>
									</div>
			</div>
			<div class="menu-and-search-footer-ejil">
				<div class="menu-footer-ejil">
						<ul>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18049 menu-item-has-children">
			<a target="" href="https://www.ejiltalk.org/categories/" >Categories</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13255">
			<a target="" href="https://www.ejiltalk.org/category/ejil-analysis/" >Analysis</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18016 menu-item-has-children">
			<a target="" href="https://www.ejiltalk.org/category/symposia/" >Symposia</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6845">
			<a target="" href="https://www.ejiltalk.org/category/editorials/" >Editorials</a>
		</li>
			<li class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-13261">
			<a target="" href="http://ejil.org/live.php" >EJIL: Live!</a>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-18369">
			<a target="" href="https://www.ejiltalk.org/ejil-the-podcast-page/" >EJIL: The Podcast!</a>
		</li>
			<li class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18018">
			<a target="" href="https://www.ejiltalk.org/category/announcements-and-events/" >Announcements</a>
		</li>
			<li class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-13260 menu-item-has-children">
			<a target="" href="https://www.ejiltalk.org/about/" >About EJIL: Talk!</a>
		</li>
		</ul>
				</div>
				<div class="ejil-footer-links-mobile">
											<a href="http://www.ejil.org" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2015/01/EJIL-100x200-c-default.jpg">
						</a>
											<a href="https://esil-sedi.eu/" target="_blank">
							<img src="https://www.ejiltalk.org/wp-content/uploads/2020/03/esil-sedi-image-100x200-c-default.png">
						</a>
									</div>
				<div class="search-footer">
					<div id="btn-search-footer-wrapper" class="btn-search-footer-wrapper">

						<button id="btn-search-footer" class="btn-search-footer" value="0">
							<img id="search-icon-footer" src="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/icons/search-icon.svg" alt="search button icon">
						</button>

						<form action="/" method="GET" id='search-footer' data-searchbar="true">
							<input type="text" autofocus required id="search-footer-input" name="s" placeholder="Search">
							<button type="submit" id='submit-footer'>Go</button>
						</form>

					</div>

					<a id="advanced-search-footer-link" href="/advanced-search">
						<div class="advanced-search-footer-wrapper">
							<span>Advanced Search</span>
						</div>
					</a>
					<div class="social-links-footer">

						<a href="https://www.facebook.com/EJILTalk/" target="_blank">
							<div class="social-links-wrapper">
								<i class="fab fa-facebook-f"></i>
							</div>
						</a>
					</a>
					<a href="https://twitter.com/ejiltalk" target="_blank">
						<div class="social-links-wrapper">
							<i class="fab fa-twitter"></i>
						</div>
					</a>
				</a>
			</div>

		</div>
	</div>
</div></div><img src="https://www.ejiltalk.org/wp-content/themes/spectre-custom-theme/dist/img/illustration-ejil@2x.png" alt="EJIL Illustration" class="footer-image"><div class="social-links-footer-mobile">

<a href="https://www.facebook.com/EJILTalk/" target="_blank">
	<div class="social-links-wrapper">
		<i class="fab fa-facebook-f"></i>
	</div>
</a></a><a href="https://twitter.com/ejiltalk" target="_blank">
<div class="social-links-wrapper">
	<i class="fab fa-twitter"></i>
</div></a></a></div></footer>
	</footer>
			
		
			
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css'  href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css'  href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.8.2' type='text/css' media='all' />






<script type='text/javascript' id='app_script-js-extra'>
/* <![CDATA[ */
var my_ajax_object = {"ajax_url":"https:\/\/www.ejiltalk.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>


<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>


<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.ejiltalk.org\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>


<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'177628555',post:'20569',tz:'0',srv:'www.ejiltalk.org'} ]);
	_stq.push([ 'clickTrackerInit', '177628555', '20569' ]);
</script>


<script  src="https://www.ejiltalk.org/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-2f3f08996ac8b89fe8489317a9cc8a35.js"></script></body></html>
